

<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml">
<head><title>
	Smart checkout tech will process $387bn in 2025, says study - Essential Retail
</title>
    <link rel="dns-prefetch" href="https://res.essentialretail.com/" />
    <link rel="dns-prefetch" href="https://assets.essentialretail.com/" />
    <meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1"/>
    <meta name="format-detection" content="telephone=no"/>
    <meta name="HandheldFriendly" content="True"/>
    <meta name="theme-color" content="#dc5c64"/>
    <link rel="canonical" href="https://www.essentialretail.com:443/news/smart-checkout-tech-growth/" />
    <meta property="og:url" content="https://www.essentialretail.com:443/news/smart-checkout-tech-growth/"/>
    <meta property="og:title" content="Smart checkout tech will process $387bn in 2025, says study"/>
    <meta property="twitter:title" content="Smart checkout tech will process $387bn in 2025, says study"/>
    <meta property="og:description" content="Smart checkout technology will process $387 billion in 2025 – up from $2 billion in 2020, according to new research."/>
    <meta property="twitter:description" content="Smart checkout technology will process $387 billion in 2025 – up from $2 billion in 2020, according to new research."/>
    <meta property="og:site_name" content="Essential Retail"/>
    <meta property="twitter:site" content="@EssRetail"/>
    <meta property="twitter:card" content="summary_large_image"/>
    <link rel="shortcut icon" href="https://www.essentialretail.com:443/favicon.ico" type="image/x-icon"/>
    <link rel="apple-touch-icon" href="https://www.essentialretail.com:443/_common/img/icons/152x152.png" sizes="152x152"/>
    <link rel="apple-touch-icon" href="https://www.essentialretail.com:443/_common/img/icons/144x144.png" sizes="144x144"/>
    <link rel="apple-touch-icon" href="https://www.essentialretail.com:443/_common/img/icons/120x120.png" sizes="120x120"/>
    <link rel="apple-touch-icon" href="https://www.essentialretail.com:443/_common/img/icons/114x114.png" sizes="114x114"/>
    <link rel="apple-touch-icon" href="https://www.essentialretail.com:443/_common/img/icons/72x72.png" sizes="72x72"/>
    <meta name="application-name" content="Essential Retail"/>
    <meta name="msapplication-TileColor" content="#000000"/>
    <meta name="msapplication-TileImage" content="https://www.essentialretail.com:443/_common/img/icons/528x528.png"/>
    <meta name="description" content="Smart checkout technology will process $387 billion in 2025 – up from $2 billion in 2020, according to new research."/>
    <meta property="og:image" content="https://assets.essentialretail.com//webpage/og/8836be51-dd27-4375-8ea7-7163e68c230e.jpg"/>
    <meta property="twitter:image:src" content="https://assets.essentialretail.com//webpage/tw/8836be51-dd27-4375-8ea7-7163e68c230e.jpg"/>
    <meta property="og:type" content="article"/>
    <meta property="article:publisher" content="https://www.facebook.com/EssentialRetail/"/>
    <meta property="article:published_time" content="2020-09-07T09:38:00"/>
    <meta name="author" content="Ben Sillitoe"/>
    <meta property="article:author" content="https://www.essentialretail.com:443/profile/ben-sillitoe-1/"/>
    <meta property="article:author:first_name" content="Ben"/>
    <meta property="article:author:last_name" content="Sillitoe"/>
    <meta property="twitter:creator" content="@BSillitoe"/>
    <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Bitter:400,400italic,700%7cOpen+Sans:400italic,800"/>
    <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Lato"/>
    <link rel="stylesheet" type="text/css" href="/_common/css/base.css"/>
    <link rel="stylesheet" type="text/css" href="/_common/css/colour-codes.css"/>
    <link rel="stylesheet" type="text/css" href="/_common/css/article.css"/>
    <link rel="stylesheet" type="text/css" href="/_common/css/whats-hot.css"/>
    <link rel="stylesheet" type="text/css" href="/_common/css/registration.css"/>
    <!--[if IE 8]>
    <style>.mega-drop{border: 2px solid #f7f7f7;}.form-panel .textbox.password{font-family: serif;}</style>
    <![endif]-->
    
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
    <script type="text/javascript" src="/_common/js/modernizr.js" async></script>
    <!--[if (gte IE 6)&(lte IE 8)]>
    <script type="text/javascript" src="/_common/js/selectivizr.min.js"></script>
    <![endif]--> 
    <link href="https://fonts.googleapis.com/css?family=PT+Sans" rel="stylesheet" /><link href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow" rel="stylesheet" />

    <!-- Google Tag Manager -->
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start':
                new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                    'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-M75NQNG');</script>
    <!-- End Google Tag Manager -->


    <script type="text/javascript">
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];

        (function () {
            var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node = document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
        })();

        (function () {
            var cx = '013025419539759983845:12f7nuqamu8';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <!-- 08/09/2020 00:25:16 -->
    <script type="text/javascript">
        (function () {
            var date = new Date(); date.setTime(date.getTime() + (5 * 24 * 60 * 60 * 1000));
            document.cookie = 'ISM.ScreenSize=' + screen.width + ';expires=' + date.toGMTString + ';path=/;domain=essentialretail.com/';
            
            document.createElement('header');
            document.createElement('nav');
            document.createElement('footer');
        }());
    </script>
    <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-42494313-1', 'essentialretail.com');
        ga('require', 'localHitSender');
        ga('require', 'displayfeatures');
        ga('send', 'pageview');
        setTimeout(function() { ga('send','event','Profitable Engagement','time on page more than 180 seconds') },180000);
        
    </script>
</head>
<body itemscope itemtype="http://schema.org/WebPage">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M75NQNG"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div class="site-wrapper">
   
        <div class="pullout-overlay"></div>
    
        <div class="page">
            
                <div class="pullout-menu">
                    <div class="pullout-menu-header">
                        <a id="close-pullout" class="close-pullout" href="#"></a>
                        <div class="social-links">
                        <a href="https://www.facebook.com/EssentialRetail/" target="_blank" class="fb"><i class="spricon-fb"></i></a>
                        <a href="https://twitter.com/EssRetail" target="_blank" class="tw"><i class="spricon-tw"></i></a>
                        <a href="#" target="_blank" class="li"><i class="spricon-li"></i></a>
                        </div>
                    </div>
                    <ul class="search-box">
                        <li>
                            <div class="gcse-searchbox-only" data-enableAutoComplete="false" data-resultsUrl="https://www.essentialretail.com:443/search/"></div>
                        </li>
                    </ul>
                    <div id="mobile-links" class="mobile-links">
                        
                    </div>
                </div>
            
            <div class="page-wrapper">
                <div class="header-ad-row">
                     <div class="dfp leaderboard" id="dfp-ad-86e24eae-4cf0-4c5a-b674-c7f60eb45a47" data-ad-sizes="[728,90]"></div>
                    <div class="clear"></div>
                </div>
                
                    <header class="header">
                        <div class="links-container">
                            <div class="sec-menu">
                            </div>
                            <div class="header-social-links">
                                <a href="https://www.facebook.com/EssentialRetail/" target="_blank" class="fb"><i class="spricon-fb"></i></a>
                                <a href="https://twitter.com/EssRetail" target="_blank" class="tw"><i class="spricon-tw"></i></a>
                            </div>
                            
                            <div class="clear"></div>
                        </div>
                        <div class="header-logo-row">
                            <div class="flyout-controls">
                                <a href="#" class="menu"><i class="spricon-menu"></i></a>
                                
                                
                            </div>
                            <a href="https://www.essentialretail.com:443/" class="infosec-logo"><i class="spricon-infosec"></i></a>
                            <div class="clear"></div>
                        </div>
                        <div class="ticker-panel">
                            <div class="ticker-controls">
                                <span class="ticker-item-label">LATEST</span>
                            </div>
                            
                                    <ul class="ticker">
                                
                                    <li><a href="https://www.essentialretail.com:443/news/cos-launches-resell/">Cos launches online &#39;pre-loved&#39; platform Resell</a>
                                
                                    <li><a href="https://www.essentialretail.com:443/news/tmall-livestream-1111/">11:11: Tmall Global to livestream brand events in warehouses </a>
                                
                                    <li><a href="https://www.essentialretail.com:443/news/smart-checkout-tech-growth/">Smart checkout tech will process $387bn in 2025, says study</a>
                                
                                    <li><a href="https://www.essentialretail.com:443/comments/will-covid-steal-christmas/">Will Covid steal Christmas?</a>
                                
                                    <li><a href="https://www.essentialretail.com:443/news/co-op-zero-emission-delivery/">Co-op introduces zero-emission same day delivery </a>
                                
                                    </ul>
                                
                            <div class="clear"></div>
                        </div>
                        <nav>
                            <div class="nav-row">
                                <ul>
                                    <li><a class="nav-bar-link colour-home" href="https://www.essentialretail.com:443/">HOME&nbsp;</a></li>
                                    <li><a href="https://www.essentialretail.com:443/news/" class="nav-bar-link colour-news">NEWS</a></li>
                                    <li><a href="https://www.essentialretail.com:443/nav/topics/" class="nav-bar-link colour-topics" target="">TOPICS</a>
                                        <ul class="mega-drop mega-drop-topics" id="nav-topics" style=""></ul>
                                    </li>
                                    <li><a href="https://www.essentialretail.com:443/nav/features/" class="nav-bar-link colour-features">FEATURES</a>
                                        <ul class="mega-drop mega-drop-features" id="nav-features" style=""></ul>
                                    </li>
                                    <li><a href="/retail-ramble-podcasts/" class="nav-bar-link colour-podcast">PODCASTS</a>
                                    </li>
                                    <li><a href="/whitepapers/" class="nav-bar-link colour-insight">WHITEPAPERS</a>
                                    </li>
                                    <li><a href="/webinars/" class="nav-bar-link colour-webinar">WEBINARS</a>
                                    </li>
                                    <li><a href="https://www.essentialretail.com:443/nav/events/" class="nav-bar-link colour-events">EVENTS</a>
                                        <ul class="mega-drop mega-drop-events" id="nav-events" style=""></ul>
                                    </li>
                                   
                                    <li><a href="https://www.essentialretail.com:443/directory/" class="nav-bar-link colour-directory">DIRECTORY</a></li>
                                    <li id="nav-search-li"><a href="javascript:;" class="nav-search-li">Search<i class="spricon-search"></i></a>
                                        <ul class="mega-drop mega-drop-search" id="nav-search">
                                            <li>
                                                <div class="gcse-searchbox-only" data-resultsUrl="https://www.essentialretail.com:443/search/"></div>
                                            </li>
                                        </ul>
                                    </li>
                                </ul>
                                <div class="clear"></div>
                            </div>
                            <div class="nav-border"></div>
                        </nav>
                    </header>
                
                <div id="pnlBreadcrumb" class="breadcrumb">
	
                    <div class="container" itemprop="breadcrumb">
                        <a href="https://www.essentialretail.com:443/">Essential Retail Magazine Home</a> » <a href="https://www.essentialretail.com:443/news/">News</a> » <a href="https://www.essentialretail.com:443/news/smart-checkout-tech-growth/">Smart checkout tech will process $387bn in 2025, says study</a>
                    </div>
                
</div>
                <div id="pnlMainContent" class="main-content">
	
                    
    <div id="cphContent_pnlArticle" itemscope="" itemtype="http://schema.org/NewsArticle">
		
        <div id="cphContent_pnlArticleHeader" class="article-header article-header-image" style="background-image:url(https://assets.essentialretail.com//webpage/feat/cdf55e74-2107-4a33-bb81-dee0d956b663.jpg);">
			
            
            <div class="container">
                <div class="col-2-3 col-left">
                    <div class="overlay">
                        <div>
                            
                            <div id="cphContent_pnlArticleTitlebar" class="article-title-bar colour-news">
				
                                <div class="article-meta">
                                    <time datetime="2020-09-07T08:38:00" itemprop="datePublished">7 Sep 2020</time> 
                                    <a id="cphContent_lnkContentType" class="content-type colour-news" href="https://www.essentialretail.com:443/news/">News</a>
                                </div>
                                <h1 itemprop="name">
                                    Smart checkout tech will process $387bn in 2025, says study</h1>
                            
			</div>
                        </div>
                    </div>
                </div>
            </div>
        
		</div>
        <div class="container leadgen-side-panel">
            
            <div id="cphContent_pnlMainContent" class="col-2-3 col-left">
			
                
                        <div class="author" itemprop="author" itemscope itemtype="http://schema.org/Person"><div class="author-image"><img src="https://assets.essentialretail.com//profile/thumb/c987a544-c2a0-48f2-bbe0-137b8bec070a.jpg" alt="Ben Sillitoe" itemprop="image" /></div><h4 class="author-name"><a href="https://www.essentialretail.com:443/profile/ben-sillitoe-1/" itemprop="url name" rel="author">Ben Sillitoe</a><span class="author-title"> <span itemprop="jobTitle">News Writer </span>, <span itemprop="worksFor">Essential Retail</span></span></h4><ul class="author-contacts"><li><a href="mailto:sillitoeben@gmail.com?subject=Email from Essential Retail website">Email Ben</a></li><span class="contact-divider"> | </span><li><a href="http://twitter.com/BSillitoe">Follow @BSillitoe</a></li></ul><div class="clear"></div></div>
                    
                <div class="article-body">
                    <div class="sticky-share">
                        <!-- AddThis Button BEGIN -->
                        <div class="addthis_toolbox">
                            <a class="addthis_button_facebook">
                                <i class="spricon-facebook"></i>
                            </a>
                            <a class="addthis_button_twitter">
                                <i class="spricon-twitter"></i>
                            </a>
                            <a class="addthis_button_compact desktop-only">
                                <i class="spricon-share"></i>
                            </a>
                        </div>
                        <!-- AddThis Button END -->
                    </div>
                    
                    
                    
                  
                    
                    
                    
                    <div class="min-height" itemprop="articleBody"><div id="layout-" class="content-module " data-layout-id="19" data-edit-folder-name="text" data-index="0" ><p>The value of transactions processed in retail by smart checkout technologies, where the fixed checkout process is replaced by a frictionless model, will reach $387 billion in 2025.</p>

<p>

<p>That is the headline finding from a new report by Juniper Research, transactions of this type will total $2 billion in 2020.</p>

<p>

<p>According to the report, &lsquo;Digital Retail Technologies: Adoption, Implementation &amp; Strategy 2020-2025&rsquo;,&nbsp;the rapid growth will be driven by retailers seeking sustainable business models in the wake of the Covid-19 pandemic.</p>

<p>

<p><a href="https://www.juniperresearch.com/home" target="_blank">Juniper</a>&nbsp;said smart checkout technologies provide much simpler user experiences by removing traditional checkouts,&nbsp;embracing&nbsp;a &lsquo;just walk out&rsquo; approach.</p>

<p>

<p>Amazon&rsquo;s own &lsquo;Just Walk Out&rsquo; technology has supported its Amazon Go stores for several years, enabling customers to swipe an app or credit card on entry, take what they need, and leave without visiting a physical pay point. The technology recognises what has been taken from the shelves and charges the customer accordingly.</p>

<p>

<p><a href="https://www.essentialretail.com/analysis/amazons-plan-to-licence-walk-out/">Amazon now licences its tech infrastructure to other retailers for use in their own stores</a>. Other retailers have developed their own systems, while <a href="https://www.essentialretail.com/news/tesco-trials-cashless-shop-and-go/" target="_self">Tesco is trialling its version for staff at its UK headquarters</a>.</p>

<p>

<p>Juniper said growth in the use of this technology will centre on the convenience segment, where it noted product lines are simpler and implementation costs are lower. It added that such roll-outs will also occur in larger retail chains that can afford the significant investment costs involved.</p>

<p>

<p>The report predicted retailers&rsquo; drive for efficiency will lead to investments in artificial intelligence (AI) of over $23 billion by 2025, up from just over $5 billion in 2020. Meanwhile, the industry&rsquo;s need for standardised data for analysis will propel RFID&rsquo;s deployment, according to Juniper, which said RFID shipments in the sector will surpass 32 billion in 2025 &ndash; up from nine billion this year.</p>

<p>

<p>Research co-author, Nick Maynard, commented:&nbsp;&ldquo;To compete with eCommerce disruptors who heavily rely on AI, traditional retailers must adopt AI rapidly to boost efficiency.</p>

<p>

<p>&ldquo;If they fail to do so, they will face a highly commoditised retail market with an outmoded, uncompetitive business model.&rdquo;</p>
</div></div>
                    
                </div>
                
                <div class="article-margin">
                    
                    
                    

                    <div class="mobile-share-panel">
                        <!-- Go to www.addthis.com/dashboard to customize your tools -->
                        <div class="addthis_toolbox">

                            <h3>Share this news…</h3>
                        </div>
                        <!-- AddThis Button END -->
                        <div class="clear"></div>
                    </div>
                    <div id="disqus_thread"></div>
                   
                </div>
            
		</div>
            <div id="cphContent_pnlAdditionalInfo" class="col-1-3 col-right">
			
                <div class="dfp " id="dfp-ad-805452cd-c3cf-4ae4-aa91-626ca8aa8a0c" data-ad-sizes="[300,250]"></div>
                

                
                        <div class="related-webinars">
                            <div class="heading">Why Not Watch?</div>
                    
                        <div class="webinar " data-height-group="suggested-webinar">
                            <div class="webinar-thumbnail">
                                <a href="https://www.essentialretail.com:443/webinars/the-future-of-the-store-post-covid/"><img src="https://assets.essentialretail.com//webpage/rect/766a95ad-babd-410e-90c6-61d798db93b8.png" alt="The future of the store post-Covid-19" /></a>
                            </div>
                            <h4><a href="https://www.essentialretail.com:443/webinars/the-future-of-the-store-post-covid/">The future of the store post-Covid-19</a></h4>
                        </div>
                    
                        <div class="webinar webinar-2" data-height-group="suggested-webinar">
                            <div class="webinar-thumbnail">
                                <a href="https://www.essentialretail.com:443/webinars/retail-trends-for-2020/"><img src="https://assets.essentialretail.com//webpage/rect/6000b49d-9e24-425a-999a-d33891d873e3.png" alt="Retail Trends for 2020" /></a>
                            </div>
                            <h4><a href="https://www.essentialretail.com:443/webinars/retail-trends-for-2020/">Retail Trends for 2020</a></h4>
                        </div>
                    
                        <div class="webinar " data-height-group="suggested-webinar">
                            <div class="webinar-thumbnail">
                                <a href="https://www.essentialretail.com:443/webinars/the-store-isnt-dead/"><img src="https://assets.essentialretail.com//webpage/rect/ace4be19-b678-4e43-8994-3ec015cf7c6c.png" alt="The store isn&#39;t dead" /></a>
                            </div>
                            <h4><a href="https://www.essentialretail.com:443/webinars/the-store-isnt-dead/">The store isn&#39;t dead</a></h4>
                        </div>
                    
                        <div class="webinar webinar-2" data-height-group="suggested-webinar">
                            <div class="webinar-thumbnail">
                                <a href="https://www.essentialretail.com:443/webinars/essential-retail-retail-design/"><img src="https://assets.essentialretail.com//webpage/rect/610d21d9-bfef-49c1-a66e-f06ccae65950.png" alt="Essential Retail &amp; Retail Design World&#39;s 2018 Round Up" /></a>
                            </div>
                            <h4><a href="https://www.essentialretail.com:443/webinars/essential-retail-retail-design/">Essential Retail &amp; Retail Design World&#39;s 2018 Round Up</a></h4>
                        </div>
                    
                        <div class="clear"></div>
                        </div>
                    

                

                
                        <div class="related-links">
                            <div class="heading">Recommended</div>
                            <ul>
                    
                        <li>
                            <div class="related-item-container">
                                <span class="content-type colour-features">FEATURE</span>

                                <div class="related-item-meta">
                                    <span class="item-date"><time datetime="2020-04-02T07:49:00" itemprop="datePublished">2 Apr 2020</time></span>
                                    <a href="https://www.essentialretail.com:443/features/pandora-technology-changes/">Pandora: top to tail and technology changes at jeweller</a>
                                </div>
                                <div class="related-item-image">
                                    <img src="https://assets.essentialretail.com//webpage/rect/635aa3a4-a2b2-4a0d-8f66-b8daa693e433.jpg" alt="Pandora: top to tail and technology changes at jeweller" />
                                </div>
                                <div class="related-item-summary">
                                    <p>Pandora refurbishes existing legacy point of sale systems, and installs new payments and in-store tech in UK, as large-scale changes continue across the company.</p>
                                </div>
                            </div>
                        </li>
                    
                        <li>
                            <div class="related-item-container-condensed">
                                <span class="content-type colour-news">NEWS</span>
                                <div class="related-item-image">
                                    <img src="https://assets.essentialretail.com//webpage/og/8ff8cb4c-9f39-472b-b85a-e9302feb0bdc.jpg" alt="Sainsbury&#39;s accelerating investment in technology as Q1 sales dip" />
                                </div>
                                <div class="related-item-meta">
                                    <span class="item-date"><time datetime="2019-07-03T07:36:00" itemprop="datePublished">3 Jul 2019</time></span>
                                    <a href="https://www.essentialretail.com:443/news/sainsburys-technology-investment/">Sainsbury&#39;s accelerating investment in technology as Q1 sales dip</a>
                                </div>

                                <div class="clear"></div>
                            </div>
                        </li>
                    
                        <li>
                            <div class="related-item-container">
                                <span class="content-type colour-news">NEWS</span>

                                <div class="related-item-meta">
                                    <span class="item-date"><time datetime="2019-06-19T09:46:00" itemprop="datePublished">19 Jun 2019</time></span>
                                    <a href="https://www.essentialretail.com:443/news/tesco-envisages-robots-and-more/">Tesco envisages robots and more self-service in future plan</a>
                                </div>
                                <div class="related-item-image">
                                    <img src="https://assets.essentialretail.com//webpage/rect/c02626fb-4140-4bea-a189-4986d8611c81.jpg" alt="Tesco envisages robots and more self-service in future plan" />
                                </div>
                                <div class="related-item-summary">
                                    <p>Robots used for delivery and shelf scanning, and plans for more self-service in store, were detailed in Tesco's presentation to analysts about future direction.</p>
                                </div>
                            </div>
                        </li>
                    
                        <li>
                            <div class="related-item-container-condensed">
                                <span class="content-type colour-news">NEWS</span>
                                <div class="related-item-image">
                                    <img src="https://assets.essentialretail.com//webpage/og/53d42c02-808f-47fc-a0d8-c23513c16658.jpg" alt="Futuristic Amazon Go stores to accept old-school cash" />
                                </div>
                                <div class="related-item-meta">
                                    <span class="item-date"><time datetime="2019-04-15T10:22:00" itemprop="datePublished">15 Apr 2019</time></span>
                                    <a href="https://www.essentialretail.com:443/news/amazon-go-cash/">Futuristic Amazon Go stores to accept old-school cash</a>
                                </div>

                                <div class="clear"></div>
                            </div>
                        </li>
                    
                        <li>
                            <div class="related-item-container">
                                <span class="content-type colour-news">NEWS</span>

                                <div class="related-item-meta">
                                    <span class="item-date"><time datetime="2018-12-10T08:28:00" itemprop="datePublished">10 Dec 2018</time></span>
                                    <a href="https://www.essentialretail.com:443/news/sainsburys-unveils-new-smartshop/">Sainsbury&#39;s unveils new Smartshop app features</a>
                                </div>
                                <div class="related-item-image">
                                    <img src="https://assets.essentialretail.com//webpage/rect/13138247-e7cf-4eac-b372-798746e8ed13.png" alt="Sainsbury&#39;s unveils new Smartshop app features" />
                                </div>
                                <div class="related-item-summary">
                                    <p>Sainsbury's rolls out new Smartshop app features in build-up to busy Christmas shopping period.</p>
                                </div>
                            </div>
                        </li>
                    
                        </ul>
                    </div>
                    

                
<div class="whats-hot">
    <h2>What&rsquo;s Hot on Essential Retail?</h2>
    <ul class="whats-hot-tabs">
        <li id="cphContent_ismWhatsHot_liEditors" data-tab-value="editors" class="active"><a href="javascript:;">Editor's Choice</a></li>
        <li id="cphContent_ismWhatsHot_liRead" data-tab-value="read"><a href="javascript:;">Read</a></li>
        <li id="cphContent_ismWhatsHot_liShared" data-tab-value="shared"><a href="javascript:;" >Shared</a></li>
        <li id="cphContent_ismWhatsHot_liWatched" data-tab-value="watched"><a href="javascript:;">Watched</a></li>
       
    </ul>
    <div class="whats-hot-stories">
        <div id="cphContent_ismWhatsHot_pnlEditors">
				
            <div class="tab-panel active" data-tab-value="editors" style="display: block;">
                <div class="col-1-3 col-left"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/features/july-news-at-a-glance/"><span class="calendar-date"><span class="day">1</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-07-01T11:15:00">1 Jul 2020</time> <span class="content-type colour-features">FEATURE</span></div><h3 class="content-headline">July: news at a glance</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/features/retailer-online-bookings/"><span class="calendar-date"><span class="day">2</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-07-29T07:27:00">29 Jul 2020</time> <span class="content-type colour-features">FEATURE</span></div><h3 class="content-headline">&#39;Your retailer is ready to see you now&#39;: the rise of store appointments</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/features/natural-baby-shower-omnichannel/"><span class="calendar-date"><span class="day">3</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-07-28T07:00:00">28 Jul 2020</time> <span class="content-type colour-features">FEATURE</span></div><h3 class="content-headline">Natural Baby Shower&#39;s post-Covid digital blueprint</h3></div><div class="clear"></div></a></div></div><div class="col-1-3 col-right"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/features/ellis-brigham-store-technology/"><span class="calendar-date"><span class="day">4</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-07-28T09:09:00">28 Jul 2020</time> <span class="content-type colour-features">FEATURE</span></div><h3 class="content-headline">Ellis Brigham exploring new in-store technology deployments</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/wishcom-nipple-tassels-nudity/"><span class="calendar-date"><span class="day">5</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-07-29T08:59:00">29 Jul 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Wish.com reprimanded as nipple tassels and nudity appear on BBC app</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/vivobarefoot-revivo-recommerce/"><span class="calendar-date"><span class="day">6</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-07-29T08:19:00">29 Jul 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Vivobarefoot launches ReVivo re-commerce platform</h3></div><div class="clear"></div></a></div></div>
                <div class="clear"></div>
            </div>
        
			</div>
        <div id="cphContent_ismWhatsHot_pnlRead">
				
            <div class="tab-panel" data-tab-value="read">
                <div class="col-1-3 col-left"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/smart-checkout-tech-growth/"><span class="calendar-date"><span class="day">1</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-09-07T08:38:00">7 Sep 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Smart checkout tech will process $387bn in 2025, says study</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/pret-a-manger-coffee-subscription/"><span class="calendar-date"><span class="day">2</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-09-04T08:07:00">4 Sep 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Pret A Manger launches in-store coffee subscription</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/cos-launches-resell/"><span class="calendar-date"><span class="day">3</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-09-07T09:54:00">7 Sep 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Cos launches online &#39;pre-loved&#39; platform Resell</h3></div><div class="clear"></div></a></div></div><div class="col-1-3 col-right"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/comments/will-covid-steal-christmas/"><span class="calendar-date"><span class="day">4</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-09-07T07:00:00">7 Sep 2020</time> <span class="content-type colour-features">COMMENT</span></div><h3 class="content-headline">Will Covid steal Christmas?</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/homebase-the-hut-group/"><span class="calendar-date"><span class="day">5</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-09-02T07:53:00">2 Sep 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Homebase sides with The Hut Group to build new eCommerce infrastructure</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/levis-digital-experiences-school/"><span class="calendar-date"><span class="day">6</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-09-04T08:41:00">4 Sep 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Levi’s introduces new digital experiences to target back-to-school season</h3></div><div class="clear"></div></a></div></div>
                <div class="clear"></div>
            </div>
        
			</div>
        <div id="cphContent_ismWhatsHot_pnlShared">
				
            <div class="tab-panel" data-tab-value="shared">
                <div class="col-1-3 col-left"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/webinars/where-will-robots-fit-into-the/"><span class="calendar-date"><span class="day">1</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-10-29T15:00:00">29 Oct 2020, 15:00 GMT, 11:00 EDT</time><time datetime="2020-10-29T16:00:00"></time> <span class="content-type colour-webinar">WEBINAR</span></div><h3 class="content-headline">Where will robots fit into the future of the store?</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/cos-launches-resell/"><span class="calendar-date"><span class="day">2</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-09-07T09:54:00">7 Sep 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Cos launches online &#39;pre-loved&#39; platform Resell</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/tmall-livestream-1111/"><span class="calendar-date"><span class="day">3</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-09-07T09:08:00">7 Sep 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">11:11: Tmall Global to livestream brand events in warehouses </h3></div><div class="clear"></div></a></div></div><div class="col-1-3 col-right"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/smart-checkout-tech-growth/"><span class="calendar-date"><span class="day">4</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-09-07T08:38:00">7 Sep 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Smart checkout tech will process $387bn in 2025, says study</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/comments/will-covid-steal-christmas/"><span class="calendar-date"><span class="day">5</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-09-07T07:00:00">7 Sep 2020</time> <span class="content-type colour-features">COMMENT</span></div><h3 class="content-headline">Will Covid steal Christmas?</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/co-op-zero-emission-delivery/"><span class="calendar-date"><span class="day">6</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-09-04T11:05:00">4 Sep 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Co-op introduces zero-emission same day delivery </h3></div><div class="clear"></div></a></div></div>
                <div class="clear"></div>
            </div>
        
			</div>
        <div id="cphContent_ismWhatsHot_pnlWatched">
				
            <div class="tab-panel" data-tab-value="watched">
                <div class="col-1-3 col-left"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/webinars/managing-local-lockdowns-and/"><span class="calendar-date"><span class="day">1</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-09-24T14:00:00">24 Sep 2020, 15:00 BST, 10:00 EDT</time><time datetime="2020-09-24T15:00:00"></time> <span class="content-type colour-webinar">WEBINAR</span></div><h3 class="content-headline">Quick wins for managing local lockdowns and navigating uncertainty  </h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/webinars/operational-resiliency-advice-from/"><span class="calendar-date"><span class="day">2</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-10-22T14:00:00">22 Oct 2020, 15:00 BST, 10:00 EDT</time><time datetime="2020-10-22T15:00:00"></time> <span class="content-type colour-webinar">WEBINAR</span></div><h3 class="content-headline">Operational resiliency: advice from leading brands</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/webinars/where-will-robots-fit-into-the/"><span class="calendar-date"><span class="day">3</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-10-29T15:00:00">29 Oct 2020, 15:00 GMT, 11:00 EDT</time><time datetime="2020-10-29T16:00:00"></time> <span class="content-type colour-webinar">WEBINAR</span></div><h3 class="content-headline">Where will robots fit into the future of the store?</h3></div><div class="clear"></div></a></div></div>
                <div class="clear"></div>
            </div>
        
			</div>
    </div>
    
</div>
<input type="hidden" id="whatsHotActiveTab" value="editors" />

            
		</div>
            <div class="clear"></div>
        </div>
    
	</div>

     <script type="text/javascript">

       

         embedsAspectRatioFixer = function () {
             
         };

      
    </script>
    <script type="text/javascript">

        var stickySharing = $('.sticky-share');
        var isStickySharing = false;

        $(function () {

            $(document).ready(function () {
                var embeds = $('.embeds');
                embeds.each(function () {
                    console.log('here');
                    $(this).css("padding-bottom", $(this).height + 10);
                });
            });
            $(window).on('scroll',
                function () {
                    var offsetStickySharing = $('.article-body').offset().top;
                    var scrollTop = $(window).scrollTop();

                    if (isStickySharing === true && scrollTop < offsetStickySharing) {
                        var currentOffset = scrollTop;
                        var newOffset = offsetStickySharing - scrollTop;
                        var distanceToMove = Math.abs(offsetStickySharing);

                        isStickySharing = false;
                        stickySharing.css('position', '').css('top', '0');
                    }

                    if (isStickySharing === false && scrollTop >= offsetStickySharing) {
                        var currentOffset = offsetStickySharing - scrollTop;
                        var distanceToMove = Math.abs(currentOffset);

                        isStickySharing = true;
                        stickySharing
                            .css('position', 'fixed')
                            .css('top', currentOffset)
                            .animate({ 'top': 0 }, (distanceToMove * 2));
                    }
                });
        });
    </script>

    <script type="text/javascript">
            var webpageId = 151287;
            var prevalErrors = null;

        $('.preval-message').remove();
        if (prevalErrors !== null) {
            for (var obj in prevalErrors) {
                var error = prevalErrors[obj],
                    control = $('[data-property-name="' + prevalErrors[obj].PropertyName + '"]');

                if (control.length > 0) {
                    control.addClass('has-preval');
                    //control.append('<p class="preval-message">' + error.ErrorMessage + '</p>');
                }
            }
        }
    </script>

    <script type="text/javascript">
        $(function () {
            $('.js-download').on('click', function () {
                $.ajax({
                    type: 'POST',
                    dataType: 'json',
                    url: '/adv-download/',
                    data: {
                        id: $(this).data('layout')
                    },
                    success: function (response, status) {
                        if (status === "success") {
                            window.location = response.RedirectUrl;
                        }
                    }
                });
            });
        });
    </script>

 

     <script>
         /**
         // *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
         // *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
         // */


         var disqus_config = function () {
             this.page.url = 'https://www.essentialretail.com/news/smart-checkout-tech-growth';  
             this.page.identifier = 'news/smart-checkout-tech-growth'; 
         };
         

         (function () {  // DON'T EDIT BELOW THIS LINE
             var d = document, s = d.createElement('script');

             s.src = 'https://http-www-essentialretail-com.disqus.com/embed.js';

             s.setAttribute('data-timestamp', +new Date());
             (d.head || d.body).appendChild(s);
         })();
     </script>
     <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
   
    

                
</div>
                
                    <div class="exhibition-pre-footer">
                        <ul>
                            <li>
                                <a href="http://www.retail-expo.com/" target="_blank">
                                    <img src="/_common/img/RX19.png" /></a>
                            </li>
                        </ul>
                    </div>
                    <footer class="footer">
                        <div class="container">
                            <div class="footer-ad-col">
                                <div class="footer-social-links">
                                    <a href="https://www.facebook.com/EssentialRetail/" target="_blank" class="fb"><i class="spricon-fb"></i></a>
                                    <a href="https://twitter.com/EssRetail" target="_blank" class="tw"><i class="spricon-tw"></i></a>   
                                </div>                         
                          
                            </div>
                            <div class="footer-links-col">
                                <div class="left-links">
                                    <ul>
                                        <li class="list-header">About us</li>
                                        <li><a href="https://www.essentialretail.com:443/about-us/">About Essential Retail</a></li>
                                        <li><a href="https://www.essentialretail.com:443/meet-the-team/">Meet the Team</a></li>
                                        <li><a href="https://www.essentialretail.com:443/contacts/">Contact Us</a></li>
                                    </ul>
                                </div>
                                <div class="center-links">
                                    <ul>
                                        <li class="list-header">Advertisers</li>
                                        <li><a href="https://www.essentialretail.com:443/mediapack/">Media Pack</a></li>
                                    </ul>
                                </div>
                                <div class="right-links">
                                   
                                    <ul>
                                        <li class="list-header">Contributors</li>                                             
                                        <li><a href="https://www.essentialretail.com:443/op-ed/">Op-ed</a></li>
                                    </ul>
                                </div>
                              
                            </div>
                         
                            <div class="clear"></div>
                        </div>
                        <div class="dark-blue-wrapper">
                            <div class="container copyright-container">
                                <div class="copyright-notices">
                                    <ul class="copyright-links">
                                        <li>Copright &copy; 2020 Reed Exhibitions Ltd.</li>
                                        <li><a href="https://www.essentialretail.com:443/terms-of-website-use/">Terms and Conditions</a></li>
                                        <li><a href="https://privacy.reedexpo.com/en-gb.html" target="_blank" title="Opens in a new window">Privacy Policy</a></li>
                                        <li><a href="https://www.essentialretail.com:443/intellectual-property-statement/">Intellectual property statement</a></li>
                                        <li><a href="https://privacy.reedexpo.com/en-gb/cookie-policy.html" target="_blank" title="Opens in a new window">Cookie Policy</a></li>
                                        <li><a href="https://www.essentialretail.com:443/sitemap/">Sitemap</a></li>
                                        <li class="reed-expo"><a href="http://www.reedexpo.com/" target="_blank"><i class="spricon-reedex"></i></a></li>
                                    </ul>
                                    <a href="https://www.relx.com" target="_blank"><img class="footer-logo" style="width: 80px; margin-top: -2px;" src="/_common/img/relx-logo-2019.png" /></a>
                                </div>
                               
                            </div>
                        </div>
                    </footer>
                
            </div>
        </div>
        <div style="background: rgba(0,0,0,0.8); width: 100%; height: 100%; position: fixed; z-index: 1000000; top: 0; left: 0; display: none;filter: progid:DXImageTransform.Microsoft.gradient(GradientType=0,startColorstr='#4c000000', endColorstr='#4c000000');" id="loadingPane">
            <div style="width: 240px; position: fixed; background: #000; top: 0; left: 50%; margin-left: -140px; padding: 20px; z-index: 1000001; border: 1px solid #fff; border-top: none; color: #fff; text-align: center; font-size:1.7143em;line-height:1.3333em;">
                Please wait…
            </div>
        </div>
        <div class="refresh-ads"></div>
        
        <script type="text/javascript">
            var gptZone = 'news/smart-checkout-tech-growth';
            var gptTopics = ['Payments', 'In-store & Ops'];
        </script>
        
    <script type="text/javascript" src="/_common/js/underscore.min.js"></script>
    <script type="text/javascript" src="/_common/js/unveil.js"></script>
    <script type="text/javascript" src="/_common/js/ticker.min.js"></script>
    <script type="text/javascript" src="/_common/js/ism.js"></script>
    <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-599da0bb9228b188"></script>
    <script type="text/javascript" src="/_common/js/ism/ism.whatshot.js"></script>
        <script type="text/javascript">

            highlightNavigation('colour-news');


            $('#mobile-links').on('click', '.sub-nav', function () {

                if ($(this).attr("id") === 'topic-toggle') {

                    $('.topic-links').slideToggle('3000', "linear");
                }

                if ($(this).attr("id") === 'feature-toggle') {

                    $('.feature-links').slideToggle('3000', "linear");
                }

                if ($(this).attr("id") === 'insight-toggle') {

                    $('.insight-links').slideToggle('3000', "linear");
                }
                if ($(this).attr("id") === 'events-toggle') {

                    $('.event-links').slideToggle('3000', "linear");
                }

                var toggleOpen = $('.open', this),
                    toggleSpan = $('span', this);

                if (toggleOpen.length > 0) {
                    toggleSpan.removeClass('open');
                    toggleSpan.addClass('close');
                } else {
                    toggleSpan.removeClass('close');
                    toggleSpan.addClass('open');
                }
            
           
            });


        </script>          
    </div>
    
    <script>
        //if ('serviceWorker' in navigator) {
        //    console.log('here');
        //    window.addEventListener('load', function () {
        //        navigator.serviceWorker.register('/sw.js').then(function (registration) {
        //            // Registration was successful
        //            console.log('ServiceWorker registration successful with scope: ', registration.scope);
        //        }, function (err) {
        //            // registration failed :(
        //            console.log('ServiceWorker registration failed: ', err);
        //        });
        //    });
        //}
    </script>
</body>
</html>
