

<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml">
<head><title>
	Covid-19: Dixons Carphone reports 166% increase in April online sales - Essential Retail
</title>
    <link rel="dns-prefetch" href="https://res.essentialretail.com/" />
    <link rel="dns-prefetch" href="https://assets.essentialretail.com/" />
    <meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1"/>
    <meta name="format-detection" content="telephone=no"/>
    <meta name="HandheldFriendly" content="True"/>
    <meta name="theme-color" content="#dc5c64"/>
    <link rel="canonical" href="https://www.essentialretail.com:443/news/dixons-carphone-online-sales/" />
    <meta property="og:url" content="https://www.essentialretail.com:443/news/dixons-carphone-online-sales/"/>
    <meta property="og:title" content="Covid-19: Dixons Carphone reports 166% increase in April online sales"/>
    <meta property="twitter:title" content="Covid-19: Dixons Carphone reports 166% increase in April online sales"/>
    <meta property="og:description" content="Dixons Carphone says UK&I annual electricals sales were flat, but they were held up by a 166% increase in online trading in the five weeks to 25 April."/>
    <meta property="twitter:description" content="Dixons Carphone says UK&I annual electricals sales were flat, but they were held up by a 166% increase in online trading in the five weeks to 25 April."/>
    <meta property="og:site_name" content="Essential Retail"/>
    <meta property="twitter:site" content="@EssRetail"/>
    <meta property="twitter:card" content="summary_large_image"/>
    <link rel="shortcut icon" href="https://www.essentialretail.com:443/favicon.ico" type="image/x-icon"/>
    <link rel="apple-touch-icon" href="https://www.essentialretail.com:443/_common/img/icons/152x152.png" sizes="152x152"/>
    <link rel="apple-touch-icon" href="https://www.essentialretail.com:443/_common/img/icons/144x144.png" sizes="144x144"/>
    <link rel="apple-touch-icon" href="https://www.essentialretail.com:443/_common/img/icons/120x120.png" sizes="120x120"/>
    <link rel="apple-touch-icon" href="https://www.essentialretail.com:443/_common/img/icons/114x114.png" sizes="114x114"/>
    <link rel="apple-touch-icon" href="https://www.essentialretail.com:443/_common/img/icons/72x72.png" sizes="72x72"/>
    <meta name="application-name" content="Essential Retail"/>
    <meta name="msapplication-TileColor" content="#000000"/>
    <meta name="msapplication-TileImage" content="https://www.essentialretail.com:443/_common/img/icons/528x528.png"/>
    <meta name="description" content="Dixons Carphone says UK&I annual electricals sales were flat, but they were held up by a 166% increase in online trading in the five weeks to 25 April."/>
    <meta property="og:image" content="https://assets.essentialretail.com//webpage/og/64171958-89a6-4239-9d13-bcf4560c5e3a.jpg"/>
    <meta property="twitter:image:src" content="https://assets.essentialretail.com//webpage/tw/64171958-89a6-4239-9d13-bcf4560c5e3a.jpg"/>
    <meta property="og:type" content="article"/>
    <meta property="article:publisher" content="https://www.facebook.com/EssentialRetail/"/>
    <meta property="article:published_time" content="2020-04-29T09:09:00"/>
    <meta name="author" content="Ben Sillitoe"/>
    <meta property="article:author" content="https://www.essentialretail.com:443/profile/ben-sillitoe-1/"/>
    <meta property="article:author:first_name" content="Ben"/>
    <meta property="article:author:last_name" content="Sillitoe"/>
    <meta property="twitter:creator" content="@BSillitoe"/>
    <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Bitter:400,400italic,700%7cOpen+Sans:400italic,800"/>
    <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Lato"/>
    <link rel="stylesheet" type="text/css" href="/_common/css/base.css"/>
    <link rel="stylesheet" type="text/css" href="/_common/css/colour-codes.css"/>
    <link rel="stylesheet" type="text/css" href="/_common/css/article.css"/>
    <link rel="stylesheet" type="text/css" href="/_common/css/whats-hot.css"/>
    <link rel="stylesheet" type="text/css" href="/_common/css/registration.css"/>
    <!--[if IE 8]>
    <style>.mega-drop{border: 2px solid #f7f7f7;}.form-panel .textbox.password{font-family: serif;}</style>
    <![endif]-->
    
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
    <script type="text/javascript" src="/_common/js/modernizr.js" async></script>
    <!--[if (gte IE 6)&(lte IE 8)]>
    <script type="text/javascript" src="/_common/js/selectivizr.min.js"></script>
    <![endif]--> 
    <link href="https://fonts.googleapis.com/css?family=PT+Sans" rel="stylesheet" /><link href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow" rel="stylesheet" />

    <!-- Google Tag Manager -->
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start':
                new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                    'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-M75NQNG');</script>
    <!-- End Google Tag Manager -->


    <script type="text/javascript">
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];

        (function () {
            var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node = document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
        })();

        (function () {
            var cx = '013025419539759983845:12f7nuqamu8';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <!-- 29/04/2020 22:30:27 -->
    <script type="text/javascript">
        (function () {
            var date = new Date(); date.setTime(date.getTime() + (5 * 24 * 60 * 60 * 1000));
            document.cookie = 'ISM.ScreenSize=' + screen.width + ';expires=' + date.toGMTString + ';path=/;domain=essentialretail.com/';
            
            document.createElement('header');
            document.createElement('nav');
            document.createElement('footer');
        }());
    </script>
    <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-42494313-1', 'essentialretail.com');
        ga('require', 'localHitSender');
        ga('require', 'displayfeatures');
        ga('send', 'pageview');
        setTimeout(function() { ga('send','event','Profitable Engagement','time on page more than 180 seconds') },180000);
        
    </script>
</head>
<body itemscope itemtype="http://schema.org/WebPage">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M75NQNG"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div class="site-wrapper">
   
        <div class="pullout-overlay"></div>
    
        <div class="page">
            
                <div class="pullout-menu">
                    <div class="pullout-menu-header">
                        <a id="close-pullout" class="close-pullout" href="#"></a>
                        <div class="social-links">
                        <a href="https://www.facebook.com/EssentialRetail/" target="_blank" class="fb"><i class="spricon-fb"></i></a>
                        <a href="https://twitter.com/EssRetail" target="_blank" class="tw"><i class="spricon-tw"></i></a>
                        <a href="#" target="_blank" class="li"><i class="spricon-li"></i></a>
                        </div>
                    </div>
                    <ul class="search-box">
                        <li>
                            <div class="gcse-searchbox-only" data-enableAutoComplete="false" data-resultsUrl="https://www.essentialretail.com:443/search/"></div>
                        </li>
                    </ul>
                    <div id="mobile-links" class="mobile-links">
                        
                    </div>
                </div>
            
            <div class="page-wrapper">
                <div class="header-ad-row">
                     <div class="dfp leaderboard" id="dfp-ad-c25c906c-ff6d-407e-a956-bb910e96d31e" data-ad-sizes="[728,90]"></div>
                    <div class="clear"></div>
                </div>
                
                    <header class="header">
                        <div class="links-container">
                            <div class="sec-menu">
                            </div>
                            <div class="header-social-links">
                                <a href="https://www.facebook.com/EssentialRetail/" target="_blank" class="fb"><i class="spricon-fb"></i></a>
                                <a href="https://twitter.com/EssRetail" target="_blank" class="tw"><i class="spricon-tw"></i></a>
                            </div>
                            
                            <div class="clear"></div>
                        </div>
                        <div class="header-logo-row">
                            <div class="flyout-controls">
                                <a href="#" class="menu"><i class="spricon-menu"></i></a>
                                
                                
                            </div>
                            <a href="https://www.essentialretail.com:443/" class="infosec-logo"><i class="spricon-infosec"></i></a>
                            <div class="clear"></div>
                        </div>
                        <div class="ticker-panel">
                            <div class="ticker-controls">
                                <span class="ticker-item-label">LATEST</span>
                            </div>
                            
                                    <ul class="ticker">
                                
                                    <li><a href="https://www.essentialretail.com:443/news/shoppers-value-retail-staff/">Covid-19: Shoppers value retail staff more highly in crisis</a>
                                
                                    <li><a href="https://www.essentialretail.com:443/features/mark-price-on-postcovid-retail/">#RetailEXPOVC: Ex-Waitrose boss on the post-Covid retail world</a>
                                
                                    <li><a href="https://www.essentialretail.com:443/news/covid-currys-virtual-shopping/">Covid-19: Currys PC World launches virtual shopping experience</a>
                                
                                    <li><a href="https://www.essentialretail.com:443/news/james-bailey-waitrose/">John Lewis Partnership names James Bailey as Waitrose executive director</a>
                                
                                    <li><a href="https://www.essentialretail.com:443/news/tesco-million-online-grocery-orders/">Covid-19: Tesco fulfils over 1 million online grocery orders in a week</a>
                                
                                    </ul>
                                
                            <div class="clear"></div>
                        </div>
                        <nav>
                            <div class="nav-row">
                                <ul>
                                    <li><a class="nav-bar-link colour-home" href="https://www.essentialretail.com:443/">HOME&nbsp;</a></li>
                                    <li><a href="https://www.essentialretail.com:443/news/" class="nav-bar-link colour-news">NEWS</a></li>
                                    <li><a href="https://www.essentialretail.com:443/nav/topics/" class="nav-bar-link colour-topics" target="">TOPICS</a>
                                        <ul class="mega-drop mega-drop-topics" id="nav-topics" style=""></ul>
                                    </li>
                                    <li><a href="https://www.essentialretail.com:443/nav/features/" class="nav-bar-link colour-features">FEATURES</a>
                                        <ul class="mega-drop mega-drop-features" id="nav-features" style=""></ul>
                                    </li>
                                    <li><a href="/retail-ramble-podcasts/" class="nav-bar-link colour-podcast">PODCASTS</a>
                                    </li>
                                    <li><a href="/whitepapers/" class="nav-bar-link colour-insight">WHITEPAPERS</a>
                                    </li>
                                    <li><a href="/webinars/" class="nav-bar-link colour-webinar">WEBINARS</a>
                                    </li>
                                    <li><a href="https://www.essentialretail.com:443/nav/events/" class="nav-bar-link colour-events">EVENTS</a>
                                        <ul class="mega-drop mega-drop-events" id="nav-events" style=""></ul>
                                    </li>
                                   
                                    <li><a href="https://www.essentialretail.com:443/directory/" class="nav-bar-link colour-directory">DIRECTORY</a></li>
                                    <li id="nav-search-li"><a href="javascript:;" class="nav-search-li">Search<i class="spricon-search"></i></a>
                                        <ul class="mega-drop mega-drop-search" id="nav-search">
                                            <li>
                                                <div class="gcse-searchbox-only" data-resultsUrl="https://www.essentialretail.com:443/search/"></div>
                                            </li>
                                        </ul>
                                    </li>
                                </ul>
                                <div class="clear"></div>
                            </div>
                            <div class="nav-border"></div>
                        </nav>
                    </header>
                
                <div id="pnlBreadcrumb" class="breadcrumb">
	
                    <div class="container" itemprop="breadcrumb">
                        <a href="https://www.essentialretail.com:443/">Essential Retail Magazine Home</a> » <a href="https://www.essentialretail.com:443/news/">News</a> » <a href="https://www.essentialretail.com:443/news/dixons-carphone-online-sales/">Covid-19: Dixons Carphone reports 166% increase in April online sales</a>
                    </div>
                
</div>
                <div id="pnlMainContent" class="main-content">
	
                    
    <div id="cphContent_pnlArticle" itemscope="" itemtype="http://schema.org/NewsArticle">
		
        <div id="cphContent_pnlArticleHeader" class="article-header article-header-image" style="background-image:url(https://assets.essentialretail.com//webpage/feat/0e620d56-c688-45f9-ab49-97a8b5f22581.jpg);">
			
            
            <div class="container">
                <div class="col-2-3 col-left">
                    <div class="overlay">
                        <div>
                            
                            <div id="cphContent_pnlArticleTitlebar" class="article-title-bar colour-news">
				
                                <div class="article-meta">
                                    <time datetime="2020-04-29T08:09:00" itemprop="datePublished">29 Apr 2020</time> 
                                    <a id="cphContent_lnkContentType" class="content-type colour-news" href="https://www.essentialretail.com:443/news/">News</a>
                                </div>
                                <h1 itemprop="name">
                                    Covid-19: Dixons Carphone reports 166% increase in April online sales</h1>
                            
			</div>
                        </div>
                    </div>
                </div>
            </div>
        
		</div>
        <div class="container leadgen-side-panel">
            
            <div id="cphContent_pnlMainContent" class="col-2-3 col-left">
			
                
                        <div class="author" itemprop="author" itemscope itemtype="http://schema.org/Person"><div class="author-image"><img src="https://assets.essentialretail.com//profile/thumb/c987a544-c2a0-48f2-bbe0-137b8bec070a.jpg" alt="Ben Sillitoe" itemprop="image" /></div><h4 class="author-name"><a href="https://www.essentialretail.com:443/profile/ben-sillitoe-1/" itemprop="url name" rel="author">Ben Sillitoe</a><span class="author-title"> <span itemprop="jobTitle">News Writer </span>, <span itemprop="worksFor">Essential Retail</span></span></h4><ul class="author-contacts"><li><a href="mailto:sillitoeben@gmail.com?subject=Email from Essential Retail website">Email Ben</a></li><span class="contact-divider"> | </span><li><a href="http://twitter.com/BSillitoe">Follow @BSillitoe</a></li></ul><div class="clear"></div></div>
                    
                <div class="article-body">
                    <div class="sticky-share">
                        <!-- AddThis Button BEGIN -->
                        <div class="addthis_toolbox">
                            <a class="addthis_button_facebook">
                                <i class="spricon-facebook"></i>
                            </a>
                            <a class="addthis_button_twitter">
                                <i class="spricon-twitter"></i>
                            </a>
                            <a class="addthis_button_compact desktop-only">
                                <i class="spricon-share"></i>
                            </a>
                        </div>
                        <!-- AddThis Button END -->
                    </div>
                    
                    
                    
                  
                    
                    
                    
                    <div class="min-height" itemprop="articleBody"><div id="layout-" class="content-module " data-layout-id="19" data-edit-folder-name="text" data-index="0" ><p>Electricals retailer <a href="https://www.dixonscarphone.com/en" target="_blank">Dixons Carphone</a> said today (29 April) that electricals sales in the UK and Ireland for the 52 weeks to 25 April edged up by 1% year-on-year &ndash; they were supported by a 166% increase in online sales in the final five weeks of that period.</p>

<p>

<p>In a pre-close trading update ahead of full-year results for the 53 weeks to 2 May, which are scheduled to be announced on 25 June, the retailer said that online sales coinciding with the coronavirus taking hold in the UK recovered around two-thirds of lost store sales. All shops are temporary closed, as a virus safety measure.</p>

<p>

<p>Highlighting the gravity of the current health emergency for retail businesses, Dixons Carphone began today&rsquo;s statement by saying it is focussed on three priorities: keeping its colleagues and customers safe, helping consumers, and securing its future.</p>

<p>

<p>The significant spike in electricals sales online at its <a href="https://www.currys.co.uk/gbuk/index.html" target="_blank">Currys PC World</a> business in the five weeks to 25 April helped contribute to a 22% increase in digital sales for the full 52-week period. Similarly large online sales spikes were recorded in the group&rsquo;s Greek and Nordics operations, with sales for the year up 56% and 20% respectively.</p>

<p>

<p>Despite all these unseasonal digital peaks, overall electricals sales across the group were up just 2% year-on-year, highlighting the impact the coronavirus is having on one of Europe&rsquo;s largest consumer electronics players.</p>

<p>

<p>And this figure does not include trading in&nbsp;mobile phones and mobile accessories. Since the virus reached pandemic status in the UK, <a href="https://www.essentialretail.com/news/stores-closure-bombshell-for/">Dixons Carphone chose to permanently close its standalone Carphone Warehouse stores</a>, and trading performance from this part of the business will be included in next month&rsquo;s full-year results.</p>

<p>

<p>Group CEO Alex Baldock commended his workforce for the way it has adapted to retailing in a crisis, adding that live video shopping, and contactless shopping in its Nordic stores that are still operating show&nbsp;how the business is innovating.</p>

<p>&ldquo;In the Nordics, our stores continue to operate to high social distancing and hygiene standards, providing a successful blueprint for how our UK stores can safely reopen as soon as government so decides,&rdquo; he added.</p>
</div></div>
                    
                </div>
                
                <div class="article-margin">
                    
                    
                    

                    <div class="mobile-share-panel">
                        <!-- Go to www.addthis.com/dashboard to customize your tools -->
                        <div class="addthis_toolbox">

                            <h3>Share this news…</h3>
                        </div>
                        <!-- AddThis Button END -->
                        <div class="clear"></div>
                    </div>
                    <div id="disqus_thread"></div>
                   
                </div>
            
		</div>
            <div id="cphContent_pnlAdditionalInfo" class="col-1-3 col-right">
			
                <div class="dfp " id="dfp-ad-e335be9d-151a-49f7-b022-85a3d080cbb0" data-ad-sizes="[300,250]"></div>
                

                
                        <div class="related-webinars">
                            <div class="heading">Why Not Watch?</div>
                    
                        <div class="webinar " data-height-group="suggested-webinar">
                            <div class="webinar-thumbnail">
                                <a href="https://www.essentialretail.com:443/webinars/retail-2030-the-future-store/"><img src="https://assets.essentialretail.com//webpage/rect/e098f13f-5388-4385-b3d9-a2d607b9b320.png" alt="Retail 2030: The future of the store " /></a>
                            </div>
                            <h4><a href="https://www.essentialretail.com:443/webinars/retail-2030-the-future-store/">Retail 2030: The future of the store </a></h4>
                        </div>
                    
                        <div class="webinar webinar-2" data-height-group="suggested-webinar">
                            <div class="webinar-thumbnail">
                                <a href="https://www.essentialretail.com:443/webinars/trends-2020/"><img src="https://assets.essentialretail.com//webpage/rect/2a2b929b-992d-425f-acbe-53a3c598cf51.png" alt="NRF Trends 2020" /></a>
                            </div>
                            <h4><a href="https://www.essentialretail.com:443/webinars/trends-2020/">NRF Trends 2020</a></h4>
                        </div>
                    
                        <div class="webinar " data-height-group="suggested-webinar">
                            <div class="webinar-thumbnail">
                                <a href="https://www.essentialretail.com:443/webinars/retail-trends-for-2020/"><img src="https://assets.essentialretail.com//webpage/rect/6000b49d-9e24-425a-999a-d33891d873e3.png" alt="Retail Trends for 2020" /></a>
                            </div>
                            <h4><a href="https://www.essentialretail.com:443/webinars/retail-trends-for-2020/">Retail Trends for 2020</a></h4>
                        </div>
                    
                        <div class="webinar webinar-2" data-height-group="suggested-webinar">
                            <div class="webinar-thumbnail">
                                <a href="https://www.essentialretail.com:443/webinars/the-store-isnt-dead/"><img src="https://assets.essentialretail.com//webpage/rect/ace4be19-b678-4e43-8994-3ec015cf7c6c.png" alt="The store isn&#39;t dead" /></a>
                            </div>
                            <h4><a href="https://www.essentialretail.com:443/webinars/the-store-isnt-dead/">The store isn&#39;t dead</a></h4>
                        </div>
                    
                        <div class="clear"></div>
                        </div>
                    

                

                
                        <div class="related-links">
                            <div class="heading">Recommended</div>
                            <ul>
                    
                        <li>
                            <div class="related-item-container">
                                <span class="content-type colour-news">NEWS</span>

                                <div class="related-item-meta">
                                    <span class="item-date"><time datetime="2019-06-20T09:05:00" itemprop="datePublished">20 Jun 2019</time></span>
                                    <a href="https://www.essentialretail.com:443/news/dixons-carphone-rings-changes/">Dixons Carphone rings changes after profit crashes</a>
                                </div>
                                <div class="related-item-image">
                                    <img src="https://assets.essentialretail.com//webpage/rect/5d40f08c-f076-4726-83ef-e5374cba440d.jpg" alt="Dixons Carphone rings changes after profit crashes" />
                                </div>
                                <div class="related-item-summary">
                                    <p>Profit dropped dramatically at Dixons Carphone in the year to 27 April, and the retailer is now planning significant digital developments as it looks to improve performance.</p>
                                </div>
                            </div>
                        </li>
                    
                        <li>
                            <div class="related-item-container-condensed">
                                <span class="content-type colour-features">COMMENT</span>
                                <div class="related-item-image">
                                    <img src="https://assets.essentialretail.com//webpage/og/6a50b00c-7f2a-4706-87de-a9b564c57b2f.jpg" alt="Live streaming experiential shopping – how JD.com is adjusting to the new normal" />
                                </div>
                                <div class="related-item-meta">
                                    <span class="item-date"><time datetime="2020-04-29T07:34:00" itemprop="datePublished">29 Apr 2020</time></span>
                                    <a href="https://www.essentialretail.com:443/comments/live-streaming-experiential/">Live streaming experiential shopping – how JD.com is adjusting to the new normal</a>
                                </div>

                                <div class="clear"></div>
                            </div>
                        </li>
                    
                        <li>
                            <div class="related-item-container">
                                <span class="content-type colour-features">FEATURE</span>

                                <div class="related-item-meta">
                                    <span class="item-date"><time datetime="2020-04-22T08:00:00" itemprop="datePublished">22 Apr 2020</time></span>
                                    <a href="https://www.essentialretail.com:443/features/covid19-alcohol-online/">Covid-19: Drinks retailers canning it online in times of crisis</a>
                                </div>
                                <div class="related-item-image">
                                    <img src="https://assets.essentialretail.com//webpage/rect/542fe298-313b-4a42-8c56-786c69b51080.jpg" alt="Covid-19: Drinks retailers canning it online in times of crisis" />
                                </div>
                                <div class="related-item-summary">
                                    <p>Essential Retail takes a look at how the beer and wine industry has been impacted by coronavirus and how business strategies are changing to cope with home delivery demand.</p>
                                </div>
                            </div>
                        </li>
                    
                        <li>
                            <div class="related-item-container-condensed">
                                <span class="content-type colour-features">FEATURE</span>
                                <div class="related-item-image">
                                    <img src="https://assets.essentialretail.com//webpage/og/7be4d3f2-07b8-4c22-bb34-790cc271495e.jpg" alt="Covid-19: Stores go dark to serve online demand" />
                                </div>
                                <div class="related-item-meta">
                                    <span class="item-date"><time datetime="2020-04-16T10:00:00" itemprop="datePublished">16 Apr 2020</time></span>
                                    <a href="https://www.essentialretail.com:443/features/dark-stores-to-serve-online-demand/">Covid-19: Stores go dark to serve online demand</a>
                                </div>

                                <div class="clear"></div>
                            </div>
                        </li>
                    
                        <li>
                            <div class="related-item-container">
                                <span class="content-type colour-news">NEWS</span>

                                <div class="related-item-meta">
                                    <span class="item-date"><time datetime="2020-04-08T09:39:00" itemprop="datePublished">8 Apr 2020</time></span>
                                    <a href="https://www.essentialretail.com:443/news/tesco-panic-buying-impact/">Covid-19: Tesco says panic buying caused 30% increase in sales</a>
                                </div>
                                <div class="related-item-image">
                                    <img src="https://assets.essentialretail.com//webpage/rect/d7100dd2-f852-4026-a7ac-dcee87bf3880.jpg" alt="Covid-19: Tesco says panic buying caused 30% increase in sales" />
                                </div>
                                <div class="related-item-summary">
                                    <p>Tesco says shopping patterns in its stores have stabilised after coronavirus-influenced panic buying in March caused a 30% spike in sales.</p>
                                </div>
                            </div>
                        </li>
                    
                        </ul>
                    </div>
                    

                
<div class="whats-hot">
    <h2>What&rsquo;s Hot on Essential Retail?</h2>
    <ul class="whats-hot-tabs">
        <li id="cphContent_ismWhatsHot_liEditors" data-tab-value="editors" class="active"><a href="javascript:;">Editor's Choice</a></li>
        <li id="cphContent_ismWhatsHot_liRead" data-tab-value="read"><a href="javascript:;">Read</a></li>
        <li id="cphContent_ismWhatsHot_liShared" data-tab-value="shared"><a href="javascript:;" >Shared</a></li>
        <li id="cphContent_ismWhatsHot_liWatched" data-tab-value="watched"><a href="javascript:;">Watched</a></li>
       
    </ul>
    <div class="whats-hot-stories">
        <div id="cphContent_ismWhatsHot_pnlEditors">
				
            <div class="tab-panel active" data-tab-value="editors" style="display: block;">
                <div class="col-1-3 col-left"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/features/covid19-crisis-daily-retail-update/"><span class="calendar-date"><span class="day">1</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-03-20T12:48:00">20 Mar 2020</time> <span class="content-type colour-features">FEATURE</span></div><h3 class="content-headline">Covid-19 Crisis: daily retail update</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/financial-performance-coops/"><span class="calendar-date"><span class="day">2</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-04-24T12:32:00">24 Apr 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Strong financial performance underpins Co-op&#39;s eCommerce expansion</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/farfetch-startup-scheme-digital/"><span class="calendar-date"><span class="day">3</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-04-27T08:38:00">27 Apr 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Farfetch start-up programme to run on &#39;digital schedule&#39;</h3></div><div class="clear"></div></a></div></div><div class="col-1-3 col-right"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/retailexpo-essential-retail/"><span class="calendar-date"><span class="day">4</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-04-22T11:20:00">22 Apr 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">RetailEXPO and Essential Retail launch virtual conference </h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/covid-online-shopping-app-spar/"><span class="calendar-date"><span class="day">5</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-04-27T08:58:00">27 Apr 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Online shopping app to be rolled out across Spar stores</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/naked-wines-5m-support-package/"><span class="calendar-date"><span class="day">6</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-04-24T07:50:00">24 Apr 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Naked Wines pledges $5m support for global winemakers</h3></div><div class="clear"></div></a></div></div>
                <div class="clear"></div>
            </div>
        
			</div>
        <div id="cphContent_ismWhatsHot_pnlRead">
				
            <div class="tab-panel" data-tab-value="read">
                <div class="col-1-3 col-left"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/covid19-ocado-robotic-automated/"><span class="calendar-date"><span class="day">1</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-04-28T08:56:00">28 Apr 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Ocado launches its first robotic automated warehouse in North America</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/comments/boom-online-shopping-retailers/"><span class="calendar-date"><span class="day">2</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-04-29T08:00:00">29 Apr 2020</time> <span class="content-type colour-features">COMMENT</span></div><h3 class="content-headline">We&#39;re about to witness the next boom of online shopping and retailers need to be ready to transform</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/dixons-carphone-online-sales/"><span class="calendar-date"><span class="day">3</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-04-29T08:09:00">29 Apr 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Dixons Carphone reports 166% increase in April online sales</h3></div><div class="clear"></div></a></div></div><div class="col-1-3 col-right"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/features/pets-at-home-puppy-challenge/"><span class="calendar-date"><span class="day">4</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-04-29T07:17:00">29 Apr 2020</time> <span class="content-type colour-features">FEATURE</span></div><h3 class="content-headline">Pets at Home puppy challenge inspires Student Design Award entrants</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/features/covid19-retail-didsbury-village/"><span class="calendar-date"><span class="day">5</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-04-24T07:00:00">24 Apr 2020</time> <span class="content-type colour-features">FEATURE</span></div><h3 class="content-headline">Covid-19: A Tuesday afternoon shopping in Didsbury Village</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/wickes-and-toolstation-mini/"><span class="calendar-date"><span class="day">6</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-04-28T07:30:00">28 Apr 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Wickes and Toolstation stores operating as mini warehouses</h3></div><div class="clear"></div></a></div></div>
                <div class="clear"></div>
            </div>
        
			</div>
        <div id="cphContent_ismWhatsHot_pnlShared">
				
            <div class="tab-panel" data-tab-value="shared">
                <div class="col-1-3 col-left"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/shoppers-value-retail-staff/"><span class="calendar-date"><span class="day">1</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-04-29T15:33:00">29 Apr 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Shoppers value retail staff more highly in crisis</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/features/mark-price-on-postcovid-retail/"><span class="calendar-date"><span class="day">2</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-04-29T12:25:00">29 Apr 2020</time> <span class="content-type colour-features">FEATURE</span></div><h3 class="content-headline">#RetailEXPOVC: Ex-Waitrose boss on the post-Covid retail world</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/covid-currys-virtual-shopping/"><span class="calendar-date"><span class="day">3</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-04-29T10:17:00">29 Apr 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Currys PC World launches virtual shopping experience</h3></div><div class="clear"></div></a></div></div><div class="col-1-3 col-right"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/james-bailey-waitrose/"><span class="calendar-date"><span class="day">4</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-04-29T09:32:00">29 Apr 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">John Lewis Partnership names James Bailey as Waitrose executive director</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/tesco-million-online-grocery-orders/"><span class="calendar-date"><span class="day">5</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-04-29T09:10:00">29 Apr 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Tesco fulfils over 1 million online grocery orders in a week</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/covid19-next-reports-reduction/"><span class="calendar-date"><span class="day">6</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-04-29T08:44:00">29 Apr 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Next reports 32% reduction in online sales </h3></div><div class="clear"></div></a></div></div>
                <div class="clear"></div>
            </div>
        
			</div>
        <div id="cphContent_ismWhatsHot_pnlWatched">
				
            <div class="tab-panel" data-tab-value="watched">
                <div class="col-1-3 col-left"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/webinars/women-in-retail/"><span class="calendar-date"><span class="day">1</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-04-30T13:00:00">30 Apr 2020, 14:00 BST, 09:00 EDT</time><time datetime="2020-04-30T14:00:00"></time> <span class="content-type colour-webinar">WEBINAR</span></div><h3 class="content-headline">#RetailEXPOVC: Women in Retail  </h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/webinars/creating-a-new-vision-for-a-new/"><span class="calendar-date"><span class="day">2</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-04-29T10:00:00">29 Apr 2020, 11:00 BST</time><time datetime="2022-04-29T11:00:00"></time> <span class="content-type colour-webinar">WEBINAR</span></div><h3 class="content-headline">#RetailEXPOVC: View from the Top - Creating a new vision for a new era of retail</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/webinars/save-the-planet-or-your-profits/"><span class="calendar-date"><span class="day">3</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-04-29T14:30:00">29 Apr 2020</time><time datetime="2020-04-29T15:30:00"></time> <span class="content-type colour-webinar">WEBINAR</span></div><h3 class="content-headline">#RetaliEXPOVC: Save the planet or your profits? Can you do both?</h3></div><div class="clear"></div></a></div></div><div class="col-1-3 col-right"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/webinars/coronavirus-actions-for-survival/"><span class="calendar-date"><span class="day">4</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-04-29T11:30:00">29 Apr 2020, 12:30 BST</time><time datetime="2022-04-29T00:30:00"></time> <span class="content-type colour-webinar">WEBINAR</span></div><h3 class="content-headline">#RetailEXPOVC: Weathering the coronavirus pandemic - Key priorities and actions for survival</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/webinars/harnessing-the-spending-power-of/"><span class="calendar-date"><span class="day">5</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-04-29T13:00:00">29 Apr 2020</time><time datetime="2020-04-29T14:00:00"></time> <span class="content-type colour-webinar">WEBINAR</span></div><h3 class="content-headline">#RetailEXPOVC: In the palm of their hands - Harnessing the spending power of mobile shoppers</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/webinars/pizza-huts-global-ecommerce/"><span class="calendar-date"><span class="day">6</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-04-30T14:30:00">30 Apr 2020, 15:30 BST, 10:30 EDT</time><time datetime="2020-04-30T15:30:00"></time> <span class="content-type colour-webinar">WEBINAR</span></div><h3 class="content-headline">#RetailEXPOVC Joint Webinar: Pizza Hut Digital Ventures + IGD</h3></div><div class="clear"></div></a></div></div>
                <div class="clear"></div>
            </div>
        
			</div>
    </div>
    
</div>
<input type="hidden" id="whatsHotActiveTab" value="editors" />

            
		</div>
            <div class="clear"></div>
        </div>
    
	</div>

     <script type="text/javascript">

       

         embedsAspectRatioFixer = function () {
             
         };

      
    </script>
    <script type="text/javascript">

        var stickySharing = $('.sticky-share');
        var isStickySharing = false;

        $(function () {

            $(document).ready(function () {
                var embeds = $('.embeds');
                embeds.each(function () {
                    console.log('here');
                    $(this).css("padding-bottom", $(this).height + 10);
                });
            });
            $(window).on('scroll',
                function () {
                    var offsetStickySharing = $('.article-body').offset().top;
                    var scrollTop = $(window).scrollTop();

                    if (isStickySharing === true && scrollTop < offsetStickySharing) {
                        var currentOffset = scrollTop;
                        var newOffset = offsetStickySharing - scrollTop;
                        var distanceToMove = Math.abs(offsetStickySharing);

                        isStickySharing = false;
                        stickySharing.css('position', '').css('top', '0');
                    }

                    if (isStickySharing === false && scrollTop >= offsetStickySharing) {
                        var currentOffset = offsetStickySharing - scrollTop;
                        var distanceToMove = Math.abs(currentOffset);

                        isStickySharing = true;
                        stickySharing
                            .css('position', 'fixed')
                            .css('top', currentOffset)
                            .animate({ 'top': 0 }, (distanceToMove * 2));
                    }
                });
        });
    </script>

    <script type="text/javascript">
            var webpageId = 150657;
            var prevalErrors = null;

        $('.preval-message').remove();
        if (prevalErrors !== null) {
            for (var obj in prevalErrors) {
                var error = prevalErrors[obj],
                    control = $('[data-property-name="' + prevalErrors[obj].PropertyName + '"]');

                if (control.length > 0) {
                    control.addClass('has-preval');
                    //control.append('<p class="preval-message">' + error.ErrorMessage + '</p>');
                }
            }
        }
    </script>

    <script type="text/javascript">
        $(function () {
            $('.js-download').on('click', function () {
                $.ajax({
                    type: 'POST',
                    dataType: 'json',
                    url: '/adv-download/',
                    data: {
                        id: $(this).data('layout')
                    },
                    success: function (response, status) {
                        if (status === "success") {
                            window.location = response.RedirectUrl;
                        }
                    }
                });
            });
        });
    </script>

 

     <script>
         /**
         // *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
         // *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
         // */


         var disqus_config = function () {
             this.page.url = 'https://www.essentialretail.com/news/dixons-carphone-online-sales';  
             this.page.identifier = 'news/dixons-carphone-online-sales'; 
         };
         

         (function () {  // DON'T EDIT BELOW THIS LINE
             var d = document, s = d.createElement('script');

             s.src = 'https://http-www-essentialretail-com.disqus.com/embed.js';

             s.setAttribute('data-timestamp', +new Date());
             (d.head || d.body).appendChild(s);
         })();
     </script>
     <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
   
    

                
</div>
                
                    <div class="exhibition-pre-footer">
                        <ul>
                            <li>
                                <a href="http://www.retail-expo.com/" target="_blank">
                                    <img src="/_common/img/RX19.png" /></a>
                            </li>
                        </ul>
                    </div>
                    <footer class="footer">
                        <div class="container">
                            <div class="footer-ad-col">
                                <div class="footer-social-links">
                                    <a href="https://www.facebook.com/EssentialRetail/" target="_blank" class="fb"><i class="spricon-fb"></i></a>
                                    <a href="https://twitter.com/EssRetail" target="_blank" class="tw"><i class="spricon-tw"></i></a>   
                                </div>                         
                          
                            </div>
                            <div class="footer-links-col">
                                <div class="left-links">
                                    <ul>
                                        <li class="list-header">About us</li>
                                        <li><a href="https://www.essentialretail.com:443/about-us/">About Essential Retail</a></li>
                                        <li><a href="https://www.essentialretail.com:443/meet-the-team/">Meet the Team</a></li>
                                        <li><a href="https://www.essentialretail.com:443/contacts/">Contact Us</a></li>
                                    </ul>
                                </div>
                                <div class="center-links">
                                    <ul>
                                        <li class="list-header">Advertisers</li>
                                        <li><a href="https://www.essentialretail.com:443/mediapack/">Media Pack</a></li>
                                    </ul>
                                </div>
                                <div class="right-links">
                                   
                                    <ul>
                                        <li class="list-header">Contributors</li>                                             
                                        <li><a href="https://www.essentialretail.com:443/op-ed/">Op-ed</a></li>
                                    </ul>
                                </div>
                              
                            </div>
                         
                            <div class="clear"></div>
                        </div>
                        <div class="dark-blue-wrapper">
                            <div class="container copyright-container">
                                <div class="copyright-notices">
                                    <ul class="copyright-links">
                                        <li>Copright &copy; 2020 Reed Exhibitions Ltd.</li>
                                        <li><a href="https://www.essentialretail.com:443/terms-of-website-use/">Terms and Conditions</a></li>
                                        <li><a href="https://www.essentialretail.com:443/privacy-policy/">Privacy Policy</a></li>
                                        <li><a href="https://www.essentialretail.com:443/intellectual-property-statement/">Intellectual property statement</a></li>
                                        <li><a href="https://www.essentialretail.com:443/cookie-policy/">Use of Cookies</a></li>
                                        <li><a href="https://www.essentialretail.com:443/sitemap/">Sitemap</a></li>
                                        <li class="reed-expo"><a href="http://www.reedexpo.com/" target="_blank"><i class="spricon-reedex"></i></a></li>
                                    </ul>
                                    <a href="https://www.relx.com" target="_blank"><img class="footer-logo" style="width: 80px; margin-top: -2px;" src="/_common/img/relx-logo-2019.png" /></a>
                                </div>
                               
                            </div>
                        </div>
                    </footer>
                
            </div>
        </div>
        <div style="background: rgba(0,0,0,0.8); width: 100%; height: 100%; position: fixed; z-index: 1000000; top: 0; left: 0; display: none;filter: progid:DXImageTransform.Microsoft.gradient(GradientType=0,startColorstr='#4c000000', endColorstr='#4c000000');" id="loadingPane">
            <div style="width: 240px; position: fixed; background: #000; top: 0; left: 50%; margin-left: -140px; padding: 20px; z-index: 1000001; border: 1px solid #fff; border-top: none; color: #fff; text-align: center; font-size:1.7143em;line-height:1.3333em;">
                Please wait…
            </div>
        </div>
        <div class="refresh-ads"></div>
        
        <script type="text/javascript">
            var gptZone = 'news/dixons-carphone-online-sales';
            var gptTopics = ['eCommerce', 'In-store & Ops'];
        </script>
        
    <script type="text/javascript" src="/_common/js/underscore.min.js"></script>
    <script type="text/javascript" src="/_common/js/unveil.js"></script>
    <script type="text/javascript" src="/_common/js/ticker.min.js"></script>
    <script type="text/javascript" src="/_common/js/ism.js"></script>
    <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-599da0bb9228b188"></script>
    <script type="text/javascript" src="/_common/js/ism/ism.whatshot.js"></script>
        <script type="text/javascript">

            highlightNavigation('colour-news');


            $('#mobile-links').on('click', '.sub-nav', function () {

                if ($(this).attr("id") === 'topic-toggle') {

                    $('.topic-links').slideToggle('3000', "linear");
                }

                if ($(this).attr("id") === 'feature-toggle') {

                    $('.feature-links').slideToggle('3000', "linear");
                }

                if ($(this).attr("id") === 'insight-toggle') {

                    $('.insight-links').slideToggle('3000', "linear");
                }
                if ($(this).attr("id") === 'events-toggle') {

                    $('.event-links').slideToggle('3000', "linear");
                }

                var toggleOpen = $('.open', this),
                    toggleSpan = $('span', this);

                if (toggleOpen.length > 0) {
                    toggleSpan.removeClass('open');
                    toggleSpan.addClass('close');
                } else {
                    toggleSpan.removeClass('close');
                    toggleSpan.addClass('open');
                }
            
           
            });


        </script>          
    </div>
    
    <script>
        //if ('serviceWorker' in navigator) {
        //    console.log('here');
        //    window.addEventListener('load', function () {
        //        navigator.serviceWorker.register('/sw.js').then(function (registration) {
        //            // Registration was successful
        //            console.log('ServiceWorker registration successful with scope: ', registration.scope);
        //        }, function (err) {
        //            // registration failed :(
        //            console.log('ServiceWorker registration failed: ', err);
        //        });
        //    });
        //}
    </script>
</body>
</html>
