

<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml">
<head><title>
	Covid-19: Online continues yoy growth despite stores reopening - Essential Retail
</title>
    <link rel="dns-prefetch" href="https://res.essentialretail.com/" />
    <link rel="dns-prefetch" href="https://assets.essentialretail.com/" />
    <meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1"/>
    <meta name="format-detection" content="telephone=no"/>
    <meta name="HandheldFriendly" content="True"/>
    <meta name="theme-color" content="#dc5c64"/>
    <link rel="canonical" href="https://www.essentialretail.com:443/news/covid19-online-continues-yoy-growth/" />
    <meta property="og:url" content="https://www.essentialretail.com:443/news/covid19-online-continues-yoy-growth/"/>
    <meta property="og:title" content="Covid-19: Online continues yoy growth despite stores reopening"/>
    <meta property="twitter:title" content="Covid-19: Online continues yoy growth despite stores reopening"/>
    <meta property="og:description" content="Online continues to report significant yoy growth for the month of June, but fashion remains stagnant in lockdown."/>
    <meta property="twitter:description" content="Online continues to report significant yoy growth for the month of June, but fashion remains stagnant in lockdown."/>
    <meta property="og:site_name" content="Essential Retail"/>
    <meta property="twitter:site" content="@EssRetail"/>
    <meta property="twitter:card" content="summary_large_image"/>
    <link rel="shortcut icon" href="https://www.essentialretail.com:443/favicon.ico" type="image/x-icon"/>
    <link rel="apple-touch-icon" href="https://www.essentialretail.com:443/_common/img/icons/152x152.png" sizes="152x152"/>
    <link rel="apple-touch-icon" href="https://www.essentialretail.com:443/_common/img/icons/144x144.png" sizes="144x144"/>
    <link rel="apple-touch-icon" href="https://www.essentialretail.com:443/_common/img/icons/120x120.png" sizes="120x120"/>
    <link rel="apple-touch-icon" href="https://www.essentialretail.com:443/_common/img/icons/114x114.png" sizes="114x114"/>
    <link rel="apple-touch-icon" href="https://www.essentialretail.com:443/_common/img/icons/72x72.png" sizes="72x72"/>
    <meta name="application-name" content="Essential Retail"/>
    <meta name="msapplication-TileColor" content="#000000"/>
    <meta name="msapplication-TileImage" content="https://www.essentialretail.com:443/_common/img/icons/528x528.png"/>
    <meta name="description" content="Online continues to report significant yoy growth for the month of June, but fashion remains stagnant in lockdown."/>
    <meta property="og:image" content="https://assets.essentialretail.com//webpage/og/67615720-39c3-4526-9e9c-c61e7c14ddf3.png"/>
    <meta property="twitter:image:src" content="https://assets.essentialretail.com//webpage/tw/67615720-39c3-4526-9e9c-c61e7c14ddf3.png"/>
    <meta property="og:type" content="article"/>
    <meta property="article:publisher" content="https://www.facebook.com/EssentialRetail/"/>
    <meta property="article:published_time" content="2020-07-09T17:27:00"/>
    <meta name="author" content="Caroline Baldwin"/>
    <meta property="article:author" content="https://www.essentialretail.com:443/profile/caroline-baldwin/"/>
    <meta property="article:author:first_name" content="Caroline"/>
    <meta property="article:author:last_name" content="Baldwin"/>
    <meta property="twitter:creator" content="@cl_baldwin"/>
    <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Bitter:400,400italic,700%7cOpen+Sans:400italic,800"/>
    <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Lato"/>
    <link rel="stylesheet" type="text/css" href="/_common/css/base.css"/>
    <link rel="stylesheet" type="text/css" href="/_common/css/colour-codes.css"/>
    <link rel="stylesheet" type="text/css" href="/_common/css/article.css"/>
    <link rel="stylesheet" type="text/css" href="/_common/css/whats-hot.css"/>
    <link rel="stylesheet" type="text/css" href="/_common/css/registration.css"/>
    <!--[if IE 8]>
    <style>.mega-drop{border: 2px solid #f7f7f7;}.form-panel .textbox.password{font-family: serif;}</style>
    <![endif]-->
    
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
    <script type="text/javascript" src="/_common/js/modernizr.js" async></script>
    <!--[if (gte IE 6)&(lte IE 8)]>
    <script type="text/javascript" src="/_common/js/selectivizr.min.js"></script>
    <![endif]--> 
    <link href="https://fonts.googleapis.com/css?family=PT+Sans" rel="stylesheet" /><link href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow" rel="stylesheet" />

    <!-- Google Tag Manager -->
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start':
                new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                    'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-M75NQNG');</script>
    <!-- End Google Tag Manager -->


    <script type="text/javascript">
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];

        (function () {
            var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node = document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
        })();

        (function () {
            var cx = '013025419539759983845:12f7nuqamu8';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <!-- 10/07/2020 04:00:00 -->
    <script type="text/javascript">
        (function () {
            var date = new Date(); date.setTime(date.getTime() + (5 * 24 * 60 * 60 * 1000));
            document.cookie = 'ISM.ScreenSize=' + screen.width + ';expires=' + date.toGMTString + ';path=/;domain=essentialretail.com/';
            
            document.createElement('header');
            document.createElement('nav');
            document.createElement('footer');
        }());
    </script>
    <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-42494313-1', 'essentialretail.com');
        ga('require', 'localHitSender');
        ga('require', 'displayfeatures');
        ga('send', 'pageview');
        setTimeout(function() { ga('send','event','Profitable Engagement','time on page more than 180 seconds') },180000);
        
    </script>
</head>
<body itemscope itemtype="http://schema.org/WebPage">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M75NQNG"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div class="site-wrapper">
   
        <div class="pullout-overlay"></div>
    
        <div class="page">
            
                <div class="pullout-menu">
                    <div class="pullout-menu-header">
                        <a id="close-pullout" class="close-pullout" href="#"></a>
                        <div class="social-links">
                        <a href="https://www.facebook.com/EssentialRetail/" target="_blank" class="fb"><i class="spricon-fb"></i></a>
                        <a href="https://twitter.com/EssRetail" target="_blank" class="tw"><i class="spricon-tw"></i></a>
                        <a href="#" target="_blank" class="li"><i class="spricon-li"></i></a>
                        </div>
                    </div>
                    <ul class="search-box">
                        <li>
                            <div class="gcse-searchbox-only" data-enableAutoComplete="false" data-resultsUrl="https://www.essentialretail.com:443/search/"></div>
                        </li>
                    </ul>
                    <div id="mobile-links" class="mobile-links">
                        
                    </div>
                </div>
            
            <div class="page-wrapper">
                <div class="header-ad-row">
                     <div class="dfp leaderboard" id="dfp-ad-5de1a4ed-025f-4ade-8b78-e2ef0ab613ed" data-ad-sizes="[728,90]"></div>
                    <div class="clear"></div>
                </div>
                
                    <header class="header">
                        <div class="links-container">
                            <div class="sec-menu">
                            </div>
                            <div class="header-social-links">
                                <a href="https://www.facebook.com/EssentialRetail/" target="_blank" class="fb"><i class="spricon-fb"></i></a>
                                <a href="https://twitter.com/EssRetail" target="_blank" class="tw"><i class="spricon-tw"></i></a>
                            </div>
                            
                            <div class="clear"></div>
                        </div>
                        <div class="header-logo-row">
                            <div class="flyout-controls">
                                <a href="#" class="menu"><i class="spricon-menu"></i></a>
                                
                                
                            </div>
                            <a href="https://www.essentialretail.com:443/" class="infosec-logo"><i class="spricon-infosec"></i></a>
                            <div class="clear"></div>
                        </div>
                        <div class="ticker-panel">
                            <div class="ticker-controls">
                                <span class="ticker-item-label">LATEST</span>
                            </div>
                            
                                    <ul class="ticker">
                                
                                    <li><a href="https://www.essentialretail.com:443/news/covid19-online-continues-yoy-growth/">Covid-19: Online continues yoy growth despite stores reopening</a>
                                
                                    <li><a href="https://www.essentialretail.com:443/news/boots-job-losses-focuses-digital/">Covid-19: Boots announces 4,000 job losses as it focuses on digital</a>
                                
                                    <li><a href="https://www.essentialretail.com:443/news/pandora-opens-digital-hub/">Pandora opens digital hub, appoints new supply chain chief</a>
                                
                                    <li><a href="https://www.essentialretail.com:443/news/john-lewis-stores-reopen-jobs-risk/">Covid-19: Eight John Lewis stores will not reopen, putting 1,300 jobs at risk</a>
                                
                                    <li><a href="https://www.essentialretail.com:443/news/nike-china-concept-store/">Nike rolls out new retail technology in China concept store</a>
                                
                                    </ul>
                                
                            <div class="clear"></div>
                        </div>
                        <nav>
                            <div class="nav-row">
                                <ul>
                                    <li><a class="nav-bar-link colour-home" href="https://www.essentialretail.com:443/">HOME&nbsp;</a></li>
                                    <li><a href="https://www.essentialretail.com:443/news/" class="nav-bar-link colour-news">NEWS</a></li>
                                    <li><a href="https://www.essentialretail.com:443/nav/topics/" class="nav-bar-link colour-topics" target="">TOPICS</a>
                                        <ul class="mega-drop mega-drop-topics" id="nav-topics" style=""></ul>
                                    </li>
                                    <li><a href="https://www.essentialretail.com:443/nav/features/" class="nav-bar-link colour-features">FEATURES</a>
                                        <ul class="mega-drop mega-drop-features" id="nav-features" style=""></ul>
                                    </li>
                                    <li><a href="/retail-ramble-podcasts/" class="nav-bar-link colour-podcast">PODCASTS</a>
                                    </li>
                                    <li><a href="/whitepapers/" class="nav-bar-link colour-insight">WHITEPAPERS</a>
                                    </li>
                                    <li><a href="/webinars/" class="nav-bar-link colour-webinar">WEBINARS</a>
                                    </li>
                                    <li><a href="https://www.essentialretail.com:443/nav/events/" class="nav-bar-link colour-events">EVENTS</a>
                                        <ul class="mega-drop mega-drop-events" id="nav-events" style=""></ul>
                                    </li>
                                   
                                    <li><a href="https://www.essentialretail.com:443/directory/" class="nav-bar-link colour-directory">DIRECTORY</a></li>
                                    <li id="nav-search-li"><a href="javascript:;" class="nav-search-li">Search<i class="spricon-search"></i></a>
                                        <ul class="mega-drop mega-drop-search" id="nav-search">
                                            <li>
                                                <div class="gcse-searchbox-only" data-resultsUrl="https://www.essentialretail.com:443/search/"></div>
                                            </li>
                                        </ul>
                                    </li>
                                </ul>
                                <div class="clear"></div>
                            </div>
                            <div class="nav-border"></div>
                        </nav>
                    </header>
                
                <div id="pnlBreadcrumb" class="breadcrumb">
	
                    <div class="container" itemprop="breadcrumb">
                        <a href="https://www.essentialretail.com:443/">Essential Retail Magazine Home</a> » <a href="https://www.essentialretail.com:443/news/">News</a> » <a href="https://www.essentialretail.com:443/news/covid19-online-continues-yoy-growth/">Covid-19: Online continues yoy growth despite stores reopening</a>
                    </div>
                
</div>
                <div id="pnlMainContent" class="main-content">
	
                    
    <div id="cphContent_pnlArticle" itemscope="" itemtype="http://schema.org/NewsArticle">
		
        <div id="cphContent_pnlArticleHeader" class="article-header article-header-image" style="background-image:url(https://assets.essentialretail.com//webpage/feat/c53f2566-cf74-48d1-ad13-593d109fcb58.jpg);">
			
            
            <div class="container">
                <div class="col-2-3 col-left">
                    <div class="overlay">
                        <div>
                            
                            <div id="cphContent_pnlArticleTitlebar" class="article-title-bar colour-news">
				
                                <div class="article-meta">
                                    <time datetime="2020-07-09T16:27:00" itemprop="datePublished">9 Jul 2020</time> 
                                    <a id="cphContent_lnkContentType" class="content-type colour-news" href="https://www.essentialretail.com:443/news/">News</a>
                                </div>
                                <h1 itemprop="name">
                                    Covid-19: Online continues yoy growth despite stores reopening</h1>
                            
			</div>
                        </div>
                    </div>
                </div>
            </div>
        
		</div>
        <div class="container leadgen-side-panel">
            
            <div id="cphContent_pnlMainContent" class="col-2-3 col-left">
			
                
                        <div class="author" itemprop="author" itemscope itemtype="http://schema.org/Person"><div class="author-image"><img src="https://assets.essentialretail.com//profile/thumb/f375324b-fb71-4a74-8354-bf300d8b8286.JPG" alt="Caroline Baldwin" itemprop="image" /></div><h4 class="author-name"><a href="https://www.essentialretail.com:443/profile/caroline-baldwin/" itemprop="url name" rel="author">Caroline Baldwin</a><span class="author-title"> <span itemprop="jobTitle">Editor</span>, <span itemprop="worksFor">Essential Retail</span></span></h4><ul class="author-contacts"><li><a href="mailto:caroline.baldwin@reedexpo.co.uk?subject=Email from Essential Retail website">Email Caroline</a></li><span class="contact-divider"> | </span><li><a href="http://twitter.com/cl_baldwin">Follow @cl_baldwin</a></li><span class="contact-divider"> | </span><li><a href="https://www.linkedin.com/in/caroline-baldwin-825b0425/">Connect on LinkedIn</a></li></ul><div class="clear"></div></div>
                    
                <div class="article-body">
                    <div class="sticky-share">
                        <!-- AddThis Button BEGIN -->
                        <div class="addthis_toolbox">
                            <a class="addthis_button_facebook">
                                <i class="spricon-facebook"></i>
                            </a>
                            <a class="addthis_button_twitter">
                                <i class="spricon-twitter"></i>
                            </a>
                            <a class="addthis_button_compact desktop-only">
                                <i class="spricon-share"></i>
                            </a>
                        </div>
                        <!-- AddThis Button END -->
                    </div>
                    
                    
                    
                  
                    
                    
                    
                    <div class="min-height" itemprop="articleBody"><div id="layout-" class="content-module " data-layout-id="19" data-edit-folder-name="text" data-index="0" ><p>eCommerce sales grew 34% year-on-year in June 2020 &ndash; the highest growth rate reported since March 2008.</p>

<p>According to the<a href="https://www.imrg.org/data-and-reports/imrg-capgemini-sales-indexes/" target="_blank"> IMRG Capgemini Online Retail Index,</a> shoppers continued to turn to online shopping during lockdown, <a href="https://www.essentialretail.com/news/covid-retail-reopens-today/" target="_self">despite stores reopening halfway through the month</a>. The high growth rate also built on&nbsp;May&rsquo;s record increase, with a 3.5% month-on-month increase in sales.</p>

<p>All verticals benefitted from the sales increases, excluding fashion&nbsp;which continued to fall, this time by&nbsp;6.5% year-on-year. Footwear also fell 18.4% year-on-year.</p>

<p>But the success in electricals (+99.7%), wine and spirit (+79.9%) and health and beauty (+72.8%) helped to drive a significant overall increase in year-on-year online shopping.</p>

<p>&ldquo;In June, growth for online retail sales was once again at a rate we&rsquo;ve not seen since 2008, even with the shops open for half of it. So, initially at least, online has proven resilient to the reopening of the other main outlet for retail; the high street. However, as of 4th July, people have more options for how to spend their money, as pubs, restaurants and other leisure spaces have opened,&rdquo; said Andy Mulcahy, strategy and insight director, <a href="https://www.imrg.org/" target="_blank">IMRG</a>.</p>

<p>&ldquo;So how long will the online boom last? For some categories (such as grocery and beers, wine and spirits) it seems reasonable to assume that some of the regular demand will have shifted online for good, while for other categories the huge surges they have seen might reach natural limits and slow down. It seems remarkable to suggest that we might be seeing the gradual start of that in garden, where in the last week of June for example, growth was &lsquo;only&rsquo; +57% &ndash; the lowest for that category since lockdown started.&rdquo;</p>

<p>Online is likely see further demand in&nbsp;the future as the retail industry continues to announce store closures and job losses. This week, <a href="https://www.essentialretail.com/news/john-lewis-stores-reopen-jobs-risk/" target="_self">John Lewis revealed it would be closing eight stores, putting 1,300 jobs at risks</a>, while <a href="https://www.essentialretail.com/news/boots-job-losses-focuses-digital/" target="_self">Boots will be cutting 4,000 jobs across HQ and stores.&nbsp;</a></p>
</div></div>
                    
                </div>
                
                <div class="article-margin">
                    
                    
                    

                    <div class="mobile-share-panel">
                        <!-- Go to www.addthis.com/dashboard to customize your tools -->
                        <div class="addthis_toolbox">

                            <h3>Share this news…</h3>
                        </div>
                        <!-- AddThis Button END -->
                        <div class="clear"></div>
                    </div>
                    <div id="disqus_thread"></div>
                   
                </div>
            
		</div>
            <div id="cphContent_pnlAdditionalInfo" class="col-1-3 col-right">
			
                <div class="dfp " id="dfp-ad-b9efb60b-d444-46c3-bfe2-975b849558e7" data-ad-sizes="[300,250]"></div>
                

                
                        <div class="related-webinars">
                            <div class="heading">Why Not Watch?</div>
                    
                        <div class="webinar " data-height-group="suggested-webinar">
                            <div class="webinar-thumbnail">
                                <a href="https://www.essentialretail.com:443/webinars/how-to-compete-with-amazon/"><img src="https://assets.essentialretail.com//webpage/rect/3d3f7fca-6b67-4a59-9801-c9d0ec43469d.jpg" alt="How to compete with Amazon" /></a>
                            </div>
                            <h4><a href="https://www.essentialretail.com:443/webinars/how-to-compete-with-amazon/">How to compete with Amazon</a></h4>
                        </div>
                    
                        <div class="webinar webinar-2" data-height-group="suggested-webinar">
                            <div class="webinar-thumbnail">
                                <a href="https://www.essentialretail.com:443/webinars/the-store-isnt-dead/"><img src="https://assets.essentialretail.com//webpage/rect/ace4be19-b678-4e43-8994-3ec015cf7c6c.png" alt="The store isn&#39;t dead" /></a>
                            </div>
                            <h4><a href="https://www.essentialretail.com:443/webinars/the-store-isnt-dead/">The store isn&#39;t dead</a></h4>
                        </div>
                    
                        <div class="webinar " data-height-group="suggested-webinar">
                            <div class="webinar-thumbnail">
                                <a href="https://www.essentialretail.com:443/webinars/covid19-how-do-we-get-britain/"><img src="https://assets.essentialretail.com//webpage/rect/d0429635-e5ee-4bba-9c29-d3890bf86430.png" alt="Covid-19: How do we get Britain shopping again? " /></a>
                            </div>
                            <h4><a href="https://www.essentialretail.com:443/webinars/covid19-how-do-we-get-britain/">Covid-19: How do we get Britain shopping again? </a></h4>
                        </div>
                    
                        <div class="webinar webinar-2" data-height-group="suggested-webinar">
                            <div class="webinar-thumbnail">
                                <a href="https://www.essentialretail.com:443/webinars/ceos-top-tips-for-rising-to-the/"><img src="https://assets.essentialretail.com//webpage/rect/b48f4128-ce9f-4aec-ac86-cfadfa038ee8.png" alt="Leadership learnings: Retail CEO&#39;s top tips for rising to the top" /></a>
                            </div>
                            <h4><a href="https://www.essentialretail.com:443/webinars/ceos-top-tips-for-rising-to-the/">Leadership learnings: Retail CEO&#39;s top tips for rising to the top</a></h4>
                        </div>
                    
                        <div class="clear"></div>
                        </div>
                    

                

                
                        <div class="related-links">
                            <div class="heading">Recommended</div>
                            <ul>
                    
                        <li>
                            <div class="related-item-container">
                                <span class="content-type colour-news">NEWS</span>

                                <div class="related-item-meta">
                                    <span class="item-date"><time datetime="2020-04-15T11:17:00" itemprop="datePublished">15 Apr 2020</time></span>
                                    <a href="https://www.essentialretail.com:443/news/covid19-online-clothing-sales/">Covid-19: Online clothing sales tumble during lockdown</a>
                                </div>
                                <div class="related-item-image">
                                    <img src="https://assets.essentialretail.com//webpage/rect/74254ad8-6d13-4bb6-a128-50e5701ee68a.png" alt="Covid-19: Online clothing sales tumble during lockdown" />
                                </div>
                                <div class="related-item-summary">
                                    <p>Fashion retailers are struggling from a 23% year-on-year sales decline due to coronavirus-enforced quarantine measures.</p>
                                </div>
                            </div>
                        </li>
                    
                        <li>
                            <div class="related-item-container-condensed">
                                <span class="content-type colour-news">NEWS</span>
                                <div class="related-item-image">
                                    <img src="https://assets.essentialretail.com//webpage/og/e8136f75-6b72-43e6-bc41-1ef50d678187.png" alt="Covid-19: ONS figures show online sales hitting new highs in May " />
                                </div>
                                <div class="related-item-meta">
                                    <span class="item-date"><time datetime="2020-06-19T09:08:00" itemprop="datePublished">19 Jun 2020</time></span>
                                    <a href="https://www.essentialretail.com:443/news/ons-online-sales-may/">Covid-19: ONS figures show online sales hitting new highs in May </a>
                                </div>

                                <div class="clear"></div>
                            </div>
                        </li>
                    
                        <li>
                            <div class="related-item-container">
                                <span class="content-type colour-news">NEWS</span>

                                <div class="related-item-meta">
                                    <span class="item-date"><time datetime="2020-06-18T09:35:00" itemprop="datePublished">18 Jun 2020</time></span>
                                    <a href="https://www.essentialretail.com:443/news/dpd-invests-200m-online/">Covid-19: DPD invests &#163;200m to handle surge in online demand</a>
                                </div>
                                <div class="related-item-image">
                                    <img src="https://assets.essentialretail.com//webpage/rect/1a694cc8-ea02-443e-b41a-9a70909e4cb3.jpg" alt="Covid-19: DPD invests £200m to handle surge in online demand" />
                                </div>
                                <div class="related-item-summary">
                                    <p>Delivery firm DPD is investing £200m in new vehicles and extra depots in order to cope with increased Covid-19 driven online demand that it expects to be the new normal</p>
                                </div>
                            </div>
                        </li>
                    
                        <li>
                            <div class="related-item-container-condensed">
                                <span class="content-type colour-news">NEWS</span>
                                <div class="related-item-image">
                                    <img src="https://assets.essentialretail.com//webpage/og/8ce545f4-7343-4a0c-97ff-b4cd97a31e46.png" alt="Covid-19: Sosandar reports revenue progress but expects larger loss" />
                                </div>
                                <div class="related-item-meta">
                                    <span class="item-date"><time datetime="2020-06-09T10:04:00" itemprop="datePublished">9 Jun 2020</time></span>
                                    <a href="https://www.essentialretail.com:443/news/sosandar-revenue-progress/">Covid-19: Sosandar reports revenue progress but expects larger loss</a>
                                </div>

                                <div class="clear"></div>
                            </div>
                        </li>
                    
                        <li>
                            <div class="related-item-container">
                                <span class="content-type colour-news">NEWS</span>

                                <div class="related-item-meta">
                                    <span class="item-date"><time datetime="2020-05-12T08:21:00" itemprop="datePublished">12 May 2020</time></span>
                                    <a href="https://www.essentialretail.com:443/news/aocom-online-shopping-rise/">Covid-19: Crisis accelerates rise of online shopping, says AO founder</a>
                                </div>
                                <div class="related-item-image">
                                    <img src="https://assets.essentialretail.com//webpage/rect/f898b124-d6d4-4feb-9bbc-ddd51a13661d.jpg" alt="Covid-19: Crisis accelerates rise of online shopping, says AO founder" />
                                </div>
                                <div class="related-item-summary">
                                    <p>AO founder John Roberts says the coronavirus has accelerated online shopping behavioural changes by five years, in the space of five weeks.</p>
                                </div>
                            </div>
                        </li>
                    
                        </ul>
                    </div>
                    

                
<div class="whats-hot">
    <h2>What&rsquo;s Hot on Essential Retail?</h2>
    <ul class="whats-hot-tabs">
        <li id="cphContent_ismWhatsHot_liEditors" data-tab-value="editors" class="active"><a href="javascript:;">Editor's Choice</a></li>
        <li id="cphContent_ismWhatsHot_liRead" data-tab-value="read"><a href="javascript:;">Read</a></li>
        <li id="cphContent_ismWhatsHot_liShared" data-tab-value="shared"><a href="javascript:;" >Shared</a></li>
        <li id="cphContent_ismWhatsHot_liWatched" data-tab-value="watched"><a href="javascript:;">Watched</a></li>
       
    </ul>
    <div class="whats-hot-stories">
        <div id="cphContent_ismWhatsHot_pnlEditors">
				
            <div class="tab-panel active" data-tab-value="editors" style="display: block;">
                <div class="col-1-3 col-left"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/features/june-daily-retail-update/"><span class="calendar-date"><span class="day">1</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-06-01T12:00:00">1 Jun 2020</time> <span class="content-type colour-features">FEATURE</span></div><h3 class="content-headline">June: Daily Retail Update</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/covid19-mix-online-instore-retails/"><span class="calendar-date"><span class="day">2</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-06-18T13:05:00">18 Jun 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Mix of online and in-store key to retail’s recovery</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/john-lewis-reduce-carbon-emissions/"><span class="calendar-date"><span class="day">3</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-06-18T11:28:00">18 Jun 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">John Lewis to reduce carbon emissions</h3></div><div class="clear"></div></a></div></div><div class="col-1-3 col-right"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/forever-21-uk-ecommerce/"><span class="calendar-date"><span class="day">4</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-06-17T09:39:00">17 Jun 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Forever 21 launches new UK eCommerce site</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/covid19-zalando-flock-online/"><span class="calendar-date"><span class="day">5</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-06-18T09:27:00">18 Jun 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Zalando enjoys serious boost as shoppers flock online</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/interviews/easy-bathrooms-new-stores/"><span class="calendar-date"><span class="day">6</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-06-18T07:35:00">18 Jun 2020</time> <span class="content-type colour-features">INTERVIEW</span></div><h3 class="content-headline">Easy Bathrooms on why it plans to open more physical stores</h3></div><div class="clear"></div></a></div></div>
                <div class="clear"></div>
            </div>
        
			</div>
        <div id="cphContent_ismWhatsHot_pnlRead">
				
            <div class="tab-panel" data-tab-value="read">
                <div class="col-1-3 col-left"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/boots-ecommerce-leader/"><span class="calendar-date"><span class="day">1</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-07-09T08:45:00">9 Jul 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Boots brings in global brands VP to run eCommerce as Neary departs</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/nike-china-concept-store/"><span class="calendar-date"><span class="day">2</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-07-09T10:12:00">9 Jul 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Nike rolls out new retail technology in China concept store</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/boots-job-losses-focuses-digital/"><span class="calendar-date"><span class="day">3</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-07-09T13:14:00">9 Jul 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Boots announces 4,000 job losses as it focuses on digital</h3></div><div class="clear"></div></a></div></div><div class="col-1-3 col-right"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/aldi-commits-plastic/"><span class="calendar-date"><span class="day">4</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-07-09T08:51:00">9 Jul 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Aldi commits to removing 2.2 billion items of plastic by 2025</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/features/covid19-ikeas-shift-to-digital/"><span class="calendar-date"><span class="day">5</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-07-06T12:50:00">6 Jul 2020</time> <span class="content-type colour-features">FEATURE</span></div><h3 class="content-headline">Covid-19: Ikea’s plans for long-term shift to digital</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/shell-loyalty-scheme-ad-deemed/"><span class="calendar-date"><span class="day">6</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-07-08T09:30:00">8 Jul 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Shell loyalty scheme ad deemed misleading</h3></div><div class="clear"></div></a></div></div>
                <div class="clear"></div>
            </div>
        
			</div>
        <div id="cphContent_ismWhatsHot_pnlShared">
				
            <div class="tab-panel" data-tab-value="shared">
                <div class="col-1-3 col-left"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/covid19-online-continues-yoy-growth/"><span class="calendar-date"><span class="day">1</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-07-09T16:27:00">9 Jul 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Online continues yoy growth despite stores reopening</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/boots-job-losses-focuses-digital/"><span class="calendar-date"><span class="day">2</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-07-09T13:14:00">9 Jul 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Boots announces 4,000 job losses as it focuses on digital</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/pandora-opens-digital-hub/"><span class="calendar-date"><span class="day">3</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-07-09T12:07:00">9 Jul 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Pandora opens digital hub, appoints new supply chain chief</h3></div><div class="clear"></div></a></div></div><div class="col-1-3 col-right"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/john-lewis-stores-reopen-jobs-risk/"><span class="calendar-date"><span class="day">4</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-07-09T10:50:00">9 Jul 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Eight John Lewis stores will not reopen, putting 1,300 jobs at risk</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/nike-china-concept-store/"><span class="calendar-date"><span class="day">5</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-07-09T10:12:00">9 Jul 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Nike rolls out new retail technology in China concept store</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/aldi-commits-plastic/"><span class="calendar-date"><span class="day">6</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-07-09T08:51:00">9 Jul 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Aldi commits to removing 2.2 billion items of plastic by 2025</h3></div><div class="clear"></div></a></div></div>
                <div class="clear"></div>
            </div>
        
			</div>
        <div id="cphContent_ismWhatsHot_pnlWatched">
				
            <div class="tab-panel" data-tab-value="watched">
                <div class="col-1-3 col-left"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/webinars/leveraging-social-media-and/"><span class="calendar-date"><span class="day">1</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-07-16T14:00:00">16 Jul 2020, 15:00 BST, 10:00 EDT</time><time datetime="2020-07-16T15:00:00"></time> <span class="content-type colour-webinar">WEBINAR</span></div><h3 class="content-headline">Leveraging social media and UGC in retail</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/webinars/how-to-manage-the-retail-workforce/"><span class="calendar-date"><span class="day">2</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-07-23T14:00:00">23 Jul 2020, 15:00 BST, 10:00 EDT</time><time datetime="2020-07-23T15:00:00"></time> <span class="content-type colour-webinar">WEBINAR</span></div><h3 class="content-headline">Covid-19: Retail’s “new normal” – how to manage the retail workforce</h3></div><div class="clear"></div></a></div></div>
                <div class="clear"></div>
            </div>
        
			</div>
    </div>
    
</div>
<input type="hidden" id="whatsHotActiveTab" value="editors" />

            
		</div>
            <div class="clear"></div>
        </div>
    
	</div>

     <script type="text/javascript">

       

         embedsAspectRatioFixer = function () {
             
         };

      
    </script>
    <script type="text/javascript">

        var stickySharing = $('.sticky-share');
        var isStickySharing = false;

        $(function () {

            $(document).ready(function () {
                var embeds = $('.embeds');
                embeds.each(function () {
                    console.log('here');
                    $(this).css("padding-bottom", $(this).height + 10);
                });
            });
            $(window).on('scroll',
                function () {
                    var offsetStickySharing = $('.article-body').offset().top;
                    var scrollTop = $(window).scrollTop();

                    if (isStickySharing === true && scrollTop < offsetStickySharing) {
                        var currentOffset = scrollTop;
                        var newOffset = offsetStickySharing - scrollTop;
                        var distanceToMove = Math.abs(offsetStickySharing);

                        isStickySharing = false;
                        stickySharing.css('position', '').css('top', '0');
                    }

                    if (isStickySharing === false && scrollTop >= offsetStickySharing) {
                        var currentOffset = offsetStickySharing - scrollTop;
                        var distanceToMove = Math.abs(currentOffset);

                        isStickySharing = true;
                        stickySharing
                            .css('position', 'fixed')
                            .css('top', currentOffset)
                            .animate({ 'top': 0 }, (distanceToMove * 2));
                    }
                });
        });
    </script>

    <script type="text/javascript">
            var webpageId = 151046;
            var prevalErrors = null;

        $('.preval-message').remove();
        if (prevalErrors !== null) {
            for (var obj in prevalErrors) {
                var error = prevalErrors[obj],
                    control = $('[data-property-name="' + prevalErrors[obj].PropertyName + '"]');

                if (control.length > 0) {
                    control.addClass('has-preval');
                    //control.append('<p class="preval-message">' + error.ErrorMessage + '</p>');
                }
            }
        }
    </script>

    <script type="text/javascript">
        $(function () {
            $('.js-download').on('click', function () {
                $.ajax({
                    type: 'POST',
                    dataType: 'json',
                    url: '/adv-download/',
                    data: {
                        id: $(this).data('layout')
                    },
                    success: function (response, status) {
                        if (status === "success") {
                            window.location = response.RedirectUrl;
                        }
                    }
                });
            });
        });
    </script>

 

     <script>
         /**
         // *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
         // *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
         // */


         var disqus_config = function () {
             this.page.url = 'https://www.essentialretail.com/news/covid19-online-continues-yoy-growth';  
             this.page.identifier = 'news/covid19-online-continues-yoy-growth'; 
         };
         

         (function () {  // DON'T EDIT BELOW THIS LINE
             var d = document, s = d.createElement('script');

             s.src = 'https://http-www-essentialretail-com.disqus.com/embed.js';

             s.setAttribute('data-timestamp', +new Date());
             (d.head || d.body).appendChild(s);
         })();
     </script>
     <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
   
    

                
</div>
                
                    <div class="exhibition-pre-footer">
                        <ul>
                            <li>
                                <a href="http://www.retail-expo.com/" target="_blank">
                                    <img src="/_common/img/RX19.png" /></a>
                            </li>
                        </ul>
                    </div>
                    <footer class="footer">
                        <div class="container">
                            <div class="footer-ad-col">
                                <div class="footer-social-links">
                                    <a href="https://www.facebook.com/EssentialRetail/" target="_blank" class="fb"><i class="spricon-fb"></i></a>
                                    <a href="https://twitter.com/EssRetail" target="_blank" class="tw"><i class="spricon-tw"></i></a>   
                                </div>                         
                          
                            </div>
                            <div class="footer-links-col">
                                <div class="left-links">
                                    <ul>
                                        <li class="list-header">About us</li>
                                        <li><a href="https://www.essentialretail.com:443/about-us/">About Essential Retail</a></li>
                                        <li><a href="https://www.essentialretail.com:443/meet-the-team/">Meet the Team</a></li>
                                        <li><a href="https://www.essentialretail.com:443/contacts/">Contact Us</a></li>
                                    </ul>
                                </div>
                                <div class="center-links">
                                    <ul>
                                        <li class="list-header">Advertisers</li>
                                        <li><a href="https://www.essentialretail.com:443/mediapack/">Media Pack</a></li>
                                    </ul>
                                </div>
                                <div class="right-links">
                                   
                                    <ul>
                                        <li class="list-header">Contributors</li>                                             
                                        <li><a href="https://www.essentialretail.com:443/op-ed/">Op-ed</a></li>
                                    </ul>
                                </div>
                              
                            </div>
                         
                            <div class="clear"></div>
                        </div>
                        <div class="dark-blue-wrapper">
                            <div class="container copyright-container">
                                <div class="copyright-notices">
                                    <ul class="copyright-links">
                                        <li>Copright &copy; 2020 Reed Exhibitions Ltd.</li>
                                        <li><a href="https://www.essentialretail.com:443/terms-of-website-use/">Terms and Conditions</a></li>
                                        <li><a href="https://privacy.reedexpo.com/en-gb.html" target="_blank" title="Opens in a new window">Privacy Policy</a></li>
                                        <li><a href="https://www.essentialretail.com:443/intellectual-property-statement/">Intellectual property statement</a></li>
                                        <li><a href="https://privacy.reedexpo.com/en-gb/cookie-policy.html" target="_blank" title="Opens in a new window">Cookie Policy</a></li>
                                        <li><a href="https://www.essentialretail.com:443/sitemap/">Sitemap</a></li>
                                        <li class="reed-expo"><a href="http://www.reedexpo.com/" target="_blank"><i class="spricon-reedex"></i></a></li>
                                    </ul>
                                    <a href="https://www.relx.com" target="_blank"><img class="footer-logo" style="width: 80px; margin-top: -2px;" src="/_common/img/relx-logo-2019.png" /></a>
                                </div>
                               
                            </div>
                        </div>
                    </footer>
                
            </div>
        </div>
        <div style="background: rgba(0,0,0,0.8); width: 100%; height: 100%; position: fixed; z-index: 1000000; top: 0; left: 0; display: none;filter: progid:DXImageTransform.Microsoft.gradient(GradientType=0,startColorstr='#4c000000', endColorstr='#4c000000');" id="loadingPane">
            <div style="width: 240px; position: fixed; background: #000; top: 0; left: 50%; margin-left: -140px; padding: 20px; z-index: 1000001; border: 1px solid #fff; border-top: none; color: #fff; text-align: center; font-size:1.7143em;line-height:1.3333em;">
                Please wait…
            </div>
        </div>
        <div class="refresh-ads"></div>
        
        <script type="text/javascript">
            var gptZone = 'news/covid19-online-continues-yoy-growth';
            var gptTopics = ['eCommerce'];
        </script>
        
    <script type="text/javascript" src="/_common/js/underscore.min.js"></script>
    <script type="text/javascript" src="/_common/js/unveil.js"></script>
    <script type="text/javascript" src="/_common/js/ticker.min.js"></script>
    <script type="text/javascript" src="/_common/js/ism.js"></script>
    <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-599da0bb9228b188"></script>
    <script type="text/javascript" src="/_common/js/ism/ism.whatshot.js"></script>
        <script type="text/javascript">

            highlightNavigation('colour-news');


            $('#mobile-links').on('click', '.sub-nav', function () {

                if ($(this).attr("id") === 'topic-toggle') {

                    $('.topic-links').slideToggle('3000', "linear");
                }

                if ($(this).attr("id") === 'feature-toggle') {

                    $('.feature-links').slideToggle('3000', "linear");
                }

                if ($(this).attr("id") === 'insight-toggle') {

                    $('.insight-links').slideToggle('3000', "linear");
                }
                if ($(this).attr("id") === 'events-toggle') {

                    $('.event-links').slideToggle('3000', "linear");
                }

                var toggleOpen = $('.open', this),
                    toggleSpan = $('span', this);

                if (toggleOpen.length > 0) {
                    toggleSpan.removeClass('open');
                    toggleSpan.addClass('close');
                } else {
                    toggleSpan.removeClass('close');
                    toggleSpan.addClass('open');
                }
            
           
            });


        </script>          
    </div>
    
    <script>
        //if ('serviceWorker' in navigator) {
        //    console.log('here');
        //    window.addEventListener('load', function () {
        //        navigator.serviceWorker.register('/sw.js').then(function (registration) {
        //            // Registration was successful
        //            console.log('ServiceWorker registration successful with scope: ', registration.scope);
        //        }, function (err) {
        //            // registration failed :(
        //            console.log('ServiceWorker registration failed: ', err);
        //        });
        //    });
        //}
    </script>
</body>
</html>
