

<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml">
<head><title>
	New brand strategy for Clarks as it announces 900 job losses - Essential Retail
</title>
    <link rel="dns-prefetch" href="https://res.essentialretail.com/" />
    <link rel="dns-prefetch" href="https://assets.essentialretail.com/" />
    <meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1"/>
    <meta name="format-detection" content="telephone=no"/>
    <meta name="HandheldFriendly" content="True"/>
    <meta name="theme-color" content="#dc5c64"/>
    <link rel="canonical" href="https://www.essentialretail.com:443/news/clarks-900-job-losses/" />
    <meta property="og:url" content="https://www.essentialretail.com:443/news/clarks-900-job-losses/"/>
    <meta property="og:title" content="New brand strategy for Clarks as it announces 900 job losses"/>
    <meta property="twitter:title" content="New brand strategy for Clarks as it announces 900 job losses"/>
    <meta property="og:description" content="Over 160 jobs culled today with 900 losses expected in total and stores under review."/>
    <meta property="twitter:description" content="Over 160 jobs culled today with 900 losses expected in total and stores under review."/>
    <meta property="og:site_name" content="Essential Retail"/>
    <meta property="twitter:site" content="@EssRetail"/>
    <meta property="twitter:card" content="summary_large_image"/>
    <link rel="shortcut icon" href="https://www.essentialretail.com:443/favicon.ico" type="image/x-icon"/>
    <link rel="apple-touch-icon" href="https://www.essentialretail.com:443/_common/img/icons/152x152.png" sizes="152x152"/>
    <link rel="apple-touch-icon" href="https://www.essentialretail.com:443/_common/img/icons/144x144.png" sizes="144x144"/>
    <link rel="apple-touch-icon" href="https://www.essentialretail.com:443/_common/img/icons/120x120.png" sizes="120x120"/>
    <link rel="apple-touch-icon" href="https://www.essentialretail.com:443/_common/img/icons/114x114.png" sizes="114x114"/>
    <link rel="apple-touch-icon" href="https://www.essentialretail.com:443/_common/img/icons/72x72.png" sizes="72x72"/>
    <meta name="application-name" content="Essential Retail"/>
    <meta name="msapplication-TileColor" content="#000000"/>
    <meta name="msapplication-TileImage" content="https://www.essentialretail.com:443/_common/img/icons/528x528.png"/>
    <meta name="description" content="Over 160 jobs culled today with 900 losses expected in total and stores under review."/>
    <meta property="og:image" content="https://assets.essentialretail.com//webpage/og/272515a8-14b3-4aeb-9862-0a53e26bd460.jpg"/>
    <meta property="twitter:image:src" content="https://assets.essentialretail.com//webpage/tw/272515a8-14b3-4aeb-9862-0a53e26bd460.jpg"/>
    <meta property="og:type" content="article"/>
    <meta property="article:publisher" content="https://www.facebook.com/EssentialRetail/"/>
    <meta property="article:published_time" content="2020-05-21T11:40:00"/>
    <meta name="author" content="James Coker"/>
    <meta property="article:author" content="https://www.essentialretail.com:443/profile/james-coker/"/>
    <meta property="article:author:first_name" content="James"/>
    <meta property="article:author:last_name" content="Coker"/>
    <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Bitter:400,400italic,700%7cOpen+Sans:400italic,800"/>
    <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Lato"/>
    <link rel="stylesheet" type="text/css" href="/_common/css/base.css"/>
    <link rel="stylesheet" type="text/css" href="/_common/css/colour-codes.css"/>
    <link rel="stylesheet" type="text/css" href="/_common/css/article.css"/>
    <link rel="stylesheet" type="text/css" href="/_common/css/whats-hot.css"/>
    <link rel="stylesheet" type="text/css" href="/_common/css/registration.css"/>
    <!--[if IE 8]>
    <style>.mega-drop{border: 2px solid #f7f7f7;}.form-panel .textbox.password{font-family: serif;}</style>
    <![endif]-->
    
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
    <script type="text/javascript" src="/_common/js/modernizr.js" async></script>
    <!--[if (gte IE 6)&(lte IE 8)]>
    <script type="text/javascript" src="/_common/js/selectivizr.min.js"></script>
    <![endif]--> 
    <link href="https://fonts.googleapis.com/css?family=PT+Sans" rel="stylesheet" /><link href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow" rel="stylesheet" />

    <!-- Google Tag Manager -->
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start':
                new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                    'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-M75NQNG');</script>
    <!-- End Google Tag Manager -->


    <script type="text/javascript">
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];

        (function () {
            var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node = document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
        })();

        (function () {
            var cx = '013025419539759983845:12f7nuqamu8';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <!-- 21/05/2020 16:10:15 -->
    <script type="text/javascript">
        (function () {
            var date = new Date(); date.setTime(date.getTime() + (5 * 24 * 60 * 60 * 1000));
            document.cookie = 'ISM.ScreenSize=' + screen.width + ';expires=' + date.toGMTString + ';path=/;domain=essentialretail.com/';
            
            document.createElement('header');
            document.createElement('nav');
            document.createElement('footer');
        }());
    </script>
    <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-42494313-1', 'essentialretail.com');
        ga('require', 'localHitSender');
        ga('require', 'displayfeatures');
        ga('send', 'pageview');
        setTimeout(function() { ga('send','event','Profitable Engagement','time on page more than 180 seconds') },180000);
        
    </script>
</head>
<body itemscope itemtype="http://schema.org/WebPage">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M75NQNG"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div class="site-wrapper">
   
        <div class="pullout-overlay"></div>
    
        <div class="page">
            
                <div class="pullout-menu">
                    <div class="pullout-menu-header">
                        <a id="close-pullout" class="close-pullout" href="#"></a>
                        <div class="social-links">
                        <a href="https://www.facebook.com/EssentialRetail/" target="_blank" class="fb"><i class="spricon-fb"></i></a>
                        <a href="https://twitter.com/EssRetail" target="_blank" class="tw"><i class="spricon-tw"></i></a>
                        <a href="#" target="_blank" class="li"><i class="spricon-li"></i></a>
                        </div>
                    </div>
                    <ul class="search-box">
                        <li>
                            <div class="gcse-searchbox-only" data-enableAutoComplete="false" data-resultsUrl="https://www.essentialretail.com:443/search/"></div>
                        </li>
                    </ul>
                    <div id="mobile-links" class="mobile-links">
                        
                    </div>
                </div>
            
            <div class="page-wrapper">
                <div class="header-ad-row">
                     <div class="dfp leaderboard" id="dfp-ad-ec6f1f12-b258-436e-a0cd-b9b86b5ec771" data-ad-sizes="[728,90]"></div>
                    <div class="clear"></div>
                </div>
                
                    <header class="header">
                        <div class="links-container">
                            <div class="sec-menu">
                            </div>
                            <div class="header-social-links">
                                <a href="https://www.facebook.com/EssentialRetail/" target="_blank" class="fb"><i class="spricon-fb"></i></a>
                                <a href="https://twitter.com/EssRetail" target="_blank" class="tw"><i class="spricon-tw"></i></a>
                            </div>
                            
                            <div class="clear"></div>
                        </div>
                        <div class="header-logo-row">
                            <div class="flyout-controls">
                                <a href="#" class="menu"><i class="spricon-menu"></i></a>
                                
                                
                            </div>
                            <a href="https://www.essentialretail.com:443/" class="infosec-logo"><i class="spricon-infosec"></i></a>
                            <div class="clear"></div>
                        </div>
                        <div class="ticker-panel">
                            <div class="ticker-controls">
                                <span class="ticker-item-label">LATEST</span>
                            </div>
                            
                                    <ul class="ticker">
                                
                                    <li><a href="https://www.essentialretail.com:443/news/hirestreet-fashion-rental/">Covid-19: Hirestreet boss calls for more partnerships to shift excess fashion stock</a>
                                
                                    <li><a href="https://www.essentialretail.com:443/news/clarks-900-job-losses/">New brand strategy for Clarks as it announces 900 job losses</a>
                                
                                    <li><a href="https://www.essentialretail.com:443/news/pets-at-home-revenue-1-billion/">Covid-19: Pets at Home squeezes &#163;1bn sales in FY20 before pandemic hits trading</a>
                                
                                    <li><a href="https://www.essentialretail.com:443/features/how-lush-is-adapting-its-operations/">Covid-19: How Lush is adapting its operations during the pandemic</a>
                                
                                    <li><a href="https://www.essentialretail.com:443/news/coop-delivery-personalised/">Co-op to provide a personalised same-day delivery service </a>
                                
                                    </ul>
                                
                            <div class="clear"></div>
                        </div>
                        <nav>
                            <div class="nav-row">
                                <ul>
                                    <li><a class="nav-bar-link colour-home" href="https://www.essentialretail.com:443/">HOME&nbsp;</a></li>
                                    <li><a href="https://www.essentialretail.com:443/news/" class="nav-bar-link colour-news">NEWS</a></li>
                                    <li><a href="https://www.essentialretail.com:443/nav/topics/" class="nav-bar-link colour-topics" target="">TOPICS</a>
                                        <ul class="mega-drop mega-drop-topics" id="nav-topics" style=""></ul>
                                    </li>
                                    <li><a href="https://www.essentialretail.com:443/nav/features/" class="nav-bar-link colour-features">FEATURES</a>
                                        <ul class="mega-drop mega-drop-features" id="nav-features" style=""></ul>
                                    </li>
                                    <li><a href="/retail-ramble-podcasts/" class="nav-bar-link colour-podcast">PODCASTS</a>
                                    </li>
                                    <li><a href="/whitepapers/" class="nav-bar-link colour-insight">WHITEPAPERS</a>
                                    </li>
                                    <li><a href="/webinars/" class="nav-bar-link colour-webinar">WEBINARS</a>
                                    </li>
                                    <li><a href="https://www.essentialretail.com:443/nav/events/" class="nav-bar-link colour-events">EVENTS</a>
                                        <ul class="mega-drop mega-drop-events" id="nav-events" style=""></ul>
                                    </li>
                                   
                                    <li><a href="https://www.essentialretail.com:443/directory/" class="nav-bar-link colour-directory">DIRECTORY</a></li>
                                    <li id="nav-search-li"><a href="javascript:;" class="nav-search-li">Search<i class="spricon-search"></i></a>
                                        <ul class="mega-drop mega-drop-search" id="nav-search">
                                            <li>
                                                <div class="gcse-searchbox-only" data-resultsUrl="https://www.essentialretail.com:443/search/"></div>
                                            </li>
                                        </ul>
                                    </li>
                                </ul>
                                <div class="clear"></div>
                            </div>
                            <div class="nav-border"></div>
                        </nav>
                    </header>
                
                <div id="pnlBreadcrumb" class="breadcrumb">
	
                    <div class="container" itemprop="breadcrumb">
                        <a href="https://www.essentialretail.com:443/">Essential Retail Magazine Home</a> » <a href="https://www.essentialretail.com:443/news/">News</a> » <a href="https://www.essentialretail.com:443/news/clarks-900-job-losses/">New brand strategy for Clarks as it announces 900 job losses</a>
                    </div>
                
</div>
                <div id="pnlMainContent" class="main-content">
	
                    
    <div id="cphContent_pnlArticle" itemscope="" itemtype="http://schema.org/NewsArticle">
		
        <div id="cphContent_pnlArticleHeader" class="article-header article-header-image" style="background-image:url(https://assets.essentialretail.com//webpage/feat/600207b5-4b0e-4ee9-b476-1eab1c56597f.jpg);">
			
            
            <div class="container">
                <div class="col-2-3 col-left">
                    <div class="overlay">
                        <div>
                            
                            <div id="cphContent_pnlArticleTitlebar" class="article-title-bar colour-news">
				
                                <div class="article-meta">
                                    <time datetime="2020-05-21T10:40:00" itemprop="datePublished">21 May 2020</time> 
                                    <a id="cphContent_lnkContentType" class="content-type colour-news" href="https://www.essentialretail.com:443/news/">News</a>
                                </div>
                                <h1 itemprop="name">
                                    New brand strategy for Clarks as it announces 900 job losses</h1>
                            
			</div>
                        </div>
                    </div>
                </div>
            </div>
        
		</div>
        <div class="container leadgen-side-panel">
            
            <div id="cphContent_pnlMainContent" class="col-2-3 col-left">
			
                
                        <div class="author" itemprop="author" itemscope itemtype="http://schema.org/Person"><div class="author-image"><img src="https://assets.essentialretail.com//profile/thumb/062a7f64-1a1d-4d33-8bca-4f3a6c0256e4.png" alt="James Coker" itemprop="image" /></div><h4 class="author-name"><a href="https://www.essentialretail.com:443/profile/james-coker/" itemprop="url name" rel="author">James Coker</a><span class="author-title"> <span itemprop="jobTitle">Reporter</span>, <span itemprop="worksFor">Essential Retail</span></span></h4><ul class="author-contacts"></ul><div class="clear"></div></div>
                    
                <div class="article-body">
                    <div class="sticky-share">
                        <!-- AddThis Button BEGIN -->
                        <div class="addthis_toolbox">
                            <a class="addthis_button_facebook">
                                <i class="spricon-facebook"></i>
                            </a>
                            <a class="addthis_button_twitter">
                                <i class="spricon-twitter"></i>
                            </a>
                            <a class="addthis_button_compact desktop-only">
                                <i class="spricon-share"></i>
                            </a>
                        </div>
                        <!-- AddThis Button END -->
                    </div>
                    
                    
                    
                  
                    
                    
                    
                    <div class="min-height" itemprop="articleBody"><div id="layout-" class="content-module " data-layout-id="19" data-edit-folder-name="text" data-index="0" ><p>

<p>
</div><div id="layout-" class="content-module " data-layout-id="19" data-edit-folder-name="text" data-index="1" ><p><a href="https://www.clarks.co.uk/">Clarks</a> has announced a new long-term strategy in which 900 of its employees will lose their jobs over the next 18 months. In the latest stage of its &#39;made to last strategy&#39;, it said today that 160 staff have been made redundant in its operations across the world &ndash; including 108 from its UK HQ &ndash; as the shoe brand aims to become more sustainable in the future.</p>

<p>The retailer confirmed that as part of its restructure, there would be a reduction of 900 corporate roles, although this will be partially offset by the creation of 200 new positions.</p>

<p>The job losses as a result of the plan began at the end of last year, when 170 employees left the business globally.</p>

<p>Clarks said it wants to make its business leaner and better able to adapt to changing customer needs. This &ldquo;will focus on sustainability, product innovation, design and quality, and digital enhancement to help customers properly interact with the Clarks brand, and select and buy shoes in the most convenient ways for their lifestyle&rdquo;.</p>

<p>Giorgio Presca, CEO of Clarks, commented: &ldquo;There are exciting opportunities ahead for our business, and we are having to make some difficult decisions to get there. We thank all affected staff for their contribution to our business and they leave their roles with our heartfelt respect and support.&rdquo;</p>

<p>He added: &ldquo;To ignite our emotional connection with consumers, we have organised Clarks&rsquo; brand portfolio across three distinct business units that each represent a unique segment of the shoe market &ndash;&nbsp;Clarks Originals, Clarks, Collection and Cloudsteppers by Clarks.</p>

<p>&ldquo;This is helping us move fast to get ahead of the changes in the ways that our consumers live their lives, so that we are there for them every step of the way.&rdquo;</p>

<p>Last month,&nbsp;<a href="https://www.essentialretail.com/news/clarks-plays-down-store-closure/" style="text-decoration-line: none; color: rgb(227, 6, 19); outline: none;" target="_self">Clarks countered news reports that the ongoing cornavirus pandemic had caused the retailer to close a small number of stores</a>, while analysts suggested the retailer has been slow to adapt to a changing market.&nbsp;</p>

<p><a href="https://www.essentialretail.com/features/clarks-steps-up-modernisation/" style="text-decoration-line: none; color: rgb(227, 6, 19); outline: none;" target="_self">IT has been a core component of the retailer&#39;s turnaround strategy.</a>&nbsp;As well a focus on improving the front end, it is also modernising its back end to become more agile, working with the likes of&nbsp;<a href="https://www.mulesoft.com/" style="text-decoration-line: none; color: rgb(227, 6, 19); outline: none;" target="_blank">Mulesoft&nbsp;</a>to make its supply chain more efficient. The business is replacing its systems&#39; point-to-point interfaces with a layer of middleware, which means it will be able to make changes more quickly.</p>
</div></div>
                    
                </div>
                
                <div class="article-margin">
                    
                    
                    

                    <div class="mobile-share-panel">
                        <!-- Go to www.addthis.com/dashboard to customize your tools -->
                        <div class="addthis_toolbox">

                            <h3>Share this news…</h3>
                        </div>
                        <!-- AddThis Button END -->
                        <div class="clear"></div>
                    </div>
                    <div id="disqus_thread"></div>
                   
                </div>
            
		</div>
            <div id="cphContent_pnlAdditionalInfo" class="col-1-3 col-right">
			
                <div class="dfp " id="dfp-ad-0aee950f-7b62-438e-80c2-e32783f33bf3" data-ad-sizes="[300,250]"></div>
                

                
                        <div class="related-webinars">
                            <div class="heading">Why Not Watch?</div>
                    
                        <div class="webinar " data-height-group="suggested-webinar">
                            <div class="webinar-thumbnail">
                                <a href="https://www.essentialretail.com:443/webinars/ceos-top-tips-for-rising-to-the/"><img src="https://assets.essentialretail.com//webpage/rect/b48f4128-ce9f-4aec-ac86-cfadfa038ee8.png" alt="How to become a Retail CEO: Industry CEOs&#39; top tips for rising to the top " /></a>
                            </div>
                            <h4><a href="https://www.essentialretail.com:443/webinars/ceos-top-tips-for-rising-to-the/">How to become a Retail CEO: Industry CEOs&#39; top tips for rising to the top </a></h4>
                        </div>
                    
                        <div class="webinar webinar-2" data-height-group="suggested-webinar">
                            <div class="webinar-thumbnail">
                                <a href="https://www.essentialretail.com:443/webinars/retail-2030-the-future-store/"><img src="https://assets.essentialretail.com//webpage/rect/e098f13f-5388-4385-b3d9-a2d607b9b320.png" alt="Retail 2030: The future of the store " /></a>
                            </div>
                            <h4><a href="https://www.essentialretail.com:443/webinars/retail-2030-the-future-store/">Retail 2030: The future of the store </a></h4>
                        </div>
                    
                        <div class="webinar " data-height-group="suggested-webinar">
                            <div class="webinar-thumbnail">
                                <a href="https://www.essentialretail.com:443/webinars/trends-2020/"><img src="https://assets.essentialretail.com//webpage/rect/2a2b929b-992d-425f-acbe-53a3c598cf51.png" alt="NRF Trends 2020" /></a>
                            </div>
                            <h4><a href="https://www.essentialretail.com:443/webinars/trends-2020/">NRF Trends 2020</a></h4>
                        </div>
                    
                        <div class="webinar webinar-2" data-height-group="suggested-webinar">
                            <div class="webinar-thumbnail">
                                <a href="https://www.essentialretail.com:443/webinars/retail-trends-for-2020/"><img src="https://assets.essentialretail.com//webpage/rect/6000b49d-9e24-425a-999a-d33891d873e3.png" alt="Retail Trends for 2020" /></a>
                            </div>
                            <h4><a href="https://www.essentialretail.com:443/webinars/retail-trends-for-2020/">Retail Trends for 2020</a></h4>
                        </div>
                    
                        <div class="clear"></div>
                        </div>
                    

                

                
                        <div class="related-links">
                            <div class="heading">Recommended</div>
                            <ul>
                    
                        <li>
                            <div class="related-item-container">
                                <span class="content-type colour-news">NEWS</span>

                                <div class="related-item-meta">
                                    <span class="item-date"><time datetime="2020-04-07T09:52:00" itemprop="datePublished">7 Apr 2020</time></span>
                                    <a href="https://www.essentialretail.com:443/news/clarks-plays-down-store-closure/">Covid-19: Clarks plays down store closure reports</a>
                                </div>
                                <div class="related-item-image">
                                    <img src="https://assets.essentialretail.com//webpage/rect/90b3b0d1-bfaa-4e55-98c5-f20bca202ce0.jpg" alt="Covid-19: Clarks plays down store closure reports" />
                                </div>
                                <div class="related-item-summary">
                                    <p>Clarks says closures are part of a regular review process</p>
                                </div>
                            </div>
                        </li>
                    
                        <li>
                            <div class="related-item-container-condensed">
                                <span class="content-type colour-features">FEATURE</span>
                                <div class="related-item-image">
                                    <img src="https://assets.essentialretail.com//webpage/og/875ac3fe-3351-4499-ae12-0586b96eb31f.jpg" alt="Clarks steps up modernisation " />
                                </div>
                                <div class="related-item-meta">
                                    <span class="item-date"><time datetime="2019-04-25T07:14:00" itemprop="datePublished">25 Apr 2019</time></span>
                                    <a href="https://www.essentialretail.com:443/features/clarks-steps-up-modernisation/">Clarks steps up modernisation </a>
                                </div>

                                <div class="clear"></div>
                            </div>
                        </li>
                    
                        <li>
                            <div class="related-item-container">
                                <span class="content-type colour-news">NEWS</span>

                                <div class="related-item-meta">
                                    <span class="item-date"><time datetime="2017-11-14T09:39:00" itemprop="datePublished">14 Nov 2017</time></span>
                                    <a href="https://www.essentialretail.com:443/news/5a09c3ddf22ee-clarks-invests-in-jda’s-supply-chain-solutions/">Clarks invests in JDA’s supply chain solutions </a>
                                </div>
                                <div class="related-item-image">
                                    <img src="https://assets.essentialretail.com//webpage/rect/810e2ccf-2246-4909-8abf-02c242cc351c.jpg" alt="Clarks invests in JDA’s supply chain solutions " />
                                </div>
                                <div class="related-item-summary">
                                    <p>Footwear brand Clarks has made some strategic supply chain investments as it looks to increase back-end efficiency.</p>
                                </div>
                            </div>
                        </li>
                    
                        <li>
                            <div class="related-item-container-condensed">
                                <span class="content-type colour-news">NEWS</span>
                                <div class="related-item-image">
                                    <img src="https://assets.essentialretail.com//webpage/og/d5296bd8-6e60-4095-b43e-b681ef3f6e84.jpg" alt="Don’t get stuck segmenting millennials, says Clarks" />
                                </div>
                                <div class="related-item-meta">
                                    <span class="item-date"><time datetime="2017-10-09T07:33:00" itemprop="datePublished">9 Oct 2017</time></span>
                                    <a href="https://www.essentialretail.com:443/news/59d656660a8a8-don’t-get-stuck-segmenting-millennials-says-clarks/">Don’t get stuck segmenting millennials, says Clarks</a>
                                </div>

                                <div class="clear"></div>
                            </div>
                        </li>
                    
                        <li>
                            <div class="related-item-container">
                                <span class="content-type colour-features">COMMENT</span>

                                <div class="related-item-meta">
                                    <span class="item-date"><time datetime="2019-09-25T07:40:00" itemprop="datePublished">25 Sep 2019</time></span>
                                    <a href="https://www.essentialretail.com:443/comments/customers-more-mobile-than-you/">In-store customers are more mobile than you think</a>
                                </div>
                                <div class="related-item-image">
                                    <img src="https://assets.essentialretail.com//webpage/rect/4613a756-def2-4e97-880f-c426602087d1.jpg" alt="In-store customers are more mobile than you think" />
                                </div>
                                <div class="related-item-summary">
                                    <p>Google describes how high-street retailers need to ensure their online presence is as welcoming as their stores. </p>
                                </div>
                            </div>
                        </li>
                    
                        </ul>
                    </div>
                    

                
<div class="whats-hot">
    <h2>What&rsquo;s Hot on Essential Retail?</h2>
    <ul class="whats-hot-tabs">
        <li id="cphContent_ismWhatsHot_liEditors" data-tab-value="editors" class="active"><a href="javascript:;">Editor's Choice</a></li>
        <li id="cphContent_ismWhatsHot_liRead" data-tab-value="read"><a href="javascript:;">Read</a></li>
        <li id="cphContent_ismWhatsHot_liShared" data-tab-value="shared"><a href="javascript:;" >Shared</a></li>
        <li id="cphContent_ismWhatsHot_liWatched" data-tab-value="watched"><a href="javascript:;">Watched</a></li>
       
    </ul>
    <div class="whats-hot-stories">
        <div id="cphContent_ismWhatsHot_pnlEditors">
				
            <div class="tab-panel active" data-tab-value="editors" style="display: block;">
                <div class="col-1-3 col-left"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/features/may-daily-retail-update/"><span class="calendar-date"><span class="day">1</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-05-01T09:46:00">1 May 2020</time> <span class="content-type colour-features">FEATURE</span></div><h3 class="content-headline">May: Daily Retail Update</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/pepsico-d2c/"><span class="calendar-date"><span class="day">2</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-05-11T16:12:00">11 May 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">PepsiCo goes D2C with launch of Snacks.com</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/morrisons-expands-amazon-prime/"><span class="calendar-date"><span class="day">3</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-05-11T08:07:00">11 May 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Morrisons expands Amazon Prime online grocery delivery service</h3></div><div class="clear"></div></a></div></div><div class="col-1-3 col-right"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/pms-store-reopening-plan/"><span class="calendar-date"><span class="day">4</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-05-11T07:40:00">11 May 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Retail calls for more clarity on PM&#39;s store reopening plan</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/covid19-lockdown-update-non/"><span class="calendar-date"><span class="day">5</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-05-10T18:22:00">10 May 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Lockdown update – Non-essential retailers could reopen from June</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/the-works-strong-online-in-lockdown/"><span class="calendar-date"><span class="day">6</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-05-07T09:50:00">7 May 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: The Works reports strong online demand in lockdown</h3></div><div class="clear"></div></a></div></div>
                <div class="clear"></div>
            </div>
        
			</div>
        <div id="cphContent_ismWhatsHot_pnlRead">
				
            <div class="tab-panel" data-tab-value="read">
                <div class="col-1-3 col-left"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/covid19-lockdown-update-non/"><span class="calendar-date"><span class="day">1</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-05-10T18:22:00">10 May 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Lockdown update – Non-essential retailers could reopen from June</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/technology-reopen-londons/"><span class="calendar-date"><span class="day">2</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-05-20T12:45:00">20 May 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Technology assisting the safe re-opening of Westfield shopping centres</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/comments/reopening-retail-now-next-future/"><span class="calendar-date"><span class="day">3</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-05-11T08:00:00">11 May 2020</time> <span class="content-type colour-features">COMMENT</span></div><h3 class="content-headline">Covid-19: Re-opening retail: strategies for now, next and future</h3></div><div class="clear"></div></a></div></div><div class="col-1-3 col-right"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/features/levis-digital-sampling-3d-tech/"><span class="calendar-date"><span class="day">4</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-05-20T07:00:00">20 May 2020</time> <span class="content-type colour-features">FEATURE</span></div><h3 class="content-headline">Levi&#39;s, digital sampling, and &quot;the best assortment meeting ever&quot;</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/covid-ms-ecommerce-expansion/"><span class="calendar-date"><span class="day">5</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-05-20T09:35:00">20 May 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: M&amp;S outlines eCommerce expansion plans following profit decline</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/features/covid19-longterm-change-cause/"><span class="calendar-date"><span class="day">6</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-05-18T08:00:00">18 May 2020</time> <span class="content-type colour-features">FEATURE</span></div><h3 class="content-headline">Covid-19: What long-term changes will it cause for store design?</h3></div><div class="clear"></div></a></div></div>
                <div class="clear"></div>
            </div>
        
			</div>
        <div id="cphContent_ismWhatsHot_pnlShared">
				
            <div class="tab-panel" data-tab-value="shared">
                <div class="col-1-3 col-left"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/hirestreet-fashion-rental/"><span class="calendar-date"><span class="day">1</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-05-21T13:49:00">21 May 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Hirestreet boss calls for more partnerships to shift excess fashion stock</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/clarks-900-job-losses/"><span class="calendar-date"><span class="day">2</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-05-21T10:40:00">21 May 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">New brand strategy for Clarks as it announces 900 job losses</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/pets-at-home-revenue-1-billion/"><span class="calendar-date"><span class="day">3</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-05-21T09:38:00">21 May 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Pets at Home squeezes &#163;1bn sales in FY20 before pandemic hits trading</h3></div><div class="clear"></div></a></div></div><div class="col-1-3 col-right"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/features/how-lush-is-adapting-its-operations/"><span class="calendar-date"><span class="day">4</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-05-21T09:00:00">21 May 2020</time> <span class="content-type colour-features">FEATURE</span></div><h3 class="content-headline">Covid-19: How Lush is adapting its operations during the pandemic</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/coop-delivery-personalised/"><span class="calendar-date"><span class="day">5</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-05-21T08:30:00">21 May 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Co-op to provide a personalised same-day delivery service </h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/caffe-nero-offers-delivery/"><span class="calendar-date"><span class="day">6</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-05-21T08:10:00">21 May 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Caff&#232; Nero offers delivery service for first time</h3></div><div class="clear"></div></a></div></div>
                <div class="clear"></div>
            </div>
        
			</div>
        <div id="cphContent_ismWhatsHot_pnlWatched">
				
            <div class="tab-panel" data-tab-value="watched">
                <div class="col-1-3 col-left"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/webinars/covid19-how-do-we-get-britain/"><span class="calendar-date"><span class="day">1</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-06-18T14:00:00">18 Jun 2020, 15:00 BST, 10:00 EDT</time><time datetime="2020-06-18T15:00:00"></time> <span class="content-type colour-webinar">WEBINAR</span></div><h3 class="content-headline">Covid-19: How do we get Britain retailing again? </h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/webinars/the-future-of-the-store-post-covid/"><span class="calendar-date"><span class="day">2</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-06-11T14:00:00">11 Jun 2020, 15:00 BST, 10:00 EDT</time><time datetime="2020-06-11T15:00:00"></time> <span class="content-type colour-webinar">WEBINAR</span></div><h3 class="content-headline">The future of the store post-Covid-19</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/webinars/ceos-top-tips-for-rising-to-the/"><span class="calendar-date"><span class="day">3</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-06-25T14:00:00">25 Jun 2020, 15:00 BST, 10:00 EDT</time><time datetime="2020-06-25T15:00:00"></time> <span class="content-type colour-webinar">WEBINAR</span></div><h3 class="content-headline">How to become a Retail CEO: Industry CEOs&#39; top tips for rising to the top </h3></div><div class="clear"></div></a></div></div><div class="col-1-3 col-right"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/webinars/save-the-planet-or-your-profits/"><span class="calendar-date"><span class="day">4</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-04-29T14:30:00">29 Apr 2020</time><time datetime="2020-04-29T15:30:00"></time> <span class="content-type colour-webinar">WEBINAR</span></div><h3 class="content-headline">#RetaliEXPOVC: Save the planet or your profits? Can you do both?</h3></div><div class="clear"></div></a></div></div>
                <div class="clear"></div>
            </div>
        
			</div>
    </div>
    
</div>
<input type="hidden" id="whatsHotActiveTab" value="editors" />

            
		</div>
            <div class="clear"></div>
        </div>
    
	</div>

     <script type="text/javascript">

       

         embedsAspectRatioFixer = function () {
             
         };

      
    </script>
    <script type="text/javascript">

        var stickySharing = $('.sticky-share');
        var isStickySharing = false;

        $(function () {

            $(document).ready(function () {
                var embeds = $('.embeds');
                embeds.each(function () {
                    console.log('here');
                    $(this).css("padding-bottom", $(this).height + 10);
                });
            });
            $(window).on('scroll',
                function () {
                    var offsetStickySharing = $('.article-body').offset().top;
                    var scrollTop = $(window).scrollTop();

                    if (isStickySharing === true && scrollTop < offsetStickySharing) {
                        var currentOffset = scrollTop;
                        var newOffset = offsetStickySharing - scrollTop;
                        var distanceToMove = Math.abs(offsetStickySharing);

                        isStickySharing = false;
                        stickySharing.css('position', '').css('top', '0');
                    }

                    if (isStickySharing === false && scrollTop >= offsetStickySharing) {
                        var currentOffset = offsetStickySharing - scrollTop;
                        var distanceToMove = Math.abs(currentOffset);

                        isStickySharing = true;
                        stickySharing
                            .css('position', 'fixed')
                            .css('top', currentOffset)
                            .animate({ 'top': 0 }, (distanceToMove * 2));
                    }
                });
        });
    </script>

    <script type="text/javascript">
            var webpageId = 150792;
            var prevalErrors = null;

        $('.preval-message').remove();
        if (prevalErrors !== null) {
            for (var obj in prevalErrors) {
                var error = prevalErrors[obj],
                    control = $('[data-property-name="' + prevalErrors[obj].PropertyName + '"]');

                if (control.length > 0) {
                    control.addClass('has-preval');
                    //control.append('<p class="preval-message">' + error.ErrorMessage + '</p>');
                }
            }
        }
    </script>

    <script type="text/javascript">
        $(function () {
            $('.js-download').on('click', function () {
                $.ajax({
                    type: 'POST',
                    dataType: 'json',
                    url: '/adv-download/',
                    data: {
                        id: $(this).data('layout')
                    },
                    success: function (response, status) {
                        if (status === "success") {
                            window.location = response.RedirectUrl;
                        }
                    }
                });
            });
        });
    </script>

 

     <script>
         /**
         // *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
         // *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
         // */


         var disqus_config = function () {
             this.page.url = 'https://www.essentialretail.com/news/clarks-900-job-losses';  
             this.page.identifier = 'news/clarks-900-job-losses'; 
         };
         

         (function () {  // DON'T EDIT BELOW THIS LINE
             var d = document, s = d.createElement('script');

             s.src = 'https://http-www-essentialretail-com.disqus.com/embed.js';

             s.setAttribute('data-timestamp', +new Date());
             (d.head || d.body).appendChild(s);
         })();
     </script>
     <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
   
    

                
</div>
                
                    <div class="exhibition-pre-footer">
                        <ul>
                            <li>
                                <a href="http://www.retail-expo.com/" target="_blank">
                                    <img src="/_common/img/RX19.png" /></a>
                            </li>
                        </ul>
                    </div>
                    <footer class="footer">
                        <div class="container">
                            <div class="footer-ad-col">
                                <div class="footer-social-links">
                                    <a href="https://www.facebook.com/EssentialRetail/" target="_blank" class="fb"><i class="spricon-fb"></i></a>
                                    <a href="https://twitter.com/EssRetail" target="_blank" class="tw"><i class="spricon-tw"></i></a>   
                                </div>                         
                          
                            </div>
                            <div class="footer-links-col">
                                <div class="left-links">
                                    <ul>
                                        <li class="list-header">About us</li>
                                        <li><a href="https://www.essentialretail.com:443/about-us/">About Essential Retail</a></li>
                                        <li><a href="https://www.essentialretail.com:443/meet-the-team/">Meet the Team</a></li>
                                        <li><a href="https://www.essentialretail.com:443/contacts/">Contact Us</a></li>
                                    </ul>
                                </div>
                                <div class="center-links">
                                    <ul>
                                        <li class="list-header">Advertisers</li>
                                        <li><a href="https://www.essentialretail.com:443/mediapack/">Media Pack</a></li>
                                    </ul>
                                </div>
                                <div class="right-links">
                                   
                                    <ul>
                                        <li class="list-header">Contributors</li>                                             
                                        <li><a href="https://www.essentialretail.com:443/op-ed/">Op-ed</a></li>
                                    </ul>
                                </div>
                              
                            </div>
                         
                            <div class="clear"></div>
                        </div>
                        <div class="dark-blue-wrapper">
                            <div class="container copyright-container">
                                <div class="copyright-notices">
                                    <ul class="copyright-links">
                                        <li>Copright &copy; 2020 Reed Exhibitions Ltd.</li>
                                        <li><a href="https://www.essentialretail.com:443/terms-of-website-use/">Terms and Conditions</a></li>
                                        <li><a href="https://www.essentialretail.com:443/privacy-policy/">Privacy Policy</a></li>
                                        <li><a href="https://www.essentialretail.com:443/intellectual-property-statement/">Intellectual property statement</a></li>
                                        <li><a href="https://www.essentialretail.com:443/cookie-policy/">Use of Cookies</a></li>
                                        <li><a href="https://www.essentialretail.com:443/sitemap/">Sitemap</a></li>
                                        <li class="reed-expo"><a href="http://www.reedexpo.com/" target="_blank"><i class="spricon-reedex"></i></a></li>
                                    </ul>
                                    <a href="https://www.relx.com" target="_blank"><img class="footer-logo" style="width: 80px; margin-top: -2px;" src="/_common/img/relx-logo-2019.png" /></a>
                                </div>
                               
                            </div>
                        </div>
                    </footer>
                
            </div>
        </div>
        <div style="background: rgba(0,0,0,0.8); width: 100%; height: 100%; position: fixed; z-index: 1000000; top: 0; left: 0; display: none;filter: progid:DXImageTransform.Microsoft.gradient(GradientType=0,startColorstr='#4c000000', endColorstr='#4c000000');" id="loadingPane">
            <div style="width: 240px; position: fixed; background: #000; top: 0; left: 50%; margin-left: -140px; padding: 20px; z-index: 1000001; border: 1px solid #fff; border-top: none; color: #fff; text-align: center; font-size:1.7143em;line-height:1.3333em;">
                Please wait…
            </div>
        </div>
        <div class="refresh-ads"></div>
        
        <script type="text/javascript">
            var gptZone = 'news/clarks-900-job-losses';
            var gptTopics = ['eCommerce', 'In-store & Ops'];
        </script>
        
    <script type="text/javascript" src="/_common/js/underscore.min.js"></script>
    <script type="text/javascript" src="/_common/js/unveil.js"></script>
    <script type="text/javascript" src="/_common/js/ticker.min.js"></script>
    <script type="text/javascript" src="/_common/js/ism.js"></script>
    <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-599da0bb9228b188"></script>
    <script type="text/javascript" src="/_common/js/ism/ism.whatshot.js"></script>
        <script type="text/javascript">

            highlightNavigation('colour-news');


            $('#mobile-links').on('click', '.sub-nav', function () {

                if ($(this).attr("id") === 'topic-toggle') {

                    $('.topic-links').slideToggle('3000', "linear");
                }

                if ($(this).attr("id") === 'feature-toggle') {

                    $('.feature-links').slideToggle('3000', "linear");
                }

                if ($(this).attr("id") === 'insight-toggle') {

                    $('.insight-links').slideToggle('3000', "linear");
                }
                if ($(this).attr("id") === 'events-toggle') {

                    $('.event-links').slideToggle('3000', "linear");
                }

                var toggleOpen = $('.open', this),
                    toggleSpan = $('span', this);

                if (toggleOpen.length > 0) {
                    toggleSpan.removeClass('open');
                    toggleSpan.addClass('close');
                } else {
                    toggleSpan.removeClass('close');
                    toggleSpan.addClass('open');
                }
            
           
            });


        </script>          
    </div>
    
    <script>
        //if ('serviceWorker' in navigator) {
        //    console.log('here');
        //    window.addEventListener('load', function () {
        //        navigator.serviceWorker.register('/sw.js').then(function (registration) {
        //            // Registration was successful
        //            console.log('ServiceWorker registration successful with scope: ', registration.scope);
        //        }, function (err) {
        //            // registration failed :(
        //            console.log('ServiceWorker registration failed: ', err);
        //        });
        //    });
        //}
    </script>
</body>
</html>
