

<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml">
<head><title>
	Reviving the UK high street in the post-Covid world - Essential Retail
</title>
    <link rel="dns-prefetch" href="https://res.essentialretail.com/" />
    <link rel="dns-prefetch" href="https://assets.essentialretail.com/" />
    <meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1"/>
    <meta name="format-detection" content="telephone=no"/>
    <meta name="HandheldFriendly" content="True"/>
    <meta name="theme-color" content="#d6c250"/>
    <link rel="canonical" href="https://www.essentialretail.com:443/features/reviving-uk-high-street-post-covid/" />
    <meta property="og:url" content="https://www.essentialretail.com:443/features/reviving-uk-high-street-post-covid/"/>
    <meta property="og:title" content="Reviving the UK high street in the post-Covid world"/>
    <meta property="twitter:title" content="Reviving the UK high street in the post-Covid world"/>
    <meta property="og:description" content="Does the Covid-19 crisis offer a once-in-a-generation opportunity to reshape the UK high street, restoring its relevance to the modern day consumer?"/>
    <meta property="twitter:description" content="Does the Covid-19 crisis offer a once-in-a-generation opportunity to reshape the UK high street, restoring its relevance to the modern day consumer?"/>
    <meta property="og:site_name" content="Essential Retail"/>
    <meta property="twitter:site" content="@EssRetail"/>
    <meta property="twitter:card" content="summary_large_image"/>
    <link rel="shortcut icon" href="https://www.essentialretail.com:443/favicon.ico" type="image/x-icon"/>
    <link rel="apple-touch-icon" href="https://www.essentialretail.com:443/_common/img/icons/152x152.png" sizes="152x152"/>
    <link rel="apple-touch-icon" href="https://www.essentialretail.com:443/_common/img/icons/144x144.png" sizes="144x144"/>
    <link rel="apple-touch-icon" href="https://www.essentialretail.com:443/_common/img/icons/120x120.png" sizes="120x120"/>
    <link rel="apple-touch-icon" href="https://www.essentialretail.com:443/_common/img/icons/114x114.png" sizes="114x114"/>
    <link rel="apple-touch-icon" href="https://www.essentialretail.com:443/_common/img/icons/72x72.png" sizes="72x72"/>
    <meta name="application-name" content="Essential Retail"/>
    <meta name="msapplication-TileColor" content="#000000"/>
    <meta name="msapplication-TileImage" content="https://www.essentialretail.com:443/_common/img/icons/528x528.png"/>
    <meta name="description" content="Does the Covid-19 crisis offer a once-in-a-generation opportunity to reshape the UK high street, restoring its relevance to the modern day consumer?"/>
    <meta property="og:image" content="https://assets.essentialretail.com//webpage/og/9169d26a-c38b-411a-8014-44e6b8c518bf.jpg"/>
    <meta property="twitter:image:src" content="https://assets.essentialretail.com//webpage/tw/9169d26a-c38b-411a-8014-44e6b8c518bf.jpg"/>
    <meta property="og:type" content="article"/>
    <meta property="article:publisher" content="https://www.facebook.com/EssentialRetail/"/>
    <meta property="article:published_time" content="2020-08-05T10:12:00"/>
    <meta name="author" content="James Coker"/>
    <meta property="article:author" content="https://www.essentialretail.com:443/profile/james-coker/"/>
    <meta property="article:author:first_name" content="James"/>
    <meta property="article:author:last_name" content="Coker"/>
    <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Bitter:400,400italic,700%7cOpen+Sans:400italic,800"/>
    <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Lato"/>
    <link rel="stylesheet" type="text/css" href="/_common/css/base.css"/>
    <link rel="stylesheet" type="text/css" href="/_common/css/colour-codes.css"/>
    <link rel="stylesheet" type="text/css" href="/_common/css/article.css"/>
    <link rel="stylesheet" type="text/css" href="/_common/css/whats-hot.css"/>
    <link rel="stylesheet" type="text/css" href="/_common/css/registration.css"/>
    <!--[if IE 8]>
    <style>.mega-drop{border: 2px solid #f7f7f7;}.form-panel .textbox.password{font-family: serif;}</style>
    <![endif]-->
    
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
    <script type="text/javascript" src="/_common/js/modernizr.js" async></script>
    <!--[if (gte IE 6)&(lte IE 8)]>
    <script type="text/javascript" src="/_common/js/selectivizr.min.js"></script>
    <![endif]--> 
    <link href="https://fonts.googleapis.com/css?family=PT+Sans" rel="stylesheet" /><link href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow" rel="stylesheet" />

    <!-- Google Tag Manager -->
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start':
                new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                    'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-M75NQNG');</script>
    <!-- End Google Tag Manager -->


    <script type="text/javascript">
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];

        (function () {
            var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node = document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
        })();

        (function () {
            var cx = '013025419539759983845:12f7nuqamu8';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <!-- 07/08/2020 02:40:19 -->
    <script type="text/javascript">
        (function () {
            var date = new Date(); date.setTime(date.getTime() + (5 * 24 * 60 * 60 * 1000));
            document.cookie = 'ISM.ScreenSize=' + screen.width + ';expires=' + date.toGMTString + ';path=/;domain=essentialretail.com/';
            
            document.createElement('header');
            document.createElement('nav');
            document.createElement('footer');
        }());
    </script>
    <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-42494313-1', 'essentialretail.com');
        ga('require', 'localHitSender');
        ga('require', 'displayfeatures');
        ga('send', 'pageview');
        setTimeout(function() { ga('send','event','Profitable Engagement','time on page more than 180 seconds') },180000);
        
    </script>
</head>
<body itemscope itemtype="http://schema.org/WebPage">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M75NQNG"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div class="site-wrapper">
   
        <div class="pullout-overlay"></div>
    
        <div class="page">
            
                <div class="pullout-menu">
                    <div class="pullout-menu-header">
                        <a id="close-pullout" class="close-pullout" href="#"></a>
                        <div class="social-links">
                        <a href="https://www.facebook.com/EssentialRetail/" target="_blank" class="fb"><i class="spricon-fb"></i></a>
                        <a href="https://twitter.com/EssRetail" target="_blank" class="tw"><i class="spricon-tw"></i></a>
                        <a href="#" target="_blank" class="li"><i class="spricon-li"></i></a>
                        </div>
                    </div>
                    <ul class="search-box">
                        <li>
                            <div class="gcse-searchbox-only" data-enableAutoComplete="false" data-resultsUrl="https://www.essentialretail.com:443/search/"></div>
                        </li>
                    </ul>
                    <div id="mobile-links" class="mobile-links">
                        
                    </div>
                </div>
            
            <div class="page-wrapper">
                <div class="header-ad-row">
                     <div class="dfp leaderboard" id="dfp-ad-6f356d30-3236-4eda-a5fa-29c5801265e4" data-ad-sizes="[728,90]"></div>
                    <div class="clear"></div>
                </div>
                
                    <header class="header">
                        <div class="links-container">
                            <div class="sec-menu">
                            </div>
                            <div class="header-social-links">
                                <a href="https://www.facebook.com/EssentialRetail/" target="_blank" class="fb"><i class="spricon-fb"></i></a>
                                <a href="https://twitter.com/EssRetail" target="_blank" class="tw"><i class="spricon-tw"></i></a>
                            </div>
                            
                            <div class="clear"></div>
                        </div>
                        <div class="header-logo-row">
                            <div class="flyout-controls">
                                <a href="#" class="menu"><i class="spricon-menu"></i></a>
                                
                                
                            </div>
                            <a href="https://www.essentialretail.com:443/" class="infosec-logo"><i class="spricon-infosec"></i></a>
                            <div class="clear"></div>
                        </div>
                        <div class="ticker-panel">
                            <div class="ticker-controls">
                                <span class="ticker-item-label">LATEST</span>
                            </div>
                            
                                    <ul class="ticker">
                                
                                    <li><a href="https://www.essentialretail.com:443/news/covid19-the-perfume-shop-virtual/">Covid-19: The Perfume Shop sees sales boost from virtual shopping</a>
                                
                                    <li><a href="https://www.essentialretail.com:443/news/naked-wines-sales-momentum/">Naked Wines confident of future growth as pandemic sales momentum continues</a>
                                
                                    <li><a href="https://www.essentialretail.com:443/news/joules-growth-online-lockdown/">Joules reports continued growth of online business as lockdown eases  </a>
                                
                                    <li><a href="https://www.essentialretail.com:443/news/ynap-montblanc/">YNAP to power Montblanc&#39;s new mobile-first website</a>
                                
                                    <li><a href="https://www.essentialretail.com:443/news/foodhub-gigable-partnership/">Foodhub agrees Gigable tie-up to boost takeaway delivery options</a>
                                
                                    </ul>
                                
                            <div class="clear"></div>
                        </div>
                        <nav>
                            <div class="nav-row">
                                <ul>
                                    <li><a class="nav-bar-link colour-home" href="https://www.essentialretail.com:443/">HOME&nbsp;</a></li>
                                    <li><a href="https://www.essentialretail.com:443/news/" class="nav-bar-link colour-news">NEWS</a></li>
                                    <li><a href="https://www.essentialretail.com:443/nav/topics/" class="nav-bar-link colour-topics" target="">TOPICS</a>
                                        <ul class="mega-drop mega-drop-topics" id="nav-topics" style=""></ul>
                                    </li>
                                    <li><a href="https://www.essentialretail.com:443/nav/features/" class="nav-bar-link colour-features">FEATURES</a>
                                        <ul class="mega-drop mega-drop-features" id="nav-features" style=""></ul>
                                    </li>
                                    <li><a href="/retail-ramble-podcasts/" class="nav-bar-link colour-podcast">PODCASTS</a>
                                    </li>
                                    <li><a href="/whitepapers/" class="nav-bar-link colour-insight">WHITEPAPERS</a>
                                    </li>
                                    <li><a href="/webinars/" class="nav-bar-link colour-webinar">WEBINARS</a>
                                    </li>
                                    <li><a href="https://www.essentialretail.com:443/nav/events/" class="nav-bar-link colour-events">EVENTS</a>
                                        <ul class="mega-drop mega-drop-events" id="nav-events" style=""></ul>
                                    </li>
                                   
                                    <li><a href="https://www.essentialretail.com:443/directory/" class="nav-bar-link colour-directory">DIRECTORY</a></li>
                                    <li id="nav-search-li"><a href="javascript:;" class="nav-search-li">Search<i class="spricon-search"></i></a>
                                        <ul class="mega-drop mega-drop-search" id="nav-search">
                                            <li>
                                                <div class="gcse-searchbox-only" data-resultsUrl="https://www.essentialretail.com:443/search/"></div>
                                            </li>
                                        </ul>
                                    </li>
                                </ul>
                                <div class="clear"></div>
                            </div>
                            <div class="nav-border"></div>
                        </nav>
                    </header>
                
                <div id="pnlBreadcrumb" class="breadcrumb">
	
                    <div class="container" itemprop="breadcrumb">
                        <a href="https://www.essentialretail.com:443/">Essential Retail Magazine Home</a> » <a href="https://www.essentialretail.com:443/features/">Features</a> » <a href="https://www.essentialretail.com:443/features/reviving-uk-high-street-post-covid/">Reviving the UK high street in the post-Covid world</a>
                    </div>
                
</div>
                <div id="pnlMainContent" class="main-content">
	
                    
    <div id="cphContent_pnlArticle" itemscope="" itemtype="http://schema.org/Article">
		
        <div id="cphContent_pnlArticleHeader" class="article-header article-header-image" style="background-image:url(https://assets.essentialretail.com//webpage/feat/39a9407d-2b49-4f1f-8a65-9292f77e18a6.jpg);">
			
            
            <div class="container">
                <div class="col-2-3 col-left">
                    <div class="overlay">
                        <div>
                            
                            <div id="cphContent_pnlArticleTitlebar" class="article-title-bar colour-features">
				
                                <div class="article-meta">
                                    <time datetime="2020-08-05T09:12:00" itemprop="datePublished">5 Aug 2020</time> 
                                    <a id="cphContent_lnkContentType" class="content-type colour-features" href="https://www.essentialretail.com:443/features/">Feature</a>
                                </div>
                                <h1 itemprop="name">
                                    Reviving the UK high street in the post-Covid world</h1>
                            
			</div>
                        </div>
                    </div>
                </div>
            </div>
        
		</div>
        <div class="container leadgen-side-panel">
            
            <div id="cphContent_pnlMainContent" class="col-2-3 col-left">
			
                
                        <div class="author" itemprop="author" itemscope itemtype="http://schema.org/Person"><div class="author-image"><img src="https://assets.essentialretail.com//profile/thumb/062a7f64-1a1d-4d33-8bca-4f3a6c0256e4.png" alt="James Coker" itemprop="image" /></div><h4 class="author-name"><a href="https://www.essentialretail.com:443/profile/james-coker/" itemprop="url name" rel="author">James Coker</a><span class="author-title"> <span itemprop="jobTitle">Reporter</span>, <span itemprop="worksFor">Essential Retail</span></span></h4><ul class="author-contacts"></ul><div class="clear"></div></div>
                    
                <div class="article-body">
                    <div class="sticky-share">
                        <!-- AddThis Button BEGIN -->
                        <div class="addthis_toolbox">
                            <a class="addthis_button_facebook">
                                <i class="spricon-facebook"></i>
                            </a>
                            <a class="addthis_button_twitter">
                                <i class="spricon-twitter"></i>
                            </a>
                            <a class="addthis_button_compact desktop-only">
                                <i class="spricon-share"></i>
                            </a>
                        </div>
                        <!-- AddThis Button END -->
                    </div>
                    
                    
                    
                  
                    
                    
                    
                    <div class="min-height" itemprop="description"><div id="layout-" class="content-module " data-layout-id="19" data-edit-folder-name="text" data-index="0" ><p style="margin-left:0cm; margin-right:0cm">The UK high street has never been in a more challenging place following Covid-19, and it&rsquo;s not overly dramatic to suggest it may be in mortal danger. The severe loss of trade suffered by town centre businesses during the lockdown period,&nbsp;alongside a&nbsp;<a href="https://www.essentialretail.com/news/pandemic-has-integrated-digital/">continuous consumer shift to online shopping</a>, make such a scenario very plausible.</p>

<p style="margin-left:0cm; margin-right:0cm"><a href="https://www.essentialretail.com/news/uk-store-footfall-plummet-reopening/">Footfall has been worryingly low even since the reopening of non-essential stores</a>&nbsp;, impacted by social distancing restrictions and the understandable reluctance of many consumers to re-enter public places. All in all, this is not making for a vibrant and enterprising environment at the moment. Darren Williams, MD at <a href="https://www.dwexec.com/" target="_self">Williams Harding</a>&nbsp;consulting, notes: &ldquo;Retailers are struggling to understand what the rules are, communicate that to their teams and customers, and at the same time control costs and provide an experience.&rdquo; The recent stream of&nbsp;<a href="https://www.essentialretail.com/news/selfridges-cut-450-roles/">announcements by major retailers regarding store closures and redundancies</a>&nbsp;is only adding to this feeling of negativity.</p>

<p style="margin-left:0cm; margin-right:0cm"><strong>An opportunity out of the crisis?</strong></p>

<p style="margin-left:0cm; margin-right:0cm">Yet as the old adage goes &lsquo;out of crisis comes opportunity&rsquo;. So should the industry instead be viewing the situation as a great chance to start a long-overdue transformation of the high street, ensuring it meets the needs of the modern day consumer?</p>

<p style="margin-left:0cm; margin-right:0cm">This is certainly the view of Preston Benson, founder of the&nbsp;<a href="https://reallylocalgroup.co.uk/">Really Local Group</a>. &ldquo;This particular crisis has accelerated opportunities that we felt have been growing over the last 5-10 years with respect to high street retail,&rdquo; he notes.</p>

<p style="margin-left:0cm; margin-right:0cm">The Really Local Group&rsquo;s aim is to regenerate high streets by enabling a varied range of enterprises to coexist with retail stores. This can attract a broader range of people, with enough options to spend an entire day at a town centre, leading to knock-on benefits for all high-street businesses, including retail. An example is the transformation of a former Poundland store on Catford High Street into what is known as Catford Mews; a place which contains a cinema, live music venue, and food hall.&nbsp;</p>

<p style="margin-left:0cm; margin-right:0cm">The high street must also become more digitally savvy for this mixed-usage approach to work effectively according to Benson; this includes having a strong social media presence to advertise exciting new events as well as a strong Wi-Fi network.</p>

<p style="margin-left:0cm; margin-right:0cm">It is this kind of thinking that is needed now in UK high streets across the country in the wake of Covid-19. And with the sad, but impending closure of a number of retail stores, there is likely to be more premises available that can be put to new uses.</p>

<p style="margin-left:0cm; margin-right:0cm">Kyle Monk, head of retail insights and analytics at the <a href="https://brc.org.uk/">British Retail Consortium (BRC)</a> comments: &ldquo;I think there is an opportunity for a mixed-usage approach on the high street, where there is less retail but higher footfall with more energy and life because there&rsquo;s lots of non-retail commercial enterprises; this means we can start building communities whereas before you just had pure retail.&rdquo;</p>

<p style="margin-left:0cm; margin-right:0cm">Likewise, Williams believes we could get much more fluidity and flexibility in town centres in the coming years. He says: &ldquo;I can see the high street becoming much more reliant on pop-ups, temporary art galleries, temporary drop-in centres, temporary activations in empty shop windows that the landlords support; lots of interesting different ideas for the physical space that probably haven&rsquo;t been thought of before.&rdquo;</p>

<p style="margin-left:0cm; margin-right:0cm"><strong>Collaboration to drive strategic change</strong></p>

<p style="margin-left:0cm; margin-right:0cm">Achieving this kind of outcome requires collaboration on a scale that has rarely been observed on Britain&rsquo;s high streets, with retailers, landlords, local authorities, and of course, the local community working in conjunction to ensure the right approach is taken.&nbsp;</p>

<p style="margin-left:0cm; margin-right:0cm">Paul Martin, UK head of retail at&nbsp;<a href="https://home.kpmg/xx/en/home.html">KPMG</a>&nbsp;comments: &ldquo;Even prior to Covid-19, collaboration among retailers and other businesses was something firmly on the industry&rsquo;s radar. In many cases, it has become an important means of evolving in the rapidly changing consumer landscape, whether it be joining the large retail platforms gaining greater market share or sharing excess space in stores.</p>

<p style="margin-left:0cm; margin-right:0cm">&ldquo;The recent pandemic has only accelerated that process, and as such we&rsquo;ll likely see more collaboration between retailers and other industries, as they look to adapt to survive.&rdquo;</p>

<p style="margin-left:0cm; margin-right:0cm">In the Catford example, such a revamp could take place because the local authority acquired much of Catford town centre on behalf of its residents, enabling a longer-term view to be taken on how the area could be made more relevant for the local community.</p>

<p style="margin-left:0cm; margin-right:0cm">Benson says: &ldquo;What you&rsquo;ll see is a competitive advantage in the areas where there is common ownership or there is a common thing that brings people together. And in those neighbourhoods and towns where the shops are all owned by different people or there&rsquo;s not a willingness to collaborate, those town centres will fall even further behind than they are today.&rdquo;</p>

<p style="margin-left:0cm; margin-right:0cm"><strong>An opportunity for independent shops?</strong></p>

<p style="margin-left:0cm; margin-right:0cm">The growing availability of premises could also provide an opportunity for a new wave of local independent retailers to emerge. &ldquo;Many of the gaps left by the national retailers will be filled by small new independent, innovator retailers,&rdquo; states Martin Newman, retail and customer behaviour expert and founder of the&nbsp;<a href="https://www.thecustomerfirstgroup.com/">Consumer First Group</a>, speaking during last month&rsquo;s Retail Transformation Live virtual event.</p>

<p style="margin-left:0cm; margin-right:0cm">A growth of local stores has to potential to encourage consumers back to town centres, partly because these types of shops often provide a different experience to online or national chain retailers. Newman adds: &ldquo;For those that do shop locally and go into independent retailers, it&rsquo;s such a great experience &ndash; it&rsquo;s like going into an Aladdin&rsquo;s cave &ndash; you often don&rsquo;t know what to expect or what you&rsquo;re going to find when you go in there.&rdquo;</p>

<p style="margin-left:0cm; margin-right:0cm">Additionally, a&nbsp;<a href="https://www.essentialretail.com/features/covid19-tech-respond-refound-sense/">re-found sense of community cohesion</a>, including more support for local businesses, has also emerged during lockdown, and Williams,&nbsp;who until turning to consulting two&nbsp;years ago&nbsp;headed up retailers including <a href="https://www.hotelchocolat.com/uk" target="_self">Hotel Chocolat</a> and <a href="https://www.unilever.co.uk/" target="_self">Unilever</a>,&nbsp; is hopeful this sentiment will be sustained over the long-term. &ldquo;You might start to see some of that trade becoming sustained because people enjoyed the convenience and arguably the quality and personal service of shopping local,&rdquo; he comments.</p>

<p style="margin-left:0cm; margin-right:0cm"><strong>Short-term survival</strong></p>

<p style="margin-left:0cm; margin-right:0cm">Unfortunately, these kind of changes will not happen overnight, and for the time being, high-street retailers are focusing on short-term survival. But what quick steps can shops take to help encourage customers to visit at the moment, particularly amid the ongoing pandemic?</p>

<p style="margin-left:0cm; margin-right:0cm">In Williams&rsquo; view, retailers should be investing in digital signage; firstly to denote in-store footfall so it is clearer and easier for customers to plan shopping trips. &ldquo;A visual customer counter that is displayed at the front saying how many people are in store, particularly in some of the smaller retailers, would be really helpful for customers to make in advance an informed decision,&rdquo; he comments. This kind of technology has been <a href="https://www.essentialretail.com/news/covid-aldi-traffic-light-technology/">implemented by a number of supermarkets in recent months</a>.</p>

<p style="margin-left:0cm; margin-right:0cm">Williams also believes there should much more digital signage within shops, both for Covid-19 safety announcements but also to provide upbeat messages that make customers feel more positive about entering. He adds: &ldquo;I think a lot of the manual printed signage gets lost in translation and noise so the use of digital signage could be really important in store, and it can also add a bit of colour and warmth to what at the moment is a very sterile environment.&rdquo;</p>

<p style="margin-left:0cm; margin-right:0cm">In fact, any technologies that make shopping easier, such as scan &amp; go, should be considered at this time. Monk notes: &ldquo;Anything that improves customer&rsquo;s confidence in returning to stores will definitely be welcome.&rdquo;</p>

<p style="margin-left:0cm; margin-right:0cm"><strong>A unique opportunity</strong></p>

<p style="margin-left:0cm; margin-right:0cm">The Covid-19 crisis has placed an unprecedented strain on the high street, and it is difficult to see it surviving in its current form. But amid the obvious gloom, the pandemic potentially offers a unique chance to give high streets a much-needed revamp, restoring their relevance. Developing mixed-usage town centres is in the interest of all parties, including retailers, and this requires lots of co-operation to plan this approach strategically, effectively utilising the rising number of vacant premises. In the shorter term, high street retailers should be investing in technologies that make shopping amongst Covid-19 restrictions a much more enticing prospect.</p>

<p>
</div></div>
                    
                </div>
                
                <div class="article-margin">
                    
                    
                    

                    <div class="mobile-share-panel">
                        <!-- Go to www.addthis.com/dashboard to customize your tools -->
                        <div class="addthis_toolbox">

                            <h3>Share this feature…</h3>
                        </div>
                        <!-- AddThis Button END -->
                        <div class="clear"></div>
                    </div>
                    <div id="disqus_thread"></div>
                   
                </div>
            
		</div>
            <div id="cphContent_pnlAdditionalInfo" class="col-1-3 col-right">
			
                <div class="dfp " id="dfp-ad-5ff7652b-e56e-4bab-83c5-77a830850458" data-ad-sizes="[300,250]"></div>
                

                
                        <div class="related-webinars">
                            <div class="heading">Why Not Watch?</div>
                    
                        <div class="webinar " data-height-group="suggested-webinar">
                            <div class="webinar-thumbnail">
                                <a href="https://www.essentialretail.com:443/webinars/essential-retail-retail-design/"><img src="https://assets.essentialretail.com//webpage/rect/610d21d9-bfef-49c1-a66e-f06ccae65950.png" alt="Essential Retail &amp; Retail Design World&#39;s 2018 Round Up" /></a>
                            </div>
                            <h4><a href="https://www.essentialretail.com:443/webinars/essential-retail-retail-design/">Essential Retail &amp; Retail Design World&#39;s 2018 Round Up</a></h4>
                        </div>
                    
                        <div class="webinar webinar-2" data-height-group="suggested-webinar">
                            <div class="webinar-thumbnail">
                                <a href="https://www.essentialretail.com:443/webinars/retail-2030-the-future-store/"><img src="https://assets.essentialretail.com//webpage/rect/e098f13f-5388-4385-b3d9-a2d607b9b320.png" alt="Retail 2030: The future of the store " /></a>
                            </div>
                            <h4><a href="https://www.essentialretail.com:443/webinars/retail-2030-the-future-store/">Retail 2030: The future of the store </a></h4>
                        </div>
                    
                        <div class="webinar " data-height-group="suggested-webinar">
                            <div class="webinar-thumbnail">
                                <a href="https://www.essentialretail.com:443/webinars/retail-trends-for-2020/"><img src="https://assets.essentialretail.com//webpage/rect/6000b49d-9e24-425a-999a-d33891d873e3.png" alt="Retail Trends for 2020" /></a>
                            </div>
                            <h4><a href="https://www.essentialretail.com:443/webinars/retail-trends-for-2020/">Retail Trends for 2020</a></h4>
                        </div>
                    
                        <div class="webinar webinar-2" data-height-group="suggested-webinar">
                            <div class="webinar-thumbnail">
                                <a href="https://www.essentialretail.com:443/webinars/the-store-isnt-dead/"><img src="https://assets.essentialretail.com//webpage/rect/ace4be19-b678-4e43-8994-3ec015cf7c6c.png" alt="The store isn&#39;t dead" /></a>
                            </div>
                            <h4><a href="https://www.essentialretail.com:443/webinars/the-store-isnt-dead/">The store isn&#39;t dead</a></h4>
                        </div>
                    
                        <div class="clear"></div>
                        </div>
                    

                

                
                        <div class="related-links">
                            <div class="heading">Recommended</div>
                            <ul>
                    
                        <li>
                            <div class="related-item-container">
                                <span class="content-type colour-news">NEWS</span>

                                <div class="related-item-meta">
                                    <span class="item-date"><time datetime="2020-07-10T10:12:00" itemprop="datePublished">10 Jul 2020</time></span>
                                    <a href="https://www.essentialretail.com:443/news/store-footfall-improves-june-reopen/">Covid-19: Shop footfall improves in June as stores reopen</a>
                                </div>
                                <div class="related-item-image">
                                    <img src="https://assets.essentialretail.com//webpage/rect/b7629d99-8290-47b3-829f-70ca17a5e609.jpg" alt="Covid-19: Shop footfall improves in June as stores reopen" />
                                </div>
                                <div class="related-item-summary">
                                    <p>Store footfall for June improves by 19 percentage points compared to May as a result of the reopening of non-essential shops.</p>
                                </div>
                            </div>
                        </li>
                    
                        <li>
                            <div class="related-item-container-condensed">
                                <span class="content-type colour-news">NEWS</span>
                                <div class="related-item-image">
                                    <img src="https://assets.essentialretail.com//webpage/og/5982a074-5f00-4a67-9147-26479f1bcc94.jpg" alt="Covid-19: UK store footfall continues to plummet despite reopenings" />
                                </div>
                                <div class="related-item-meta">
                                    <span class="item-date"><time datetime="2020-07-07T11:22:00" itemprop="datePublished">7 Jul 2020</time></span>
                                    <a href="https://www.essentialretail.com:443/news/uk-store-footfall-plummet-reopening/">Covid-19: UK store footfall continues to plummet despite reopenings</a>
                                </div>

                                <div class="clear"></div>
                            </div>
                        </li>
                    
                        <li>
                            <div class="related-item-container">
                                <span class="content-type colour-news">NEWS</span>

                                <div class="related-item-meta">
                                    <span class="item-date"><time datetime="2018-12-19T09:00:00" itemprop="datePublished">19 Dec 2018</time></span>
                                    <a href="https://www.essentialretail.com:443/news/editors-letter-a-look-back-at-2018/">Editor&#39;s letter: A look back at 2018</a>
                                </div>
                                <div class="related-item-image">
                                    <img src="https://assets.essentialretail.com//webpage/rect/94d6e534-af38-4ed0-909a-09b73428fdc5.png" alt="Editor&#39;s letter: A look back at 2018" />
                                </div>
                                <div class="related-item-summary">
                                    <p>What a year 2018 has been for retail. It seems barely a week has gone by without some distressing news emerging from the high street. </p>
                                </div>
                            </div>
                        </li>
                    
                        <li>
                            <div class="related-item-container-condensed">
                                <span class="content-type colour-news">NEWS</span>
                                <div class="related-item-image">
                                    <img src="https://assets.essentialretail.com//webpage/og/99cf6276-4769-4176-b192-5b50036d601b.jpg" alt="Covid-19: Hammerson introduces live customer traffic updates online" />
                                </div>
                                <div class="related-item-meta">
                                    <span class="item-date"><time datetime="2020-07-20T11:03:00" itemprop="datePublished">20 Jul 2020</time></span>
                                    <a href="https://www.essentialretail.com:443/news/hammerson-live-customer-traffic/">Covid-19: Hammerson introduces live customer traffic updates online</a>
                                </div>

                                <div class="clear"></div>
                            </div>
                        </li>
                    
                        <li>
                            <div class="related-item-container">
                                <span class="content-type colour-news">NEWS</span>

                                <div class="related-item-meta">
                                    <span class="item-date"><time datetime="2020-07-14T08:44:00" itemprop="datePublished">14 Jul 2020</time></span>
                                    <a href="https://www.essentialretail.com:443/news/face-coverings-compulsory-shops/">Covid-19: Face coverings in shops to be compulsory from 24 July</a>
                                </div>
                                <div class="related-item-image">
                                    <img src="https://assets.essentialretail.com//webpage/rect/638415f7-22b0-4200-9dd9-122a9ba8c782.jpg" alt="Covid-19: Face coverings in shops to be compulsory from 24 July" />
                                </div>
                                <div class="related-item-summary">
                                    <p>Face coverings are to be made compulsory in shops and supermarkets in England from 24 July, with fines of up to £100 for those who do not comply.</p>
                                </div>
                            </div>
                        </li>
                    
                        </ul>
                    </div>
                    

                
<div class="whats-hot">
    <h2>What&rsquo;s Hot on Essential Retail?</h2>
    <ul class="whats-hot-tabs">
        <li id="cphContent_ismWhatsHot_liEditors" data-tab-value="editors" class="active"><a href="javascript:;">Editor's Choice</a></li>
        <li id="cphContent_ismWhatsHot_liRead" data-tab-value="read"><a href="javascript:;">Read</a></li>
        <li id="cphContent_ismWhatsHot_liShared" data-tab-value="shared"><a href="javascript:;" >Shared</a></li>
        
       
    </ul>
    <div class="whats-hot-stories">
        <div id="cphContent_ismWhatsHot_pnlEditors">
				
            <div class="tab-panel active" data-tab-value="editors" style="display: block;">
                <div class="col-1-3 col-left"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/features/july-news-at-a-glance/"><span class="calendar-date"><span class="day">1</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-07-01T11:15:00">1 Jul 2020</time> <span class="content-type colour-features">FEATURE</span></div><h3 class="content-headline">July: news at a glance</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/features/retailer-online-bookings/"><span class="calendar-date"><span class="day">2</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-07-29T07:27:00">29 Jul 2020</time> <span class="content-type colour-features">FEATURE</span></div><h3 class="content-headline">&#39;Your retailer is ready to see you now&#39;: the rise of store appointments</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/features/natural-baby-shower-omnichannel/"><span class="calendar-date"><span class="day">3</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-07-28T07:00:00">28 Jul 2020</time> <span class="content-type colour-features">FEATURE</span></div><h3 class="content-headline">Natural Baby Shower&#39;s post-Covid digital blueprint</h3></div><div class="clear"></div></a></div></div><div class="col-1-3 col-right"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/features/ellis-brigham-store-technology/"><span class="calendar-date"><span class="day">4</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-07-28T09:09:00">28 Jul 2020</time> <span class="content-type colour-features">FEATURE</span></div><h3 class="content-headline">Ellis Brigham exploring new in-store technology deployments</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/wishcom-nipple-tassels-nudity/"><span class="calendar-date"><span class="day">5</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-07-29T08:59:00">29 Jul 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Wish.com reprimanded as nipple tassels and nudity appear on BBC app</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/vivobarefoot-revivo-recommerce/"><span class="calendar-date"><span class="day">6</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-07-29T08:19:00">29 Jul 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Vivobarefoot launches ReVivo re-commerce platform</h3></div><div class="clear"></div></a></div></div>
                <div class="clear"></div>
            </div>
        
			</div>
        <div id="cphContent_ismWhatsHot_pnlRead">
				
            <div class="tab-panel" data-tab-value="read">
                <div class="col-1-3 col-left"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/comments/end-argos-catalogue-success/"><span class="calendar-date"><span class="day">1</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-08-05T08:45:00">5 Aug 2020</time> <span class="content-type colour-features">COMMENT</span></div><h3 class="content-headline">Why the end of the Argos catalogue is a sign of success </h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/kingfisher-digital-boss-on/"><span class="calendar-date"><span class="day">2</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-08-05T08:50:00">5 Aug 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Kingfisher digital boss: stores at centre of eCommerce acceleration plans</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/retailers-structural-change-kpmg/"><span class="calendar-date"><span class="day">3</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-08-05T10:09:00">5 Aug 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Six retail models will prevail in wake of crisis, says think tank </h3></div><div class="clear"></div></a></div></div><div class="col-1-3 col-right"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/features/reviving-uk-high-street-post-covid/"><span class="calendar-date"><span class="day">4</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-08-05T09:12:00">5 Aug 2020</time> <span class="content-type colour-features">FEATURE</span></div><h3 class="content-headline">Reviving the UK high street in the post-Covid world</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/swarovski-crystal-studio-london/"><span class="calendar-date"><span class="day">5</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-08-03T10:08:00">3 Aug 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Swarovski brings digitised &#39;Crystal Studio&#39; concept to UK</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/wishcom-nipple-tassels-nudity/"><span class="calendar-date"><span class="day">6</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-07-29T08:59:00">29 Jul 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Wish.com reprimanded as nipple tassels and nudity appear on BBC app</h3></div><div class="clear"></div></a></div></div>
                <div class="clear"></div>
            </div>
        
			</div>
        <div id="cphContent_ismWhatsHot_pnlShared">
				
            <div class="tab-panel" data-tab-value="shared">
                <div class="col-1-3 col-left"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/covid19-the-perfume-shop-virtual/"><span class="calendar-date"><span class="day">1</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-08-06T12:15:00">6 Aug 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: The Perfume Shop sees sales boost from virtual shopping</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/naked-wines-sales-momentum/"><span class="calendar-date"><span class="day">2</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-08-06T09:48:00">6 Aug 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Naked Wines confident of future growth as pandemic sales momentum continues</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/joules-growth-online-lockdown/"><span class="calendar-date"><span class="day">3</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-08-06T08:58:00">6 Aug 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Joules reports continued growth of online business as lockdown eases  </h3></div><div class="clear"></div></a></div></div><div class="col-1-3 col-right"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/ynap-montblanc/"><span class="calendar-date"><span class="day">4</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-08-06T08:43:00">6 Aug 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">YNAP to power Montblanc&#39;s new mobile-first website</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/foodhub-gigable-partnership/"><span class="calendar-date"><span class="day">5</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-08-06T08:08:00">6 Aug 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Foodhub agrees Gigable tie-up to boost takeaway delivery options</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/retailers-structural-change-kpmg/"><span class="calendar-date"><span class="day">6</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-08-05T10:09:00">5 Aug 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Six retail models will prevail in wake of crisis, says think tank </h3></div><div class="clear"></div></a></div></div>
                <div class="clear"></div>
            </div>
        
			</div>
        
    </div>
    
</div>
<input type="hidden" id="whatsHotActiveTab" value="editors" />

            
		</div>
            <div class="clear"></div>
        </div>
    
	</div>

     <script type="text/javascript">

       

         embedsAspectRatioFixer = function () {
             
         };

      
    </script>
    <script type="text/javascript">

        var stickySharing = $('.sticky-share');
        var isStickySharing = false;

        $(function () {

            $(document).ready(function () {
                var embeds = $('.embeds');
                embeds.each(function () {
                    console.log('here');
                    $(this).css("padding-bottom", $(this).height + 10);
                });
            });
            $(window).on('scroll',
                function () {
                    var offsetStickySharing = $('.article-body').offset().top;
                    var scrollTop = $(window).scrollTop();

                    if (isStickySharing === true && scrollTop < offsetStickySharing) {
                        var currentOffset = scrollTop;
                        var newOffset = offsetStickySharing - scrollTop;
                        var distanceToMove = Math.abs(offsetStickySharing);

                        isStickySharing = false;
                        stickySharing.css('position', '').css('top', '0');
                    }

                    if (isStickySharing === false && scrollTop >= offsetStickySharing) {
                        var currentOffset = offsetStickySharing - scrollTop;
                        var distanceToMove = Math.abs(currentOffset);

                        isStickySharing = true;
                        stickySharing
                            .css('position', 'fixed')
                            .css('top', currentOffset)
                            .animate({ 'top': 0 }, (distanceToMove * 2));
                    }
                });
        });
    </script>

    <script type="text/javascript">
            var webpageId = 151156;
            var prevalErrors = null;

        $('.preval-message').remove();
        if (prevalErrors !== null) {
            for (var obj in prevalErrors) {
                var error = prevalErrors[obj],
                    control = $('[data-property-name="' + prevalErrors[obj].PropertyName + '"]');

                if (control.length > 0) {
                    control.addClass('has-preval');
                    //control.append('<p class="preval-message">' + error.ErrorMessage + '</p>');
                }
            }
        }
    </script>

    <script type="text/javascript">
        $(function () {
            $('.js-download').on('click', function () {
                $.ajax({
                    type: 'POST',
                    dataType: 'json',
                    url: '/adv-download/',
                    data: {
                        id: $(this).data('layout')
                    },
                    success: function (response, status) {
                        if (status === "success") {
                            window.location = response.RedirectUrl;
                        }
                    }
                });
            });
        });
    </script>

 

     <script>
         /**
         // *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
         // *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
         // */


         var disqus_config = function () {
             this.page.url = 'https://www.essentialretail.com/features/reviving-uk-high-street-post-covid';  
             this.page.identifier = 'features/reviving-uk-high-street-post-covid'; 
         };
         

         (function () {  // DON'T EDIT BELOW THIS LINE
             var d = document, s = d.createElement('script');

             s.src = 'https://http-www-essentialretail-com.disqus.com/embed.js';

             s.setAttribute('data-timestamp', +new Date());
             (d.head || d.body).appendChild(s);
         })();
     </script>
     <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
   
    

                
</div>
                
                    <div class="exhibition-pre-footer">
                        <ul>
                            <li>
                                <a href="http://www.retail-expo.com/" target="_blank">
                                    <img src="/_common/img/RX19.png" /></a>
                            </li>
                        </ul>
                    </div>
                    <footer class="footer">
                        <div class="container">
                            <div class="footer-ad-col">
                                <div class="footer-social-links">
                                    <a href="https://www.facebook.com/EssentialRetail/" target="_blank" class="fb"><i class="spricon-fb"></i></a>
                                    <a href="https://twitter.com/EssRetail" target="_blank" class="tw"><i class="spricon-tw"></i></a>   
                                </div>                         
                          
                            </div>
                            <div class="footer-links-col">
                                <div class="left-links">
                                    <ul>
                                        <li class="list-header">About us</li>
                                        <li><a href="https://www.essentialretail.com:443/about-us/">About Essential Retail</a></li>
                                        <li><a href="https://www.essentialretail.com:443/meet-the-team/">Meet the Team</a></li>
                                        <li><a href="https://www.essentialretail.com:443/contacts/">Contact Us</a></li>
                                    </ul>
                                </div>
                                <div class="center-links">
                                    <ul>
                                        <li class="list-header">Advertisers</li>
                                        <li><a href="https://www.essentialretail.com:443/mediapack/">Media Pack</a></li>
                                    </ul>
                                </div>
                                <div class="right-links">
                                   
                                    <ul>
                                        <li class="list-header">Contributors</li>                                             
                                        <li><a href="https://www.essentialretail.com:443/op-ed/">Op-ed</a></li>
                                    </ul>
                                </div>
                              
                            </div>
                         
                            <div class="clear"></div>
                        </div>
                        <div class="dark-blue-wrapper">
                            <div class="container copyright-container">
                                <div class="copyright-notices">
                                    <ul class="copyright-links">
                                        <li>Copright &copy; 2020 Reed Exhibitions Ltd.</li>
                                        <li><a href="https://www.essentialretail.com:443/terms-of-website-use/">Terms and Conditions</a></li>
                                        <li><a href="https://privacy.reedexpo.com/en-gb.html" target="_blank" title="Opens in a new window">Privacy Policy</a></li>
                                        <li><a href="https://www.essentialretail.com:443/intellectual-property-statement/">Intellectual property statement</a></li>
                                        <li><a href="https://privacy.reedexpo.com/en-gb/cookie-policy.html" target="_blank" title="Opens in a new window">Cookie Policy</a></li>
                                        <li><a href="https://www.essentialretail.com:443/sitemap/">Sitemap</a></li>
                                        <li class="reed-expo"><a href="http://www.reedexpo.com/" target="_blank"><i class="spricon-reedex"></i></a></li>
                                    </ul>
                                    <a href="https://www.relx.com" target="_blank"><img class="footer-logo" style="width: 80px; margin-top: -2px;" src="/_common/img/relx-logo-2019.png" /></a>
                                </div>
                               
                            </div>
                        </div>
                    </footer>
                
            </div>
        </div>
        <div style="background: rgba(0,0,0,0.8); width: 100%; height: 100%; position: fixed; z-index: 1000000; top: 0; left: 0; display: none;filter: progid:DXImageTransform.Microsoft.gradient(GradientType=0,startColorstr='#4c000000', endColorstr='#4c000000');" id="loadingPane">
            <div style="width: 240px; position: fixed; background: #000; top: 0; left: 50%; margin-left: -140px; padding: 20px; z-index: 1000001; border: 1px solid #fff; border-top: none; color: #fff; text-align: center; font-size:1.7143em;line-height:1.3333em;">
                Please wait…
            </div>
        </div>
        <div class="refresh-ads"></div>
        
        <script type="text/javascript">
            var gptZone = 'features/reviving-uk-high-street-post-covid';
            var gptTopics = ['In-store & Ops', 'Digital signage'];
        </script>
        
    <script type="text/javascript" src="/_common/js/underscore.min.js"></script>
    <script type="text/javascript" src="/_common/js/unveil.js"></script>
    <script type="text/javascript" src="/_common/js/ticker.min.js"></script>
    <script type="text/javascript" src="/_common/js/ism.js"></script>
    <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-599da0bb9228b188"></script>
    <script type="text/javascript" src="/_common/js/ism/ism.whatshot.js"></script>
        <script type="text/javascript">

            highlightNavigation('colour-features');


            $('#mobile-links').on('click', '.sub-nav', function () {

                if ($(this).attr("id") === 'topic-toggle') {

                    $('.topic-links').slideToggle('3000', "linear");
                }

                if ($(this).attr("id") === 'feature-toggle') {

                    $('.feature-links').slideToggle('3000', "linear");
                }

                if ($(this).attr("id") === 'insight-toggle') {

                    $('.insight-links').slideToggle('3000', "linear");
                }
                if ($(this).attr("id") === 'events-toggle') {

                    $('.event-links').slideToggle('3000', "linear");
                }

                var toggleOpen = $('.open', this),
                    toggleSpan = $('span', this);

                if (toggleOpen.length > 0) {
                    toggleSpan.removeClass('open');
                    toggleSpan.addClass('close');
                } else {
                    toggleSpan.removeClass('close');
                    toggleSpan.addClass('open');
                }
            
           
            });


        </script>          
    </div>
    
    <script>
        //if ('serviceWorker' in navigator) {
        //    console.log('here');
        //    window.addEventListener('load', function () {
        //        navigator.serviceWorker.register('/sw.js').then(function (registration) {
        //            // Registration was successful
        //            console.log('ServiceWorker registration successful with scope: ', registration.scope);
        //        }, function (err) {
        //            // registration failed :(
        //            console.log('ServiceWorker registration failed: ', err);
        //        });
        //    });
        //}
    </script>
</body>
</html>
