

<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml">
<head><title>
	It all comes down to experience for retailers in the new normal - Essential Retail
</title>
    <link rel="dns-prefetch" href="https://res.essentialretail.com/" />
    <link rel="dns-prefetch" href="https://assets.essentialretail.com/" />
    <meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1"/>
    <meta name="format-detection" content="telephone=no"/>
    <meta name="HandheldFriendly" content="True"/>
    <meta name="theme-color" content="#d6c250"/>
    <link rel="canonical" href="https://www.essentialretail.com:443/comments/covid19-experience-new-normal/" />
    <meta property="og:url" content="https://www.essentialretail.com:443/comments/covid19-experience-new-normal/"/>
    <meta property="og:title" content="It all comes down to experience for retailers in the new normal"/>
    <meta property="twitter:title" content="It all comes down to experience for retailers in the new normal"/>
    <meta property="og:description" content="Publicis Sapient discuss how retailers can use technology overcome the challenges with store reopenings during Covid-19, enhancing the in-store experience."/>
    <meta property="twitter:description" content="Publicis Sapient discuss how retailers can use technology overcome the challenges with store reopenings during Covid-19, enhancing the in-store experience."/>
    <meta property="og:site_name" content="Essential Retail"/>
    <meta property="twitter:site" content="@EssRetail"/>
    <meta property="twitter:card" content="summary_large_image"/>
    <link rel="shortcut icon" href="https://www.essentialretail.com:443/favicon.ico" type="image/x-icon"/>
    <link rel="apple-touch-icon" href="https://www.essentialretail.com:443/_common/img/icons/152x152.png" sizes="152x152"/>
    <link rel="apple-touch-icon" href="https://www.essentialretail.com:443/_common/img/icons/144x144.png" sizes="144x144"/>
    <link rel="apple-touch-icon" href="https://www.essentialretail.com:443/_common/img/icons/120x120.png" sizes="120x120"/>
    <link rel="apple-touch-icon" href="https://www.essentialretail.com:443/_common/img/icons/114x114.png" sizes="114x114"/>
    <link rel="apple-touch-icon" href="https://www.essentialretail.com:443/_common/img/icons/72x72.png" sizes="72x72"/>
    <meta name="application-name" content="Essential Retail"/>
    <meta name="msapplication-TileColor" content="#000000"/>
    <meta name="msapplication-TileImage" content="https://www.essentialretail.com:443/_common/img/icons/528x528.png"/>
    <meta name="description" content="Publicis Sapient discuss how retailers can use technology overcome the challenges with store reopenings during Covid-19, enhancing the in-store experience."/>
    <meta property="og:image" content="https://assets.essentialretail.com//webpage/og/512d82cb-d764-4b53-888e-0ffce52b6f89.jpg"/>
    <meta property="twitter:image:src" content="https://assets.essentialretail.com//webpage/tw/512d82cb-d764-4b53-888e-0ffce52b6f89.jpg"/>
    <meta property="og:type" content="article"/>
    <meta property="article:publisher" content="https://www.facebook.com/EssentialRetail/"/>
    <meta property="article:published_time" content="2020-06-16T08:00:00"/>
    <meta name="author" content="Guy Elliott"/>
    <meta property="article:author" content="https://www.essentialretail.com:443/profile/guy-elliot/"/>
    <meta property="article:author:first_name" content="Guy"/>
    <meta property="article:author:last_name" content="Elliott"/>
    <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Bitter:400,400italic,700%7cOpen+Sans:400italic,800"/>
    <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Lato"/>
    <link rel="stylesheet" type="text/css" href="/_common/css/base.css"/>
    <link rel="stylesheet" type="text/css" href="/_common/css/colour-codes.css"/>
    <link rel="stylesheet" type="text/css" href="/_common/css/article.css"/>
    <link rel="stylesheet" type="text/css" href="/_common/css/whats-hot.css"/>
    <link rel="stylesheet" type="text/css" href="/_common/css/registration.css"/>
    <!--[if IE 8]>
    <style>.mega-drop{border: 2px solid #f7f7f7;}.form-panel .textbox.password{font-family: serif;}</style>
    <![endif]-->
    
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
    <script type="text/javascript" src="/_common/js/modernizr.js" async></script>
    <!--[if (gte IE 6)&(lte IE 8)]>
    <script type="text/javascript" src="/_common/js/selectivizr.min.js"></script>
    <![endif]--> 
    <link href="https://fonts.googleapis.com/css?family=PT+Sans" rel="stylesheet" /><link href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow" rel="stylesheet" />

    <!-- Google Tag Manager -->
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start':
                new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                    'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-M75NQNG');</script>
    <!-- End Google Tag Manager -->


    <script type="text/javascript">
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];

        (function () {
            var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node = document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
        })();

        (function () {
            var cx = '013025419539759983845:12f7nuqamu8';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <!-- 18/06/2020 03:46:08 -->
    <script type="text/javascript">
        (function () {
            var date = new Date(); date.setTime(date.getTime() + (5 * 24 * 60 * 60 * 1000));
            document.cookie = 'ISM.ScreenSize=' + screen.width + ';expires=' + date.toGMTString + ';path=/;domain=essentialretail.com/';
            
            document.createElement('header');
            document.createElement('nav');
            document.createElement('footer');
        }());
    </script>
    <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-42494313-1', 'essentialretail.com');
        ga('require', 'localHitSender');
        ga('require', 'displayfeatures');
        ga('send', 'pageview');
        setTimeout(function() { ga('send','event','Profitable Engagement','time on page more than 180 seconds') },180000);
        
    </script>
</head>
<body itemscope itemtype="http://schema.org/WebPage">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M75NQNG"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div class="site-wrapper">
   
        <div class="pullout-overlay"></div>
    
        <div class="page">
            
                <div class="pullout-menu">
                    <div class="pullout-menu-header">
                        <a id="close-pullout" class="close-pullout" href="#"></a>
                        <div class="social-links">
                        <a href="https://www.facebook.com/EssentialRetail/" target="_blank" class="fb"><i class="spricon-fb"></i></a>
                        <a href="https://twitter.com/EssRetail" target="_blank" class="tw"><i class="spricon-tw"></i></a>
                        <a href="#" target="_blank" class="li"><i class="spricon-li"></i></a>
                        </div>
                    </div>
                    <ul class="search-box">
                        <li>
                            <div class="gcse-searchbox-only" data-enableAutoComplete="false" data-resultsUrl="https://www.essentialretail.com:443/search/"></div>
                        </li>
                    </ul>
                    <div id="mobile-links" class="mobile-links">
                        
                    </div>
                </div>
            
            <div class="page-wrapper">
                <div class="header-ad-row">
                     <div class="dfp leaderboard" id="dfp-ad-59ecfc95-db83-426c-b0e8-b8e356acb0dd" data-ad-sizes="[728,90]"></div>
                    <div class="clear"></div>
                </div>
                
                    <header class="header">
                        <div class="links-container">
                            <div class="sec-menu">
                            </div>
                            <div class="header-social-links">
                                <a href="https://www.facebook.com/EssentialRetail/" target="_blank" class="fb"><i class="spricon-fb"></i></a>
                                <a href="https://twitter.com/EssRetail" target="_blank" class="tw"><i class="spricon-tw"></i></a>
                            </div>
                            
                            <div class="clear"></div>
                        </div>
                        <div class="header-logo-row">
                            <div class="flyout-controls">
                                <a href="#" class="menu"><i class="spricon-menu"></i></a>
                                
                                
                            </div>
                            <a href="https://www.essentialretail.com:443/" class="infosec-logo"><i class="spricon-infosec"></i></a>
                            <div class="clear"></div>
                        </div>
                        <div class="ticker-panel">
                            <div class="ticker-controls">
                                <span class="ticker-item-label">LATEST</span>
                            </div>
                            
                                    <ul class="ticker">
                                
                                    <li><a href="https://www.essentialretail.com:443/comments/post-covid-customer-experience/">The post-Covid customer experience: the reawakening of digital </a>
                                
                                    <li><a href="https://www.essentialretail.com:443/news/kingfisher-digital-trading-declines/">DIY business Kingfisher reveals digital is key focus as trading declines</a>
                                
                                    <li><a href="https://www.essentialretail.com:443/news/forever-21-uk-ecommerce/">Forever 21 launches new UK eCommerce site</a>
                                
                                    <li><a href="https://www.essentialretail.com:443/news/boohoo-oasis-warehouse-portfolio/">Boohoo adds Oasis and Warehouse to its portfolio</a>
                                
                                    <li><a href="https://www.essentialretail.com:443/interviews/dr-hannah-fry-limits-to-ai/">Dr Hannah Fry: There are limits to AI</a>
                                
                                    </ul>
                                
                            <div class="clear"></div>
                        </div>
                        <nav>
                            <div class="nav-row">
                                <ul>
                                    <li><a class="nav-bar-link colour-home" href="https://www.essentialretail.com:443/">HOME&nbsp;</a></li>
                                    <li><a href="https://www.essentialretail.com:443/news/" class="nav-bar-link colour-news">NEWS</a></li>
                                    <li><a href="https://www.essentialretail.com:443/nav/topics/" class="nav-bar-link colour-topics" target="">TOPICS</a>
                                        <ul class="mega-drop mega-drop-topics" id="nav-topics" style=""></ul>
                                    </li>
                                    <li><a href="https://www.essentialretail.com:443/nav/features/" class="nav-bar-link colour-features">FEATURES</a>
                                        <ul class="mega-drop mega-drop-features" id="nav-features" style=""></ul>
                                    </li>
                                    <li><a href="/retail-ramble-podcasts/" class="nav-bar-link colour-podcast">PODCASTS</a>
                                    </li>
                                    <li><a href="/whitepapers/" class="nav-bar-link colour-insight">WHITEPAPERS</a>
                                    </li>
                                    <li><a href="/webinars/" class="nav-bar-link colour-webinar">WEBINARS</a>
                                    </li>
                                    <li><a href="https://www.essentialretail.com:443/nav/events/" class="nav-bar-link colour-events">EVENTS</a>
                                        <ul class="mega-drop mega-drop-events" id="nav-events" style=""></ul>
                                    </li>
                                   
                                    <li><a href="https://www.essentialretail.com:443/directory/" class="nav-bar-link colour-directory">DIRECTORY</a></li>
                                    <li id="nav-search-li"><a href="javascript:;" class="nav-search-li">Search<i class="spricon-search"></i></a>
                                        <ul class="mega-drop mega-drop-search" id="nav-search">
                                            <li>
                                                <div class="gcse-searchbox-only" data-resultsUrl="https://www.essentialretail.com:443/search/"></div>
                                            </li>
                                        </ul>
                                    </li>
                                </ul>
                                <div class="clear"></div>
                            </div>
                            <div class="nav-border"></div>
                        </nav>
                    </header>
                
                <div id="pnlBreadcrumb" class="breadcrumb">
	
                    <div class="container" itemprop="breadcrumb">
                        <a href="https://www.essentialretail.com:443/">Essential Retail Magazine Home</a> » <a href="https://www.essentialretail.com:443/comments/">Comments</a> » <a href="https://www.essentialretail.com:443/comments/covid19-experience-new-normal/">Covid-19: It all comes down to experience for retailers in the new normal</a>
                    </div>
                
</div>
                <div id="pnlMainContent" class="main-content">
	
                    
    <div id="cphContent_pnlArticle" itemscope="" itemtype="http://schema.org/Article">
		
        <div id="cphContent_pnlArticleHeader" class="article-header article-header-image" style="background-image:url(https://assets.essentialretail.com//webpage/feat/f274d0a7-d517-489d-be2a-f98250084492.jpg);">
			
            
            <div class="container">
                <div class="col-2-3 col-left">
                    <div class="overlay">
                        <div>
                            
                            <div id="cphContent_pnlArticleTitlebar" class="article-title-bar colour-features">
				
                                <div class="article-meta">
                                    <time datetime="2020-06-16T07:00:00" itemprop="datePublished">16 Jun 2020</time> 
                                    <a id="cphContent_lnkContentType" class="content-type colour-features" href="https://www.essentialretail.com:443/comments/">Comment</a>
                                </div>
                                <h1 itemprop="name">
                                    Covid-19: It all comes down to experience for retailers in the new normal</h1>
                            
			</div>
                        </div>
                    </div>
                </div>
            </div>
        
		</div>
        <div class="container leadgen-side-panel">
            
            <div id="cphContent_pnlMainContent" class="col-2-3 col-left">
			
                
                        <div class="author" itemprop="author" itemscope itemtype="http://schema.org/Person"><div class="author-image"><img src="https://assets.essentialretail.com//profile/thumb/2f64c88e-a508-4f1c-8190-7f6b90ef10c3.jpg" alt="Guy Elliott" itemprop="image" /></div><h4 class="author-name"><a href="https://www.essentialretail.com:443/profile/guy-elliot/" itemprop="url name" rel="author">Guy Elliott</a><span class="author-title"> <span itemprop="jobTitle">Senior Vice President, Retail & Consumer Products EMEA & APAC</span>, <span itemprop="worksFor">Publicis Sapient</span></span></h4><ul class="author-contacts"></ul><div class="clear"></div></div>
                    
                <div class="article-body">
                    <div class="sticky-share">
                        <!-- AddThis Button BEGIN -->
                        <div class="addthis_toolbox">
                            <a class="addthis_button_facebook">
                                <i class="spricon-facebook"></i>
                            </a>
                            <a class="addthis_button_twitter">
                                <i class="spricon-twitter"></i>
                            </a>
                            <a class="addthis_button_compact desktop-only">
                                <i class="spricon-share"></i>
                            </a>
                        </div>
                        <!-- AddThis Button END -->
                    </div>
                    
                    
                    
                  
                    
                    
                    
                    <div class="min-height" itemprop="description"><div id="layout-" class="content-module " data-layout-id="19" data-edit-folder-name="text" data-index="0" ><p>The Covid-19 outbreak and subsequent restrictions have completely upended the high street. Over the past few months, unsold stock has piled to unprecedented volumes and <a href="https://www.theguardian.com/world/2020/may/22/government-forced-to-borrow-62bn-as-high-street-feels--coronavirus-strain-of-crisis">sales have plummeted by almost a fifth</a> as shoppers have stayed at home. To put this in perspective, the drop in sales represents the biggest slump since records began in the late 1980s.</p>

<p>

<p>The <a href="https://www.essentialretail.com/news/covid-retail-reopens-today/">reopening of non-essential stores on 15 June</a>, therefore, comes as a relief to many retailers across the UK, giving them the opportunity to try and recoup their losses after a troubling Q2. With rising job losses, record low levels of consumer confidence and mixed government messaging;&nbsp;however, the reopening of stores presents new challenges as well as a chance to start to regain lost ground.</p>

<p>

<p>Reopening is one thing, convincing consumers to return to physical stores when they can shop conveniently and safely from home is an entirely different challenge. Without a vaccine, shoppers will be nervous about entering brick and mortar stores and the risk posed by closer contact with strangers, despite the implementation of social distancing measures and strictly hygiene rules. <a href="https://yougov.co.uk/topics/health/articles-reports/2020/04/22/dont-count-customers-returning-once-covid-19-lockd">YouGov</a> has found that almost half (46%) of consumers are uncomfortable with the idea of shopping in newly reopened stores.</p>

<p>

<p>As they reopen, retailers are going to have to balance the competing (and possibly conflicting) challenges of creating a compelling experience for their consumers, keeping consumers and employees safe and getting the volume through the stores that they need to be profitable. Physical stores in the coming weeks and months will have to instil consumer confidence with their safety measures while also providing value over and above eCommerce platforms. This will require retailers to rethink and reimagine how physical stores operate and, more importantly, it means a higher emphasis on customer experience, since experience is a key differentiating factor for brick and mortar stores. According to research conducted by <a href="https://www.kantarretailiq.com/shopperinsights/shopperinsightshome.aspx">Kantar</a>, 67% of consumers say they shop at retailers that provide a gratifying experience. Over two-thirds are more likely to choose a brand if it exposes them to new sensations or experiences.</p>

<p>

<p>However, creating new and positive customer experiences will be difficult in a Covid-19 world. Browsing, for example, will change dramatically following social distance measures, as will sampling/try-ons; even returns will need to be thought through. To counter this, retailers must, more than ever before, think about the overall omnichannel customer journey and invest in technologies that both protect and delight customers, while moving them through the buying process as quickly as possible (to get the volume needed), to ensure that a store visit feels both safe and valuable in a way that online alone cannot offer.</p>

<p>

<p>So, if the nirvana for retailers is delighting customers with in-store experiences, while providing a safe environment and moving people through the stores quickly, what options do retailers have? The key lies in considering the overall omnichannel journey rather than exploring individual experiences. For example, it&rsquo;s not hard to incorporate technology (or manpower) that controls entrance to the store based on number of people but what do you do with people who are standing in line outside (in the rain since this is the UK). How can you make that experience a positive one; and a queuing mechanism certainly doesn&rsquo;t help increase volumes in the store. By thinking through the overall store experience for your customers there are solutions. Perhaps enhancing your mobile browsing solutions and allowing customers to &lsquo;pre-order&rsquo; while in line (or before getting in line), or letting people create a shopping list online and then providing them with tools to navigate more quickly through the store, or using artificial reality (AR) and inventory to allow virtual try-ons and store level stock checking so the customer knows their time in line is well spent. Couple some of those solutions with mobile or even camera-based checkout capabilities and you are hitting all of the previously mentioned drivers (a good experience, safety for customers and employees, and speed through the store).</p>

<p>

<p>At the same time, retailers can lean on technology in the operations aspects of the store to ensure a&nbsp;smooth front-facing operation. Systems such as AI-powered video cameras to monitor stock and self-checkout tills could help to ensure safety and convenience, alerting staff to dropping stock levels and enabling them to replace items quickly and without coming close to customers.</p>

<p>

<p>As an interesting example of this, <a href="https://www.selfridges.com/GB/en/">Selfridges</a> has <a href="https://www.campaignlive.co.uk/article/selfridges-reopens-virtual-appointments-live-entertainment/1685833">announced </a>that personal shopping appointments will take place either through video calls and this can be coupled with in store (or even curb-side) pickup to complete the experience.</p>

<p>

<p>These efforts are great steps towards providing a safe shopping experience that also entertains and engages the customer. Technology will be crucial in developing this offering further; from facilitating faster payments to improving AR offerings that will help customers to sample beauty products.</p>

<p>The future of retail is omnichannel, enabled by technology: whether in-store or online. Those that can leverage tech to provide both a safe and delightful experience will win out as customers tentatively make their way back towards physical shopping.</p>
</div></div>
                    
                </div>
                
                <div class="article-margin">
                    
                    
                    

                    <div class="mobile-share-panel">
                        <!-- Go to www.addthis.com/dashboard to customize your tools -->
                        <div class="addthis_toolbox">

                            <h3>Share this comment…</h3>
                        </div>
                        <!-- AddThis Button END -->
                        <div class="clear"></div>
                    </div>
                    <div id="disqus_thread"></div>
                   
                </div>
            
		</div>
            <div id="cphContent_pnlAdditionalInfo" class="col-1-3 col-right">
			
                <div class="dfp " id="dfp-ad-49b7778c-7e75-47f4-a52d-a97ea87f1777" data-ad-sizes="[300,250]"></div>
                

                
                        <div class="related-webinars">
                            <div class="heading">Why Not Watch?</div>
                    
                        <div class="webinar " data-height-group="suggested-webinar">
                            <div class="webinar-thumbnail">
                                <a href="https://www.essentialretail.com:443/webinars/retail-2030-the-future-store/"><img src="https://assets.essentialretail.com//webpage/rect/e098f13f-5388-4385-b3d9-a2d607b9b320.png" alt="Retail 2030: The future of the store " /></a>
                            </div>
                            <h4><a href="https://www.essentialretail.com:443/webinars/retail-2030-the-future-store/">Retail 2030: The future of the store </a></h4>
                        </div>
                    
                        <div class="webinar webinar-2" data-height-group="suggested-webinar">
                            <div class="webinar-thumbnail">
                                <a href="https://www.essentialretail.com:443/webinars/retail-trends-for-2020/"><img src="https://assets.essentialretail.com//webpage/rect/6000b49d-9e24-425a-999a-d33891d873e3.png" alt="Retail Trends for 2020" /></a>
                            </div>
                            <h4><a href="https://www.essentialretail.com:443/webinars/retail-trends-for-2020/">Retail Trends for 2020</a></h4>
                        </div>
                    
                        <div class="webinar " data-height-group="suggested-webinar">
                            <div class="webinar-thumbnail">
                                <a href="https://www.essentialretail.com:443/webinars/the-store-isnt-dead/"><img src="https://assets.essentialretail.com//webpage/rect/ace4be19-b678-4e43-8994-3ec015cf7c6c.png" alt="The store isn&#39;t dead" /></a>
                            </div>
                            <h4><a href="https://www.essentialretail.com:443/webinars/the-store-isnt-dead/">The store isn&#39;t dead</a></h4>
                        </div>
                    
                        <div class="webinar webinar-2" data-height-group="suggested-webinar">
                            <div class="webinar-thumbnail">
                                <a href="https://www.essentialretail.com:443/webinars/essential-retail-retail-design/"><img src="https://assets.essentialretail.com//webpage/rect/610d21d9-bfef-49c1-a66e-f06ccae65950.png" alt="Essential Retail &amp; Retail Design World&#39;s 2018 Round Up" /></a>
                            </div>
                            <h4><a href="https://www.essentialretail.com:443/webinars/essential-retail-retail-design/">Essential Retail &amp; Retail Design World&#39;s 2018 Round Up</a></h4>
                        </div>
                    
                        <div class="clear"></div>
                        </div>
                    

                

                
                        <div class="related-links">
                            <div class="heading">Recommended</div>
                            <ul>
                    
                        <li>
                            <div class="related-item-container">
                                <span class="content-type colour-features">FEATURE</span>

                                <div class="related-item-meta">
                                    <span class="item-date"><time datetime="2020-06-16T07:30:00" itemprop="datePublished">16 Jun 2020</time></span>
                                    <a href="https://www.essentialretail.com:443/features/timeline-retail-road-recovery/">Timeline: Retail&#39;s road to recovery</a>
                                </div>
                                <div class="related-item-image">
                                    <img src="https://assets.essentialretail.com//webpage/rect/adfb6dfe-3183-46da-a0ed-02b815ce74b2.jpg" alt="Timeline: Retail&#39;s road to recovery" />
                                </div>
                                <div class="related-item-summary">
                                    <p>Find updates for all the key moments relating to high street retail since non-essential stores were ordered to close from 23 March.</p>
                                </div>
                            </div>
                        </li>
                    
                        <li>
                            <div class="related-item-container-condensed">
                                <span class="content-type colour-news">NEWS</span>
                                <div class="related-item-image">
                                    <img src="https://assets.essentialretail.com//webpage/og/b1347ea2-0d55-4957-a602-de7490e8b257.png" alt="Covid-19: Retail reopens today after 12 weeks of lockdown" />
                                </div>
                                <div class="related-item-meta">
                                    <span class="item-date"><time datetime="2020-06-15T08:50:00" itemprop="datePublished">15 Jun 2020</time></span>
                                    <a href="https://www.essentialretail.com:443/news/covid-retail-reopens-today/">Covid-19: Retail reopens today after 12 weeks of lockdown</a>
                                </div>

                                <div class="clear"></div>
                            </div>
                        </li>
                    
                        <li>
                            <div class="related-item-container">
                                <span class="content-type colour-news">NEWS</span>

                                <div class="related-item-meta">
                                    <span class="item-date"><time datetime="2020-06-09T16:45:00" itemprop="datePublished">9 Jun 2020</time></span>
                                    <a href="https://www.essentialretail.com:443/news/covid19-government-reopening/">Covid-19: Government confirms reopening of non-essential stores next week</a>
                                </div>
                                <div class="related-item-image">
                                    <img src="https://assets.essentialretail.com//webpage/rect/85b32e49-508c-47df-835c-2529ae60dfae.jpg" alt="Covid-19: Government confirms reopening of non-essential stores next week" />
                                </div>
                                <div class="related-item-summary">
                                    <p>Business secretary Alok Sharma confirms Monday for the reopening of the high street as long as retailers can prove they have completed the government's risk assessment.</p>
                                </div>
                            </div>
                        </li>
                    
                        <li>
                            <div class="related-item-container-condensed">
                                <span class="content-type colour-news">NEWS</span>
                                <div class="related-item-image">
                                    <img src="https://assets.essentialretail.com//webpage/og/9e9a165e-5815-4140-9404-570eb66d858c.jpg" alt="#RetailEXPO19: Robots to take – but also create – jobs on the high street   " />
                                </div>
                                <div class="related-item-meta">
                                    <span class="item-date"><time datetime="2019-05-03T07:01:00" itemprop="datePublished">3 May 2019</time></span>
                                    <a href="https://www.essentialretail.com:443/news/retailexpo19-robots-jobs-on-the/">#RetailEXPO19: Robots to take – but also create – jobs on the high street   </a>
                                </div>

                                <div class="clear"></div>
                            </div>
                        </li>
                    
                        <li>
                            <div class="related-item-container">
                                <span class="content-type colour-news">NEWS</span>

                                <div class="related-item-meta">
                                    <span class="item-date"><time datetime="2018-12-19T09:00:00" itemprop="datePublished">19 Dec 2018</time></span>
                                    <a href="https://www.essentialretail.com:443/news/editors-letter-a-look-back-at-2018/">Editor&#39;s letter: A look back at 2018</a>
                                </div>
                                <div class="related-item-image">
                                    <img src="https://assets.essentialretail.com//webpage/rect/94d6e534-af38-4ed0-909a-09b73428fdc5.png" alt="Editor&#39;s letter: A look back at 2018" />
                                </div>
                                <div class="related-item-summary">
                                    <p>What a year 2018 has been for retail. It seems barely a week has gone by without some distressing news emerging from the high street. </p>
                                </div>
                            </div>
                        </li>
                    
                        </ul>
                    </div>
                    

                
<div class="whats-hot">
    <h2>What&rsquo;s Hot on Essential Retail?</h2>
    <ul class="whats-hot-tabs">
        <li id="cphContent_ismWhatsHot_liEditors" data-tab-value="editors" class="active"><a href="javascript:;">Editor's Choice</a></li>
        <li id="cphContent_ismWhatsHot_liRead" data-tab-value="read"><a href="javascript:;">Read</a></li>
        <li id="cphContent_ismWhatsHot_liShared" data-tab-value="shared"><a href="javascript:;" >Shared</a></li>
        <li id="cphContent_ismWhatsHot_liWatched" data-tab-value="watched"><a href="javascript:;">Watched</a></li>
       
    </ul>
    <div class="whats-hot-stories">
        <div id="cphContent_ismWhatsHot_pnlEditors">
				
            <div class="tab-panel active" data-tab-value="editors" style="display: block;">
                <div class="col-1-3 col-left"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/features/june-daily-retail-update/"><span class="calendar-date"><span class="day">1</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-06-01T12:00:00">1 Jun 2020</time> <span class="content-type colour-features">FEATURE</span></div><h3 class="content-headline">June: Daily Retail Update</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/covid19-primark-england-15-june/"><span class="calendar-date"><span class="day">2</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-06-01T09:00:00">1 Jun 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Primark stores in England set to reopen 15 June</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/covid19-nonessential-retail-reopen/"><span class="calendar-date"><span class="day">3</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-05-25T18:32:00">25 May 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Non-essential retail to reopen from 15 June
</h3></div><div class="clear"></div></a></div></div><div class="col-1-3 col-right"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/features/how-boots-will-be-more-digital/"><span class="calendar-date"><span class="day">4</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-05-27T13:31:00">27 May 2020</time> <span class="content-type colour-features">FEATURE</span></div><h3 class="content-headline">Covid-19: How Boots will be more digital post lockdown</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/covid-tesco-imaging-manage-customer/"><span class="calendar-date"><span class="day">5</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-05-28T11:17:00">28 May 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Tesco introduces 3D imaging to manage customer numbers in stores</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/interviews/non-essential-retail-covid-as/"><span class="calendar-date"><span class="day">6</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-05-28T07:40:00">28 May 2020</time> <span class="content-type colour-features">INTERVIEW</span></div><h3 class="content-headline">Covid-19: AS Watson talks retail strategy during a global pandemic</h3></div><div class="clear"></div></a></div></div>
                <div class="clear"></div>
            </div>
        
			</div>
        <div id="cphContent_ismWhatsHot_pnlRead">
				
            <div class="tab-panel" data-tab-value="read">
                <div class="col-1-3 col-left"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/the-works-reopen-stores-boost-web/"><span class="calendar-date"><span class="day">1</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-06-12T09:14:00">12 Jun 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">The Works set to reopen all stores and boost web proposition</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/currys-pc-world-reopens-tech-hubs/"><span class="calendar-date"><span class="day">2</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-06-12T08:51:00">12 Jun 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Currys PC World initially reopens stores as Tech Help Hubs </h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/covid19-nonessential-retail-reopen/"><span class="calendar-date"><span class="day">3</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-05-25T18:32:00">25 May 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Non-essential retail to reopen from 15 June
</h3></div><div class="clear"></div></a></div></div><div class="col-1-3 col-right"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/covid-holland-barrett-deliveroo/"><span class="calendar-date"><span class="day">4</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-06-12T23:01:00">13 Jun 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Holland &amp; Barrett partners with Deliveroo to provide rapid delivery service </h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/covid19-hm-positivet-trading/"><span class="calendar-date"><span class="day">5</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-06-15T09:05:00">15 Jun 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: H&amp;M delivers positive trading from reopened stores</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/covid-retail-reopens-today/"><span class="calendar-date"><span class="day">6</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-06-15T08:50:00">15 Jun 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Retail reopens today after 12 weeks of lockdown</h3></div><div class="clear"></div></a></div></div>
                <div class="clear"></div>
            </div>
        
			</div>
        <div id="cphContent_ismWhatsHot_pnlShared">
				
            <div class="tab-panel" data-tab-value="shared">
                <div class="col-1-3 col-left"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/comments/post-covid-customer-experience/"><span class="calendar-date"><span class="day">1</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-06-17T13:00:00">17 Jun 2020</time> <span class="content-type colour-features">COMMENT</span></div><h3 class="content-headline">The post-Covid customer experience: the reawakening of digital </h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/kingfisher-digital-trading-declines/"><span class="calendar-date"><span class="day">2</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-06-17T09:55:00">17 Jun 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">DIY business Kingfisher reveals digital is key focus as trading declines</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/forever-21-uk-ecommerce/"><span class="calendar-date"><span class="day">3</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-06-17T09:39:00">17 Jun 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Forever 21 launches new UK eCommerce site</h3></div><div class="clear"></div></a></div></div><div class="col-1-3 col-right"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/boohoo-oasis-warehouse-portfolio/"><span class="calendar-date"><span class="day">4</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-06-17T09:03:00">17 Jun 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Boohoo adds Oasis and Warehouse to its portfolio</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/interviews/dr-hannah-fry-limits-to-ai/"><span class="calendar-date"><span class="day">5</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-06-17T07:43:00">17 Jun 2020</time> <span class="content-type colour-features">INTERVIEW</span></div><h3 class="content-headline">Dr Hannah Fry: There are limits to AI</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/news/covid19-waitrose-processes-online/"><span class="calendar-date"><span class="day">6</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-06-16T13:22:00">16 Jun 2020</time> <span class="content-type colour-news">NEWS</span></div><h3 class="content-headline">Covid-19: Waitrose reports over 150,000 online orders in one week</h3></div><div class="clear"></div></a></div></div>
                <div class="clear"></div>
            </div>
        
			</div>
        <div id="cphContent_ismWhatsHot_pnlWatched">
				
            <div class="tab-panel" data-tab-value="watched">
                <div class="col-1-3 col-left"><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/webinars/leveraging-social-media-and-ugc-in/"><span class="calendar-date"><span class="day">1</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-07-16T14:00:00">16 Jul 2020, 15:00 BST, 10:00 EDT</time><time datetime="2020-07-16T15:00:00"></time> <span class="content-type colour-webinar">WEBINAR</span></div><h3 class="content-headline">Leveraging social media and UGC in retail</h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/webinars/covid19-how-do-we-get-britain/"><span class="calendar-date"><span class="day">2</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-06-18T14:00:00">18 Jun 2020, 15:00 BST, 10:00 EDT</time><time datetime="2020-06-18T15:00:00"></time> <span class="content-type colour-webinar">WEBINAR</span></div><h3 class="content-headline">Covid-19: How do we get Britain shopping again? </h3></div><div class="clear"></div></a></div><div class="content-item content-sml whats-hot-item"><a class="wrapper-link" href="https://www.essentialretail.com:443/webinars/seamless-instore-shopping/"><span class="calendar-date"><span class="day">3</span></span><div class="content-info"><div class="content-meta"><time datetime="2020-07-02T14:00:00">2 Jul 2020, 15:00 BST, 10:00 EDT</time><time datetime="2020-07-02T15:00:00"></time> <span class="content-type colour-webinar">WEBINAR</span></div><h3 class="content-headline">Flattening the queue – how to achieve seamless in-store shopping</h3></div><div class="clear"></div></a></div></div>
                <div class="clear"></div>
            </div>
        
			</div>
    </div>
    
</div>
<input type="hidden" id="whatsHotActiveTab" value="editors" />

            
		</div>
            <div class="clear"></div>
        </div>
    
	</div>

     <script type="text/javascript">

       

         embedsAspectRatioFixer = function () {
             
         };

      
    </script>
    <script type="text/javascript">

        var stickySharing = $('.sticky-share');
        var isStickySharing = false;

        $(function () {

            $(document).ready(function () {
                var embeds = $('.embeds');
                embeds.each(function () {
                    console.log('here');
                    $(this).css("padding-bottom", $(this).height + 10);
                });
            });
            $(window).on('scroll',
                function () {
                    var offsetStickySharing = $('.article-body').offset().top;
                    var scrollTop = $(window).scrollTop();

                    if (isStickySharing === true && scrollTop < offsetStickySharing) {
                        var currentOffset = scrollTop;
                        var newOffset = offsetStickySharing - scrollTop;
                        var distanceToMove = Math.abs(offsetStickySharing);

                        isStickySharing = false;
                        stickySharing.css('position', '').css('top', '0');
                    }

                    if (isStickySharing === false && scrollTop >= offsetStickySharing) {
                        var currentOffset = offsetStickySharing - scrollTop;
                        var distanceToMove = Math.abs(currentOffset);

                        isStickySharing = true;
                        stickySharing
                            .css('position', 'fixed')
                            .css('top', currentOffset)
                            .animate({ 'top': 0 }, (distanceToMove * 2));
                    }
                });
        });
    </script>

    <script type="text/javascript">
            var webpageId = 150917;
            var prevalErrors = null;

        $('.preval-message').remove();
        if (prevalErrors !== null) {
            for (var obj in prevalErrors) {
                var error = prevalErrors[obj],
                    control = $('[data-property-name="' + prevalErrors[obj].PropertyName + '"]');

                if (control.length > 0) {
                    control.addClass('has-preval');
                    //control.append('<p class="preval-message">' + error.ErrorMessage + '</p>');
                }
            }
        }
    </script>

    <script type="text/javascript">
        $(function () {
            $('.js-download').on('click', function () {
                $.ajax({
                    type: 'POST',
                    dataType: 'json',
                    url: '/adv-download/',
                    data: {
                        id: $(this).data('layout')
                    },
                    success: function (response, status) {
                        if (status === "success") {
                            window.location = response.RedirectUrl;
                        }
                    }
                });
            });
        });
    </script>

 

     <script>
         /**
         // *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
         // *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
         // */


         var disqus_config = function () {
             this.page.url = 'https://www.essentialretail.com/comments/covid19-experience-new-normal';  
             this.page.identifier = 'comments/covid19-experience-new-normal'; 
         };
         

         (function () {  // DON'T EDIT BELOW THIS LINE
             var d = document, s = d.createElement('script');

             s.src = 'https://http-www-essentialretail-com.disqus.com/embed.js';

             s.setAttribute('data-timestamp', +new Date());
             (d.head || d.body).appendChild(s);
         })();
     </script>
     <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
   
    

                
</div>
                
                    <div class="exhibition-pre-footer">
                        <ul>
                            <li>
                                <a href="http://www.retail-expo.com/" target="_blank">
                                    <img src="/_common/img/RX19.png" /></a>
                            </li>
                        </ul>
                    </div>
                    <footer class="footer">
                        <div class="container">
                            <div class="footer-ad-col">
                                <div class="footer-social-links">
                                    <a href="https://www.facebook.com/EssentialRetail/" target="_blank" class="fb"><i class="spricon-fb"></i></a>
                                    <a href="https://twitter.com/EssRetail" target="_blank" class="tw"><i class="spricon-tw"></i></a>   
                                </div>                         
                          
                            </div>
                            <div class="footer-links-col">
                                <div class="left-links">
                                    <ul>
                                        <li class="list-header">About us</li>
                                        <li><a href="https://www.essentialretail.com:443/about-us/">About Essential Retail</a></li>
                                        <li><a href="https://www.essentialretail.com:443/meet-the-team/">Meet the Team</a></li>
                                        <li><a href="https://www.essentialretail.com:443/contacts/">Contact Us</a></li>
                                    </ul>
                                </div>
                                <div class="center-links">
                                    <ul>
                                        <li class="list-header">Advertisers</li>
                                        <li><a href="https://www.essentialretail.com:443/mediapack/">Media Pack</a></li>
                                    </ul>
                                </div>
                                <div class="right-links">
                                   
                                    <ul>
                                        <li class="list-header">Contributors</li>                                             
                                        <li><a href="https://www.essentialretail.com:443/op-ed/">Op-ed</a></li>
                                    </ul>
                                </div>
                              
                            </div>
                         
                            <div class="clear"></div>
                        </div>
                        <div class="dark-blue-wrapper">
                            <div class="container copyright-container">
                                <div class="copyright-notices">
                                    <ul class="copyright-links">
                                        <li>Copright &copy; 2020 Reed Exhibitions Ltd.</li>
                                        <li><a href="https://www.essentialretail.com:443/terms-of-website-use/">Terms and Conditions</a></li>
                                        <li><a href="https://www.essentialretail.com:443/privacy-policy/">Privacy Policy</a></li>
                                        <li><a href="https://www.essentialretail.com:443/intellectual-property-statement/">Intellectual property statement</a></li>
                                        <li><a href="https://www.essentialretail.com:443/cookie-policy/">Use of Cookies</a></li>
                                        <li><a href="https://www.essentialretail.com:443/sitemap/">Sitemap</a></li>
                                        <li class="reed-expo"><a href="http://www.reedexpo.com/" target="_blank"><i class="spricon-reedex"></i></a></li>
                                    </ul>
                                    <a href="https://www.relx.com" target="_blank"><img class="footer-logo" style="width: 80px; margin-top: -2px;" src="/_common/img/relx-logo-2019.png" /></a>
                                </div>
                               
                            </div>
                        </div>
                    </footer>
                
            </div>
        </div>
        <div style="background: rgba(0,0,0,0.8); width: 100%; height: 100%; position: fixed; z-index: 1000000; top: 0; left: 0; display: none;filter: progid:DXImageTransform.Microsoft.gradient(GradientType=0,startColorstr='#4c000000', endColorstr='#4c000000');" id="loadingPane">
            <div style="width: 240px; position: fixed; background: #000; top: 0; left: 50%; margin-left: -140px; padding: 20px; z-index: 1000001; border: 1px solid #fff; border-top: none; color: #fff; text-align: center; font-size:1.7143em;line-height:1.3333em;">
                Please wait…
            </div>
        </div>
        <div class="refresh-ads"></div>
        
        <script type="text/javascript">
            var gptZone = 'comments/covid19-experience-new-normal';
            var gptTopics = ['In-store & Ops'];
        </script>
        
    <script type="text/javascript" src="/_common/js/underscore.min.js"></script>
    <script type="text/javascript" src="/_common/js/unveil.js"></script>
    <script type="text/javascript" src="/_common/js/ticker.min.js"></script>
    <script type="text/javascript" src="/_common/js/ism.js"></script>
    <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-599da0bb9228b188"></script>
    <script type="text/javascript" src="/_common/js/ism/ism.whatshot.js"></script>
        <script type="text/javascript">

            highlightNavigation('colour-features');


            $('#mobile-links').on('click', '.sub-nav', function () {

                if ($(this).attr("id") === 'topic-toggle') {

                    $('.topic-links').slideToggle('3000', "linear");
                }

                if ($(this).attr("id") === 'feature-toggle') {

                    $('.feature-links').slideToggle('3000', "linear");
                }

                if ($(this).attr("id") === 'insight-toggle') {

                    $('.insight-links').slideToggle('3000', "linear");
                }
                if ($(this).attr("id") === 'events-toggle') {

                    $('.event-links').slideToggle('3000', "linear");
                }

                var toggleOpen = $('.open', this),
                    toggleSpan = $('span', this);

                if (toggleOpen.length > 0) {
                    toggleSpan.removeClass('open');
                    toggleSpan.addClass('close');
                } else {
                    toggleSpan.removeClass('close');
                    toggleSpan.addClass('open');
                }
            
           
            });


        </script>          
    </div>
    
    <script>
        //if ('serviceWorker' in navigator) {
        //    console.log('here');
        //    window.addEventListener('load', function () {
        //        navigator.serviceWorker.register('/sw.js').then(function (registration) {
        //            // Registration was successful
        //            console.log('ServiceWorker registration successful with scope: ', registration.scope);
        //        }, function (err) {
        //            // registration failed :(
        //            console.log('ServiceWorker registration failed: ', err);
        //        });
        //    });
        //}
    </script>
</body>
</html>
